Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup Exec 2012 - VMs werden als physikalische Server angezeigt

Mitglied: ofodag

ofodag (Level 1) - Jetzt verbinden

07.06.2013 um 09:12 Uhr, 3818 Aufrufe, 2 Kommentare

Hallo zusammen,

wir nutzen seit einem halben Jahr Symantec BE 2012 und werden leider (wie so viele andere auch) nicht richtig warm damit.

Wir sichern diverse pysikalische Server, was erstaunlicher weise wunderbar und problemlos funktioniert, und auch virtuelle Maschinen (vmWare).

Leider haben wir diverse virtuelle Maschinen die in der Übersicht als physikalische Server angezeigt werden. Anfangs dachten wir das sei nicht weiter dramatisch und es wir nur ein anderes Symbol angezeigt.

Mittlerweile wissen wir das BE durch die "Identifizierung" die Backupmechanismen definiert, weswegen unsere Sicherung immer "Mit Ausnahmen" abgeschlossen wird. Lauf dem Symantec Forum sind wir nicht die einzigen die das Problem haben ... leider gibt es keine wirkliche Antwort bzw. Lösung des Problems.

Folgende Lösungsansätze haben wir schon versucht:

http://znil.net/index.php?title=BackupExec:BackupExec_2012_-_Keine_Wied ...

Des Weiteren die klassischen Versuche: Remoteagent deinstallieren, neu installieren, Maschine aus der Console entfernen und neu hinzufügen, aber das Symbol bzw. die Erkennung der Maschine bleibt immer falsch.

Hat hier jemand noch eine Idee. Könnte es helfen, das gesamte vCenter neu hinzuzufügung? Leider sind dann alle meine Backupsätz weg und ob es hilft weiss ich nicht.

Bin für jeden Tipp dankbar.

Mfg,
Oliver

PS: Hier noch mal das Problem eines anderen Admins der die Problembeschreibung im Symantec Forum bebildert hat:
http://www.symantec.com/connect/de/forums/be2012-erkennt-virtuelle-serv ...
Mitglied: Deepsys
07.06.2013 um 11:20 Uhr
Hi,

Zitat von ofodag:
Bin für jeden Tipp dankbar.
Downgrade auf BackupExec 2010 R3 und virtuelle Maschinen mit Veeam Backup&Replication sichern

Nee, sorry, ich bin immer noch bei BE2010 R3 und finde wohl immer mehr Gründe das es auch so bleibt.

Was sagt den indische Symantec Support dazu?


VG
Deepsys
Bitte warten ..
Mitglied: ofodag
20.06.2013 um 15:57 Uhr
Der Support sagt leider bisher gar nichts, aber ich konnte das Problem selber lösen.

Bei mir hat folgendes geklappt:

- Falsch angezeigten Server aus der Backup Exec Console entfernen
- Backup Exec Remote Agent direkt auf dem Server deinstallieren (Systemsteuerung - Software)
- Danach über das vCenter den Server sichern (der Job muss nicht fehlerfrei durchlaufen)
- Danach den Backup Exec Remote Agent lokal auf dem Server installieren RAWS Verzeichnis lokal kopieren
- Server in der Backup Exec Console neu hinzufügen - jetzt wird er als virtuelle Maschine angezeigt und hat endlich wieder vollen GRT Support.

Ich hoffe, dass ich damit einigen Kollgen viel Zeit und Nerven spare

Gruss,
Oliver
Bitte warten ..
Ähnliche Inhalte
Windows Server

Backup Exec 2012 ohne Serverdienst nutzen?

gelöst Frage von FA-jkaWindows Server4 Kommentare

Hallo, ich habe bei einem Kunden 2012r2 im Einsatz. Vielleicht kennt das ja noch jemand :-) Dort ist noch ...

Backup

Backup Exec 2012 extra Backup User, welche Rechte

gelöst Frage von deniska93Backup3 Kommentare

Hallo zusammen, habe auf einem SBS2011 Backup Exec 2012 for SBS installiert. Dort verlangt er ja bei der Installation ...

Windows Server

Backup Exec 12.5 auf SQL Server Express 2012

Frage von hubi82Windows Server2 Kommentare

Hallo, wir haben auf unserem Server 2008 R2 Backup Exec 12.5 laufen, dessen Datenbank noch auf SQL Server EXpress ...

Windows Server

Deduplication von VMs in Server 2012 R2

gelöst Frage von lupitaWindows Server3 Kommentare

Hi zusammen Ich hab langsam auf meinem Hyper-V Host wenig Speicher und die Slots für Disks sind alle voll. ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing13 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...