Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Backup-Problem - Router Netgear WGR614v2

Mitglied: BGiohaz

BGiohaz (Level 1) - Jetzt verbinden

23.09.2008, aktualisiert 24.09.2008, 4660 Aufrufe, 4 Kommentare

Moin!

Ich habe ein Problem mit meinem Router Netgear WGR614v2.

Um diesem betagten Gerät endlich auch mal zumindest WPA beizubringen, habe ich das neueste Firmwareupgrade aufgespielt (vorher 2.04, nun 2.16). Vorher habe ich ein Backup aller Einstellungen erstellt (über Backup-Funktion des Routers).
Ich ging davon aus, dass das Backups aufwärtskompatibel ist, doch leider sieht das nicht so aus. Ich kann das Backup zwar auswählen und der Router gibt vor die Konfiguration zu aktualisieren, doch dies endet in einem unendlichen Neustarten des Routers.

Die alte Firmware lässt sich laut Netgear auch nicht mehr aufspielen, wenn die neue einmal aufgespielt war.

Tja, schön blöd, denn der Anschluss (bei mir zu Haus) wird von meinem Arbeitgeber bereitgestellt. Ich verfüge also nicht über die Zugangsunterlagen der T-Com. Ich müsste alles mühsam wieder versuchen in der Firma anzufordern. Auch der eingerichtete Remote-Zugang der Firma auf den Router müsste neu konfiguriert werden. Leider drängt die Zeit aber.

Meine Frage: Gibt es die Möglichkeit die im Backup gesicherten Daten „hochzusichern“, sodass ich sie zumindest überwiegend mit der neuen Firmware nutzen kann? Oder die Möglichkeit die Daten irgendwie auszulesen?

Ich danke euch!
Mitglied: aqui
23.09.2008 um 14:42 Uhr
Hast du mal versucht die Backup Datendatei mit einem Editor zu lesen ??
Wenn du Glück hast ist das XML oder was anderweitiges was man so auslesen kann um die Daten da wieder sichtbar zu machen.
Ansonsten hast du wohl keine Chance als nach den Dokumenten zu betteln
Bitte warten ..
Mitglied: BGiohaz
24.09.2008 um 12:45 Uhr
Moin, hab gestern nun mal mit allen möglichen Editoren versucht die Datei zu lesen. Viele, leider absolut unwichtige Einstellungen und SSID des WLans kann ich im Klartext lesen, das wirklich wichtige aber leider nicht.

Danke trotzdem!
Bitte warten ..
Mitglied: aqui
24.09.2008 um 13:17 Uhr
Dann hilft nur Dokumente vom Arbeitgeber besorgen und
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: BGiohaz
24.09.2008 um 21:34 Uhr
So, durch eine glückliche Fügung bin ich relativ schnell an die benötigten Unterlagen rangekommen und nun wieder vernetzt!!

Schönen Abend!

Ende aus...vorerst
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Server und Netgear Router
Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Netzwerkmanagement
Netgear Firewall WAN Problem
Frage von DauJoeNetzwerkmanagement4 Kommentare

Hallo zusammen, ich verwende in einem KMU eine NETGEAR Firewall FVS336Gv3, auf der DNS, Firewall und DHCP Server laufen. ...

DSL, VDSL

Netgear Router, alle Internetseiten verweisen auf Router Login

Frage von TomJonesDSL, VDSL4 Kommentare

Hallo zusammen, eine Freundin von mir hat bei sich Zuhause einen Netgear N300 Router stehen. Nachdem o2 heute im ...

Router & Routing

Netgear Router an TC 7200 Router von Unitymedia anschließen

Frage von GigoloartRouter & Routing4 Kommentare

Hallo, ich möchte einen Netgear Router als AP an den TC7200 anschließen um das WLAN des Netgearrouters zu verwenden. ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...