Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BackupExec 10.0d - nach Installation Fehlermeldung

Mitglied: Injoy111

Injoy111 (Level 1) - Jetzt verbinden

30.04.2006, aktualisiert 03.05.2006, 7854 Aufrufe, 7 Kommentare

Habe BackupExec 10.0d mit meinem Server gekauf. Habe jedoch vorsichtshalbber die Software auf einem Testsystem installiert.
Nach der Installation bekomme ich vor der Anmeldung eine Fehlermeldung, die mit OK bestätigt werden kann:

Dienst oder Treiber wurde nicht mit geladen (sinngemäß) - siehe im Ereignisprotokoll

Nach der Deinstalltion ist der Fehler wieder weg.

Kann das der Treiber von Symatec (Veritas) sein, der bei der Installation empfohlen wird.

Finde die Software für ne Backup Lösung eigentlich zu komplex.

Vieleicht kann mir jemand eine andere Lösung vorschlagen oder hat jemand den gelichen Fehler gehabt.

Kann es auch daran liegen, das das Testsystem keine Bandlaufwerk hat ?

Wie ist eigentlich das Backup von Microsoft einzuschätzen ?


Vielen Dank für die Beiträge....
Mitglied: ProTec-Lejo
30.04.2006 um 11:42 Uhr
Bei der MS-Backupversion handelt es sich um eine Veritas Lightversion.

Die Fehlermeldung haben wir auch - unter Ver. 8 und 10 - wir hatten uns auch seinerzeit mit dem Veritassupport in Verbindung gesetzt doch leider weiß ich den Grund nicht mehr. Doch problematisch scheint er wohl nicht zu sein, denn sonst hätten wir uns eingehend damit beschäftigt. Unser Backup funktioniert soweit ganz gut.

Gruss AL
Bitte warten ..
Mitglied: Injoy111
30.04.2006 um 12:32 Uhr
Schade das du den Grund nicht mehr weißt. Aber ich denke das es der Veritas-Treiber ist, der bei der Installation ausgewählt werden kann (man kann auch anwählen "die Windows Treiber weiter nutzen"). Ich werde das nochmal auf meinem Testsystem ausprobieren.

Alles deutet darauf hin, weil nach der Deinstallation diese Fehlermeldung wieder weg ist. Bei einer erneuten installation ist er wieder da.

Aber mich würde doch nochmal interessieren, ob die Windows Lösung (NT BACKUP) nicht ausreichen würde? Die ist bereits installiert und macht auch keine Treiberschwierigkeiten.
Kann NTBackup auch die Exchangedatenbanken im geöffneten Zustand sichern ???

Wenn du mir mal den Kontakt zu Veritas (Telefonnumer) zur Verfügung stellen könntest, wäre ich dir dankbar.

Uwe
Bitte warten ..
Mitglied: Injoy111
01.05.2006 um 13:42 Uhr
Habe die Installation nochmal gemacht. Bekomme folgende Meldung ind der Installationszusammenfassung:

Warnung:

SQL 2000 SP3-Warnung

Das Setupprogramm hat festgestellt, das mindestens eine ihrer SQL 2000 Instanzen nicht auf den neuesten Service Pack aktualisiert wurde. Vor der Installation der MSDE 2000 BKUPEXEC-Instanzen sollten Sie alle SQL 2000 Instanzen auf den neuesten Service Pack aktualisieren. Weitere Informationen: Symantec-Technote 261927

Werde aus der Sache aber nicht ganz schlau:

Ich habe eine SBS2003 Standard Edition (ohne SQL Server). Habe mir diesen Hinweis angeschaut und das SQL Update auf der Original CD von BackupExec versucht zu installieren. Fehlermeldung (ist ja auch verständlich, wenn das SQL nicht installiert ist.

Als komme so nicht weiter ....


Uwe
Bitte warten ..
Mitglied: ProTec-Lejo
02.05.2006 um 07:54 Uhr
Hallo Uwe,

aufgrund Deiner Fehlermeldung dämmert es bei mir wieder langsam - ich denke es liegt an der MSDE die nicht installiert ist, jedoch von Backup erwartet wird, denn Backup legt seine Daten in einer SQL-Instanz ab. Und wir haben MSDE nicht inst. da wir einen eigenständigen SQL-Server am Laufen und Backup eine eigene DB-Tabelle zugeweisen haben.

Grüsse AL
Bitte warten ..
Mitglied: Injoy111
02.05.2006 um 09:20 Uhr
Vielen Dank.
Eigentlich denke ich, das die Datenbank standardmäßig mit installiert wird.
Oder kannst du mir sagen, wie mann diese dann nachinstalliert oder ggf. aktiviert (ich denke das es ein Dienst ist).

Uwe
Bitte warten ..
Mitglied: ProTec-Lejo
02.05.2006 um 11:57 Uhr
... soviel ich noch weiss wird während der Inst.-Routine nachgefragt ob MSDE inst. or ob die vorhandene SQL-Instanz verwendet werden soll or so ähnlich. Bei fehlender SQL-DB muss wohl zuerst eine MSDE inst. werden - inwiefern das von Backup autom. erledigt wird weiss ich nicht - genausowenig wie sich das unter SBS2003 verhält, da wir WIN2003 mit Terminal und MS-SQL einsetzen - doch nach der MSDE-Inst. muss der Rechner neu gebootet werden um diese einbinden zu können. Danach kann die Backupinst. fortgesetzt werden, doch zuvor sollten alle SQL-Hotfixes / Patches / Updates eingespielt werden.

Anm.: MSDE wird standartmässig mit Betriebssystem mitgeliefert, muss jedoch expl. inst. werden

Gruss AL
Bitte warten ..
Mitglied: Injoy111
03.05.2006 um 21:11 Uhr
Danke für die Info,
habe heute mal Kontakt mit Dell gehabt. Die wußten aber garnichts damit anzufangen.
Sie baten um 24h um sich noch mal mit den BackOffice leuten zu sprechen.
Mal sehen was da morgen rauskommt.

Aber ich denke wir sind auf dem richtigen Weg. Bei der Standardinstallation wird kein SQL Server installiert. Mir ist jedoch aufgefallen, das unter C:\Programme ein Verzeichniss MS SQL Server ist und jetzt kommts - ein Verzeichnis mit MS SQL Server 4.0. Darin ist aber nur das Setup der 4.0er abgelegt (das verstehe ich nicht). Als ziemlich viel durcheinander.

Mal sehen was die Dell Leute morgen sagen....
Veritas wollte mir heute´keine Auskunft geben (Server von Dell).

Tschau...
Bitte warten ..
Ähnliche Inhalte
Backup
BackupExec - OracleDB - Fehlermeldungen
Frage von tweety2007Backup1 Kommentar

Hallo Zusammen, ich habe ein kleines Problem mit Symantec BackupExec in der Version 15. Beim Backup von zwei Oracle-Datenbanken ...

Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

Sicherheits-Tools

OfficeScan11 Agent Installation - Fehlermeldung

Frage von Chaser21aSicherheits-Tools2 Kommentare

Hallo Community, Ich habe bei einem Server Probleme mit der Installation des Agents von TrendMicro OfficeScan 11. Der alte ...

Microsoft

Server 2012 nach Installation von Win10 Administrative Templates Fehlermeldung

gelöst Frage von thomasreischerMicrosoft3 Kommentare

Hallo ich habe heute die Windows 10 Templates auf meinem Windows Server 2012 installiert ) und zwar unter diesem ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 10 StundenHumor (lol)1 Kommentar

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 17 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 21 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 22 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP25 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...