Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst BackupExec 10d CRC Fehler trotz Laufwerk und Bandausstausch

Mitglied: d-g-l-80

d-g-l-80 (Level 1) - Jetzt verbinden

21.05.2010 um 14:19 Uhr, 8094 Aufrufe, 6 Kommentare

Hallo,

heute häufen sich meine Probleme...
Also es geht um einen Windows Server 2003 R2 mit folgender Software:
BackupExec10d (aktuell)
Avira Server 10
Avira Managment Console

Als Sicherungsgerät kommt ein Sony AIT550V SCSI zum Einsatz.

Einzige Funktion für die Arbeitsgruppe ist die Dateifreigabe. Die Datensicherung startet Nachts wenn niemand arbeitet.
Vor einiger Zeit fing der Server bei der nächtlichen Sicherung an folgende Fehlermeldung auszugeben:
Abschlußstatus: Fehlgeschlagen
Endgültiger Fehler: 0xe00084ec - Fehler beim Lesen/Schreiben von Daten von/auf Medium.
Endgültige Fehlerkategorie: Sicherungsmedienfehler

Zusätzliche Informationen zu diesem Fehler finden Sie unter der Verknüpfung V-79-57344-34028

Sichern- E: Daten
Speichergerät "SONY 1" hat bei folgender Anforderung einen Fehler gemeldet: Schreiben von Daten auf Medium.
Fehler:
Datenfehler (CRC-Prüfung)
Ursache hierfür ist entweder ein verschmutztes Medienlaufwerk, fehlerhafte Medien oder ein SCSI-Problem.
V-79-57344-34028 - Fehler beim Lesen/Schreiben von Daten von/auf Medium.
Nich jeden Tag sondern nur so 1-2 mal die Woche. Danach häufte sich langsam die Fehleranzahl, bis nur noch max. 1 mal die Woche die Sicherung funktionierte. Es machte dabei keine Unterschiede welches Band im Laufwerk war/ist. Auch das Reinigungsband brachte keine Abhilfe.
Also das Gerät beim Hersteller zum Austausch angemeldet. Damit die Datensicherung weiterläuft, habe ich ein Sony AIT3 Laufwerk auf IDE Basis angeschlossen und dieses produziert die selben Fehlermeldungen. Die Firmware der Streamer ist Up-To-Date und die Sony Tape Tools melden auch Fehler beim Schreiben.

Hat jemand eine Idee? Ansonsten schon mal ein schönes Wochenende

Gruß

Daniel
Mitglied: Seelbreaker
21.05.2010 um 14:42 Uhr
Hallo

schonmal mit einem ganz neuen Band ausprobiert?

Gruß
Seel
Bitte warten ..
Mitglied: Kovold
21.05.2010 um 14:52 Uhr
Hatte so was ähnliches, Laufwerk dreimal getauscht und neue Bänder und immer wieder sporadisch das selbe. Letztendlich neues SCSI Kabel und Controller und sei einem Jahr Ruhe.

Gruß

Rico
Bitte warten ..
Mitglied: SamvanRatt
21.05.2010 um 15:04 Uhr
Hi
die CRC Fehler kenne ich meist als BUS Fehler (afair Error 09) welche im Eventlog-System nachzusehen sind); die 09er sind meist durch def. SCSI Kontroller, bzw Kabel, Terminator verursacht; Laufwerk geht bei den AIT auch gerne durch das Helical Scan defekt; wechselt du die Tapes zyklisch oder je Durchlauf?
Kann sein das dein IDE AIT eben ein defektes Band (die Dinger halten ohne Skipping Effekte etwa 10-50 Ladungen durch; bei Skipping teils nur 1-2 Läufe) erwischte.
Gruß
Sam
Bitte warten ..
Mitglied: d-g-l-80
21.05.2010 um 19:44 Uhr
Hi,

vielen Dank für die Antworten.

Also ein SCSI Problem schließe ich aus, da das IDE Laufwerk natürlich nicht am SCSI Adapter hängt sondern am onboard IDE-Controller.
Die Bänder wurden auch ausgetauscht und durch neue ersetzt. Es gibt für jeden Tag ein Sicherungsband. Bei meinen restlichen Kunden halten die Bänder meistens locker 3-5 Jahre je nach Gerät und Belastung. Deswegen versteh ich das ganze auch nicht. Erst wollte ich den Streamer durch einen anderen SCSI-Streamer austauschen, dann hätte ich den Controller auch getauscht.
Gibt es vielleicht irgendwelche Probleme mit dem Avira? Ich habe diesen mal deinstalliert und warte die heutige Sicherung ab.
Schönes Wochenende, danke!

Gruß
Daniel
Bitte warten ..
Mitglied: SamvanRatt
21.05.2010 um 22:07 Uhr
Hi
wenn du ein Tape erwischt (CRC heißt ja nur das dein Tape einen Fehler zurückgemeldet hat; da ist alles drin von HBA, Kabel, Term, Laufwerk, Tape) welches zicken macht hast du bei PATA und SCSI das Problem. Eines der fünf Elemente ist es auf jeden Fall; Virenscanner kannst du ausschließen da er keinen Zugriff zu dem Tapedatenstrom hat, egal ob Avira/McAfee, Sophos... (eine Lese/Schreibfehler würde sich anders melden); was sagt denn dein Eventlog um die Zeit dazu; ein SCSI Fehler wäre ein Indiz für meine "HBA, Kabel, Term, Laufwerk, Tape" These
Ohne Ersatzhardware ist es recht schwer zu analyiseren; Mit HelicalScan habe ich dank DLT/LTO nun seit gut 12 Jahren nichts mehr direkt zu tun; kenne aber aus meiner Laufbahn bisher nur schlechte Erfahrungen, auch wenn Exabyte/Sony da einiges verbessern konnten, sind halt 100k Überschreibungen vom LTO kein Vergleich zu den 100 von HS Bändern, aber es gibt sicher Anwendungsgebiete (Kosten, Lagerzeit, Größe,...) bei denen die Techniken gut sind. DAT kann sich trotz seiner Probleme bis heute im Studiobereich/Premaster super halten auch wenn da USB Sticks besser wären.
Gruß
Sam
Bitte warten ..
Mitglied: d-g-l-80
13.07.2010 um 08:40 Uhr
Hallo,

also inzwischen habe ich ein neues Sony AIT geschickt bekommen. Es war definitiv das Laufwerk. Beim neuen Laufwerk funktioniert die Sicherung wieder auf allen Bändern problemlos. Vielen Dank für die Hilfe. Ich gehe davon aus, dass mein anderes Sony PATA auch einen defekt hat.

Gruß
Daniel
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Festplattenpartition nicht mehr zugreifbar (CRC Fehler)

gelöst Frage von D46505PlFestplatten, SSD, Raid3 Kommentare

Hallo Zusammen, ich habe eine NTFS formatierte Festplatte, die jede Nacht gebackupt wird. Die Festplatte ist gesten Nacht ausgefallen, ...

LAN, WAN, Wireless

Axis-Webcam CRC-Fehler auf Switchen

Frage von CoreknabeLAN, WAN, Wireless11 Kommentare

Moin Wissende, wir haben diverse Axis M1103-Kameras zur Videoüberwachung im Einsatz. Diese werden über PoE an verschiedenen Switchen betrieben ...

Festplatten, SSD, Raid

CRC-Prüfung bei externer Festplatte

gelöst Frage von ParaneusFestplatten, SSD, Raid8 Kommentare

Hallo Zusammen Ich habe ein riesen Problem und bin gerade am verzweifeln. Letztens ist mir meine externe HD (WD ...

Windows Server

BackupExec 2016 Fehler beim Backup von Windows 2016

gelöst Frage von Looser27Windows Server1 Kommentar

Guten Morgen allerseits, ich habe auf einem Server 2008 R2 die Software Veritas BackupExec 2016 installiert. Dies ist nach ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 16 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 16 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 20 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...