Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BackupExec10 SP5 Remote Agent auf Windows2003 Server

Mitglied: jrichstein

jrichstein (Level 1) - Jetzt verbinden

14.02.2007, aktualisiert 06.06.2007, 6539 Aufrufe, 5 Kommentare

Hallo,

ich habe BackupExec 10 mit SP5 auf einem Windows2003 Server mit SP1 laufen. Lokale Sicherungen sind problemlos. Zusätzlich habe
ich einen Remote Agent laufen, der bisher auf einem Windows2000 Server sehr gut lief. Diesen Rechner habe ich durch einen neuen
ersetzt, es läuft dort jetzt ein Windows2003 R2 Standard Edition. Der alte Remote Agent ist deinstalliert. Auf dem neuen Rechner
wurde der Remote Agent problemlos installiert. Dateiauswahl ist problemlos, der Test bei den Resourcenanmeldedaten ist erfolgreich,
ein Probelauf des Auftrags ist erfolgreich. Nur wenn ich tatsächlich mein Backup durchlaufen lassen will, bekomme ich immer einen Abruch des Auftrags
wegen dem Fehler: "0xe00084af - Das Verzeichnis bzw. die Datei wurden nicht gefunden, oder der Zugriff ist nicht möglich"

- keine Advanced Open File Option
- es wird keine einzige Datei gesichert
- egal welche Verzeichnis/Datei-Auswahl
- vom Anmeldekonto scheint es nicht abhängig zu sein
- mehr Log-Info gibt es nicht.

Irgendeine Idee?

Jost
Mitglied: Bolle97
15.02.2007 um 10:08 Uhr
Hallo,

hast Du das schon mal gelesen.

http://seer.support.veritas.com/docs/261831.htm

Gruß - René
Bitte warten ..
Mitglied: jrichstein
15.02.2007 um 10:22 Uhr
Hallo,

hast Du das schon mal gelesen.

http://seer.support.veritas.com/docs/261831.htm

Gruß - René

Ja, habe ich gesehen. AOFO habe ich aber weder installiert noch lizenziert und es wird nicht benutzt.

Das Logfile des RemoteAgents endet so:

[4456] 02/15/07 11:15:52 brUtil::brUtil( img ) Constructor
[4456] 02/15/07 11:15:52 Attach to Shadow?Copy?Components
[4456] 02/15/07 11:15:52 Informational status CODE (0x00000002) returned calling FindFirstFile for C:\WINDOWS\system32\perf?00?.bak when getting additional files
[4456] 02/15/07 11:15:52 Informational status CODE (0x00000003) returned calling FindFirstFile for C:\Dokumente und Einstellungen\All Users\Application Data\Microsoft\Crypto\RSA\MachineKeys\* when getting additional files
[4456] 02/15/07 11:15:52 Informational: Writer:SQL Server Logical Path:meinserver Component:master exclusions not used
....
[4456] 02/15/07 11:15:52 Status FS_NOT_FOUND (0xE00084AF) returned determining if Writer FSRM Writer should be displayed when generating logical directory tree
[4456] 02/15/07 11:15:52 Warning status -536836945 calling FS_EnumSpecFiles for device Shadow?Copy?Components in LP_ENV::LoadEnumSpecFileExcludes
[4456] 02/15/07 11:15:52 Detach from Shadow?Copy?Components
[4456] 02/15/07 11:15:52 brUtil::brUtil Destructor
[4456] 02/15/07 11:15:52 Status 0xE00084AF calling LoadEnumSpecFileExcludes in LP_DoBackup
[4456] 02/15/07 11:15:52 LP_ENV::MsgError: error 0xe00084af processing object <Unknown>
[4456] 02/15/07 11:15:52 Job Stop(0) - Thu Feb 15 11:15:52 2007
[4456] 02/15/07 11:15:52 ERROR: ndmpdDataAbort: invalid state to process abort request.

Interessanterweise kann ich die Shadow Copy-Komponenten problemlos sichern. Das Problem tritt bei beliebigen sonstigen Verzeichnissen auf.
Bitte warten ..
Mitglied: Bolle97
15.02.2007 um 15:59 Uhr
Hallo,

wenn Du alle aktuellen Patches aufgespielt und vielleicht zur Sicherheit den "Remote Agent" nochmals neu installiert hast (mit Reeboot) und alles nicht hilft, solltest Du Symantec/Veritas kontaktieren. Aber möglicherweise meldet sich noch ein anderer mit dem gleichen Problem.

Gruß - René
Bitte warten ..
Mitglied: phdoe
03.03.2007 um 15:15 Uhr
Hallo

Habe auch ein Problem mit dem Remote Agent.

Ich habe einen Windows Server 2003 R2 und möchte diesen von einer Workstation aus sichern. Die Workstation befindet sich in der Domaine. Nun habe ich mit Mühe und Not den Remote Agent auf dem Server installieren können (fürs erste einmal alle Firewalls ausgeschaltet.).

Nun möchte ich vom Backup Exec (installiert auf der Workstation) aus den Server sichern. Er wird mir zwar angezeigt, doch Laufwerke sehe ich nicht. Es erscheint eine Meldung:

- Das auf dem remote Computer eine frühere Version von Remote Agend installiert ist -> kann nicht sein da PUSH-Installation

- gar nicht installiert -> kann auch nicht sein, Dienst läuft auf dem Server

- keine Lizenz -> Lizenz ist in der Version vorhanden

- keine Zugriffsberechtigung -> denke mal das hier das problem liegt


Kann mir da jemand weiterhelfen?

Gruss
Philip
Bitte warten ..
Mitglied: superperforator2005
06.06.2007 um 16:11 Uhr
Hallo,

ich habe BackupExec 10 mit SP5 auf einem
Windows2003 Server mit SP1 laufen. Lokale
Sicherungen sind problemlos. Zusätzlich
habe
ich einen Remote Agent laufen, der bisher
auf einem Windows2000 Server sehr gut lief.
Diesen Rechner habe ich durch einen neuen
ersetzt, es läuft dort jetzt ein
Windows2003 R2 Standard Edition. Der alte
Remote Agent ist deinstalliert. Auf dem neuen
Rechner
wurde der Remote Agent problemlos
installiert. Dateiauswahl ist problemlos, der
Test bei den Resourcenanmeldedaten ist
erfolgreich,
ein Probelauf des Auftrags ist erfolgreich.
Nur wenn ich tatsächlich mein Backup
durchlaufen lassen will, bekomme ich immer
einen Abruch des Auftrags
wegen dem Fehler: "0xe00084af - Das
Verzeichnis bzw. die Datei wurden nicht
gefunden, oder der Zugriff ist nicht
möglich"

- keine Advanced Open File Option
- es wird keine einzige Datei gesichert
- egal welche Verzeichnis/Datei-Auswahl
- vom Anmeldekonto scheint es nicht
abhängig zu sein
- mehr Log-Info gibt es nicht.

Irgendeine Idee?

Jost

Das gleiche Problem habe ich auch. Hat irgendjemand eine Idee, oder wie ich das Problem löse könnte?

Ich wre für jede Hilfe dankbar.

Gruß - Marco
Bitte warten ..
Ähnliche Inhalte
Server
Mehrere Server Remote verwalten
gelöst Frage von 118080Server7 Kommentare

Moin Hoffe das Thema ist hier richtig Es geht um die Remoteverwaltung von 3 Servern via Internet und mit ...

Windows Server

Druckserver für Remote Server sinnvoll

gelöst Frage von Otto1699Windows Server5 Kommentare

Hallo, 95% der User arbeiten auf einem Remote Server. Ist es sinnvoll einen Druckserver einzurichten oder alle Drucker gleich ...

Netzwerkmanagement

Opsi-Server Rollout des Agenten auf Domänen Clients

Frage von WinLiCLINetzwerkmanagement4 Kommentare

Hallo zusammen, ich möchte für unsere Softwareverteilung den Opsi benutzen. Ich habe mir die Appliance gedownloadet und zum testen ...

Vmware

VMware Horizon View Agent

gelöst Frage von frostkriegerVmware6 Kommentare

Hallo, ich habe folgendes Problem: Ich habe auf mehreren VMs verschiedenen Windows Versionen installiert und den VMware View Agent ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke14 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
2 DCs Hierarchie umkehren
Frage von TuberPlaysWindows Server11 Kommentare

Hallo, wir hatten bisher 1 Domain Controller in einer VM. Nun kam noch ein zusätzlicher Domain Controller auf einem ...