Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bare Metal Recover auf Physisches System - OS startet nicht...

Mitglied: BassPhoenix

BassPhoenix (Level 1) - Jetzt verbinden

25.02.2013 um 12:25 Uhr, 2176 Aufrufe, 8 Kommentare

Hallo Leute.

Dieses Problem bezieht sich auf einen alten Post von mir: https://www.administrator.de/contentid/201817 - Dort habe ich mich ein wenig mit Recovern von Windows Server Bare Metal Backups versucht. In dem Falle war das eine Wiederherstellung in eine VHD.

Nun versuche ich das selbe in ein physisches System. Wie in meinem alten Beitrag geht es hier auch um die Wiederherstellung von 2 Festplatten (1x OS, 1x Datenablage).

PROBLEMSTELLUNG:
Der Wiederherstellungsvorgang ging soweit ohne Probleme vonstatten, aber das auch sehr schnell. Nach dem Neustart fährt das System dann nicht hoch.

Ich habe bereits mehrmals versucht das System wiederherzustellen.. bisher ohne Erfolg. Bei der letzten Aktion habe ich versucht NUR das System wiederherzustellen, sodass er wenigstens hochfährt und das ich die Datenablage hinterherschieben kann (Daten waren auf der 2. HDD bereits drauf). Nur da bleibt er bei den Punkt (Loading Operation Sytem) fest..

Hat jemand Erfahrung damit?

LG

Patrick

OS: Windows Server 2008 R2
Mitglied: nikoatit
25.02.2013 um 12:52 Uhr
Zitat von BassPhoenix:
Hallo Leute.
Moin,
PROBLEMSTELLUNG:
Der Wiederherstellungsvorgang ging soweit ohne Probleme vonstatten, aber das auch sehr schnell. Nach dem Neustart fährt das
System dann nicht hoch.

Ich habe bereits mehrmals versucht das System wiederherzustellen.. bisher ohne Erfolg.
Hier lässt sich ohne eine Fehlermeldung schlecht ansetzen...
Hast du ein RAID, wenn ja läuft es so problemlos wie zum Zeitpunkt des erstellen des Backups?
Was passiert wenn er hochfahren will? Wo bleibt er genau hängen?
Ich würde dir zu einer Backup-Software raten, welche nach dem Backup die Daten einmal überprüft.
Windows wird das zwar auch tun, aber das tut er nur still und leise im Hintergrund.
Eine Software wie z.B. BackupAssist ist dort viel transparenter.
Bei der letzten Aktion habe ich versucht
NUR das System wiederherzustellen, sodass er wenigstens hochfährt und das ich die Datenablage hinterherschieben kann (Daten
waren auf der 2. HDD bereits drauf). Nur da bleibt er bei den Punkt (Loading Operation Sytem) fest..
Ich kenne das Problem.
Geholfen hat hier nur alle Datenträger in der Sicherung wiederherzustellen.
LG

Patrick
Gruß
Bitte warten ..
Mitglied: BassPhoenix
25.02.2013 um 13:13 Uhr
Zitat von nikoatit:
Hier lässt sich ohne eine Fehlermeldung schlecht ansetzen...

Gibt leider keine Meldung, er kommt gerade mal bis zum "Windows wird gestartet..." und restartet sich dann.

Hast du ein RAID, wenn ja läuft es so problemlos wie zum Zeitpunkt des erstellen des Backups?

RAID hab ich nicht. Das Backup stammt aus einem virtalisierten System. Das würde ich gerne physisch aufsetzen. Quasi 2 virtuelle auf 2 physische Platten.

Was passiert wenn er hochfahren will? Wo bleibt er genau hängen?

s.o.

Ich würde dir zu einer Backup-Software raten, welche nach dem Backup die Daten einmal überprüft.

Kann man drüber nachdenken, aber ich will ja das Problem hier erstmal lösen

Ich kenne das Problem.
Geholfen hat hier nur alle Datenträger in der Sicherung wiederherzustellen.

Selbst das hatte nicht geholfen, das hatte ich zuerst probiert.

Gruß

Zurück

Kann es evtl sein, das die Hardware das Problem auslöst?
Bitte warten ..
Mitglied: nikoatit
25.02.2013 um 14:02 Uhr
RAID hab ich nicht. Das Backup stammt aus einem virtalisierten System. Das würde ich gerne physisch aufsetzen. Quasi 2
virtuelle auf 2 physische Platten.
Achso, du versuchst ein VHD-Image auf ein physikalisches System zurückzuspielen...
Dann würde ich auf ein Treiberproblem tippen.
Versuch mal die Treiber für den Server ins Image/Backup einzubinden bzw. statte den Server mit den Treibern aus.
Bitte warten ..
Mitglied: iDiddi
25.02.2013 um 23:16 Uhr
Erst einmal ist es wichtig, den autom. Neustart nach einem STOP-Fehler zu deaktivieren. Dann bleibt der beim Blue Screen stehen und Du kannst hier eine Fehlermeldung posten.

Evtl. ist das Dein Problem:

http://www.mcseboard.de/topic/185203-windows-server-bare-metal-rüc ...

Dann wie beschrieben Fix_HDC benutzen ;)
Bitte warten ..
Mitglied: BassPhoenix
26.02.2013 um 09:01 Uhr
Moinsen.

Zitat von iDiddi:
Erst einmal ist es wichtig, den autom. Neustart nach einem STOP-Fehler zu deaktivieren.

Wer hat was von einem Bluescreen gesagt?

Trotzdem Danke für den Link, vielleicht hilfts ja ;)

LG
Bitte warten ..
Mitglied: iDiddi
26.02.2013 um 10:21 Uhr
Gibt leider keine Meldung, er kommt gerade mal bis zum "Windows wird gestartet..." und restartet sich dann.

Wenn er von alleine neu startet, wird er doch irgendwo abschmieren. Da ist es doch wahrscheinlich, das er dabei einen STOP-Fehler produziert, den Du dann nur nicht siehst.
Bitte warten ..
Mitglied: BassPhoenix
26.02.2013, aktualisiert um 15:13 Uhr
Alles klar, gut zu wissen. Habe einfach nochmal probiert zu recovern (geht recht fix), doch nun ist nix mehr mit restarten. Er bleibt jetzt nur noch bei "Loading Operation System..." hängen.

Langsam gehen mir die Ideen aus.

LG

EDIT: Hab die Platte mit dem Backup abgezogen, dann ging er wieder zu dem "STOP-Fehler".
Bitte warten ..
Mitglied: iDiddi
21.03.2013 um 01:24 Uhr
Konntest Du das Problem denn in der Zwischenzeit lösen? Falls nein, dann poste doch mal den Bluescreen. Falls ja, dann verrate uns bitte mal, wie.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 und Bare-Metal Wiederherstellung

Frage von wixmixbinExchange Server4 Kommentare

Hallo zusammen, Szenario: Win Ser 2012 R2 mit Exchnage 2013 Laut Technet: "Bare-Metal-Wiederherstellungen werden bei Verwendung von WSB unterstützt. ...

Windows 10

Win10 v1709 - Bug im Bare-Metal-Imagerestore - funktionsuntüchtig!

Erfahrungsbericht von DerWoWussteWindows 10

Dieser Bug existiert exklusiv in der neuen Version 1709 (hier: 16299.19) ->Ein Image wird auf einen externen Datenträger erstellt ...

Windows Server

Windows Server Bare Metal Backup - Laufwerk D: - Das Volume enthält Systemdaten?!

gelöst Frage von tobitobsnWindows Server10 Kommentare

Hallo zusammen, folgende Situation: Windows Server Sicherung - Bare Metal Backup für Desaster Recovery Zwecke eingerichtet vor einiger Zeit. ...

Windows Server

SBS2008 Disasterrecovery bzw. Bare metal restore auf andere Hardware und dann Problem mit Exchange 2007

gelöst Frage von gottfried1006Windows Server7 Kommentare

Guten Tag. Ich administriere das Netzwerk einer Firma mit ca 15 Clients. Bin aber eher das Mädchen für alles ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs9 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...