Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bekomme Synchronisation von Profil Ordern nicht mehr weg?? HILFE

Mitglied: skye

skye (Level 1) - Jetzt verbinden

31.08.2004, aktualisiert 03.09.2004, 7321 Aufrufe, 9 Kommentare

Hallo Leute,
hallo Stefan...

ich habe folgendes Problem mit einem SBS2003:
Ich habe mit Gruppenrichtlinien die Ordner Anwendungsdaten, Eigene Dateien, Startmenü und Desktop von den Domänen-Benutzern auf den Server umgeleitet. War für nen Test.

Nun habe ich mich doch entschieden, diese Ordner über die Profile zu übertragen.
Ich habe die Gruppenrichtlinie für das Übertragen der Ordner gelöscht, trotzdem werden diese Ordner weiterhin beim Abmelden der Benutzer synchronisiert. Ich habe alle bestehenden Gruppenrichtlinien durchgeschaut und auch mit gpresult geschaut, welche überhaupt greifen. In keiner GPO ist die Umleitung definiert. Trotzdem synct immer der Client mit den Ordner.

Dazu kommt, dass auf einmal die Zugriffsrechte dieser Ordner nicht mehr stimmen. So bekomm ich ständig Fehlermeldungen beim Abmelden von Benutzern.

Wie kann das sein? Und vor allem... weis jemand, wie ich das wegbekomme?
Ich hab mir noch gedacht, dass das Synchronisieren vielleicht irgendwo noch in nem Skript drin steht, aber wo finde ich das Abmeldescript und wie editier ich es? Auf was muss ich dabei achten?

Fragen über Fragen und keine Antworten
Vielleicht kann mir jemand helfen, der schon damit Erfahrungen gemacht hat ;) Stefan? :D

Liebe Grüße,
skye (Steffen)
Mitglied: 4311
01.09.2004 um 11:05 Uhr
schonmal Lokal (auf dem client) kontrolliert ob dort das Benutzerkonto noch auf Serverbasierend eingestellt ist!?
Bitte warten ..
Mitglied: skye
01.09.2004 um 11:14 Uhr
Hi Timo Beuker...

danke für den Tip. Kannst du mir vielleicht noch sagen, wo man das macht?

Übrigens: Das Problem tritt auch bei, nach der Abschaltung der GPO, erstellte Benutzern auf. Auch wenn diese nicht mal auf Profilsynchronisation konfiguriert sind.

Gruß,
Steffen
Bitte warten ..
Mitglied: 4311
01.09.2004 um 11:39 Uhr
- Rechte Maustaste auf Arbeitsplatz
- dann Kartei Benutzerprofile
- und dann wir eine Auflistung der ganzen Benutzerkonten des Clients gezeigt, und ihr Typ (Lokal/Servergespeichert)

Gruß Timo
Bitte warten ..
Mitglied: skye
01.09.2004 um 12:08 Uhr
Danke.

Nun noch ne Frage:
Die Benutzerpofile sollen ja schon servergespeichert sein. Aber er soll nur die Eigenen Dateien umleiten, also synchronisieren.
Die anderen Profildaten (Anwendungsdaten, Favoriten & Co.) werden ja über die Profilspeicherfunktion vom Server übernommen. Aber da taucht ja normalerweise kein Sync-Screen beim Abmelden des Benutzer auf.

Außerdem kommt auf manchen Clientpcs eine Fehlermeldung, er könne nicht synchronisieren, da er auf "\\SERVER\Anwedungsdaten\Administrator\Anwednungsdaten\" nicht zu greifen könnte. Und das, wenn ich irgend einen Benutzer abmelde, also nicht den Administrator.

Komisch oder?

Vielleicht hast du da Erfahrung. Freu mich über jeden Tip!

Gruß,
Steffen
Bitte warten ..
Mitglied: 4311
01.09.2004 um 12:49 Uhr
Zitat: "...Aber da taucht ja normalerweise kein Sync-Screen beim Abmelden des Benutzer auf. "

Meines Wissens taucht das Synchronisationsfenster auch auf. Die Daten werden da aus Performance-gründen Lokal zwischengespeichert und dann beim Abmelden wieder auf den Server geladen. (also auch Favoriten und co)


Zitat: "...kommt auf manchen Clientpcs eine Fehlermeldung,..."

-Wird ein Client ab und zu bei mehreren PC's gleichzeitig angemeldet? (z.B. ein User "installierer" ;) loggt sich auf 5 pc's gleichzeitig ein um dort eine software zu installieren...)
-->dann können öfters die daten nicht synchronisiert werden, da sie grad in Benutzung sind.

-Haben diese User auch die Authorisierung uf den Profilpfad zuzugreifen?
-->Wenn diese User keine Authorisierung auf diese Netzwerkfreigabe zum SCHREIBEN haben, kann ebenfalls nichts gespeichert werden und es kommt ein Fehler zurück.

Zitat: "...irgend einen Benutzer abmelde, also nicht den Administrator..."

-ein normaler User hat normelerweise KEINEN Zugriff auf das Administrator-Konto (könnte ab und zu auch fatale folgen haben) er hat normal NUR zugriff auf sein eigenes Profil.

Gruß Timo
Bitte warten ..
Mitglied: skye
01.09.2004 um 13:30 Uhr
Hast mich glaube falsch verstanden.

Also... ich habe die ganz oben beschriebnen Schritte gemacht. Dann hab ichs wieder gändert, also die GPOs ausgemacht.

Danach habe ich neue User angelegt, die weder Administrator Rechte noch einen Eintrag in Profil Ordner haben. D.h., das Profil wird bei diesen Usern NICHT gespeichert und es werden auch keine, da keine GPO vorhanden, Ordner umgeleitet.

Wenn ich mich nun mit einem User auf einem PC anmelde und mich dann wieder abmelde, dann Synchronisiert er. Da dieser User aber keine Berechtigung auf den Ordner "\\SERVER\Anwendungsdateien\Administrator\Anwendungsdateien" hat, bekomm ich eine Fehlermeldung.
Klar... nun frage ich mich:

1. Wieso sychronisiert das Userprofil, obwohl es ganz neu ist und keine Weiterleitung an irgend einen Ordner oder an einen Profilordner eingerichtet ist?

2. Wieso versucht er, mit dem oben genannten Ordner vom Administrator zu synchronisieren?

Ich bekomms einfach nicht raus. Könnte das an einem Userscript liegen?

Gruß,
Steffen

P.S.: Danke für deine Mühe!
Bitte warten ..
Mitglied: 4311
01.09.2004 um 13:43 Uhr
Die Anmeldescripte würd ich auf jeden fall mal durchsuchen, ob da nicht bei einem neu angelegten User automatisch eins eingefügt wird

Bzw.: da der "Fehler" beim Abmelden kommt, würd ich auch mal schaun ob irgendwo ein Abmeldescript definiert ist
Bitte warten ..
Mitglied: 4311
01.09.2004 um 13:45 Uhr
Zitat: "P.S.: Danke für deine Mühe!"

--> Kein Problem! ;) hab hier heut eh nicht ganz so viel zu tun!
Bitte warten ..
Mitglied: skye
03.09.2004 um 17:30 Uhr
HIER die LÖSUNG:

In den Ordnereinstellung (Explorer -> Extras -> Ordnereinstellungen) gibt es einen Reiter der sich Offlinedaten nennt.

Hier kann man die alten Offlinedaten löschen und das Synchronisieren ausschalten. Nach dem Neuanmelden einfach wieder einschalten, dann synchronisiert er nurnoch die Daten, welche man mit GPOs festlegt.

Ich hab die Offlinesynchronisation ganz ausgelassen. Eigene Dateien und alle andere Profildaten werden auch so übernommen.

Danke für eure Hilfe.
Gruß,

Steffen
Bitte warten ..
Ähnliche Inhalte
Windows Server
Roaming Profile aktive Synchronisation
gelöst Frage von heinz2017Windows Server7 Kommentare

Moin, gibt es in den GPOs auf dem MS Win 2012 R2 Server oder wo auch immer, die Möglichkeit ...

Windows Server

WebCache Order zu RoamingProfil hinzufügen?

Frage von ImTrainingWindows Server

Servus, Wie kann ich den WebCache Ordner bei Bsp.: 15 Profilen Automatisch zu den Servergespeicherten Profilen Hinzufügen? GPO wäre ...

Outlook & Mail

Outlook 2007 bzw. 2010 - Synchronisation von 2 Profilen

Frage von janspaOutlook & Mail

Hallo, folgendes Problem: wir haben einen PC mit 2 Outlook Profilen: 1. Profil: Postfach von lokalem Exchange Server 2. ...

VB for Applications

In VBA ein (Order by )

gelöst Frage von chaos2goVB for Applications2 Kommentare

cheers Leute, ich hab folgendes anliegen : Hab ein Report als Excel Tabelle Spalten gehn von A - AM ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 7 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...