Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bekomme w2000 Client nicht in w2003 sbs Domäne

Mitglied: loatrabs

loatrabs (Level 1) - Jetzt verbinden

19.11.2008, aktualisiert 25.11.2008, 4873 Aufrufe, 11 Kommentare

Hallo an alle,

ich bin Neuling im Netzwerkbereich, aber die Umstände wollten es, dass ich nun für unser Büronetzwerk verantwortlich bin.
Habe schon viel gesucht und ausprobiert, aber bisher keine Lösung gefunden.

Also hier das Problem.

Ich habe einen windows 2003 Server SBS neu aufgesetzt. Das klappte auch gut.
Nun versuche ich einen Rechner mit Windows 2000 Professional (5.0.2195 Service Pack 4 Build 2195) als client in die Domäne zu bekommen. Aber sowohl über die Systemsteuerung->Netzwerkidentität als auch über das Konfigurationsprogramm funktioniert das nicht.

Ich kann auf dem Client im Konfigurationsprogramm über IE //firmenserver/connectcomputer alle Angaben machen, Benutzer zufügen, Computer zufügen. Dann denktt der Kollege etwas nach und es kommt die Fehlermeldung:

"Beim Konfigurieren der Netzwerkeinstellungen ist ein Fehler aufgetreten. Wenden Sie sich an den Netzwerkadministrator."

ping zum server funktioniert sowohl mit IP als auch mit servername.

Auf dem Nachbarrechner läuft windows XP prof. Dort funktionierte das Ganze reibungslos.

Kann jemand helfen?


Viele Grüße, Lothar
Mitglied: GuentherH
19.11.2008 um 17:36 Uhr
Hallo.

Vermutlich hat der Rechner 2 Netzwerkkarten. Aktiviere einmal die nicht benötigte und versuche es dann noch einmal.

LG Günther
Bitte warten ..
Mitglied: Pandora
20.11.2008 um 08:02 Uhr
@Günther
Vermutlich hat der Rechner 2 Netzwerkkarten.
Wieso vermutest du das?

@Lothar
Überprüf mal die TCP/IP-Einstellung der Netzwerkkarte, ist der DNS auch die IP des SBS?

Dann überprüf vielleicht noch mal, ob es den Computer-Account nicht schon im AD gibt, wenn ja löschen und noch mal neu anlegen.

Gruß, Pandora
Bitte warten ..
Mitglied: loatrabs
20.11.2008 um 08:54 Uhr
Hallo,

ja, der Server hat zwei Netzwerkkarten, der client nicht.

@Günther
Ich habe die externe Karte deaktiviert und das Konfigurationsprogramm auf dem client neu gestartet, hat leider nichts gebracht.

@Pandora
Bei beiden Netzwerkkarten ist als DNS die IP der internen Netzwerkkarte eingetragen und keine weitere.
Der Computer-Account ist auch nur einmal vorhanden. Das Löschen und Neuanlegen habe ich schon öfters versucht.


Ich überlege nun schon, ob ich auf dem Rechner auch XP installiere, ab 2010 wird w2000 eh nicht mehr von Lexware unterstützt.

Danke schon mal für die Antworten, ich hoffe auf weitere Ideen,

Grüße, Lothar
Bitte warten ..
Mitglied: Pandora
20.11.2008 um 10:30 Uhr
Welcher DNS-Server ist denn beim Client konfiguriert? Hier musst du die IP des SBS auch haben.
Bitte warten ..
Mitglied: loatrabs
20.11.2008 um 10:49 Uhr
Zitat von Pandora:
Welcher DNS-Server ist denn beim Client konfiguriert? Hier musst du
die IP des SBS auch haben.

Hallo,
ja, auch der client hat die IP des SBS als DNS-Server, WINS-Server und gateway eingetragen.
Bitte warten ..
Mitglied: GuentherH
20.11.2008 um 20:50 Uhr
Hallo zusammen.

@Pandora

Vermutlich hat der Rechner 2 Netzwerkkarten.
Wieso vermutest du das?

Weil ich den "SBS" ganz gut kenne, und die Fehlermeldung des TO typisch ist für 2 Netzwerkkarten

@Lothar

Was passiert denn, wenn du versuchst den Rechner über Arbeitsplatz -> Eigenschaften -> Register Computername -> Netzwerkerkennung an die die Domäne anzubinden?

LG Günther
Bitte warten ..
Mitglied: loatrabs
21.11.2008 um 09:23 Uhr
Hallo Günther,

ich bin heute nicht im Büro, daher nur aus dem Gedächtnis:


Zitat von GuentherH:
Was passiert denn, wenn du versuchst den Rechner über
Arbeitsplatz -> Eigenschaften -> Register Computername ->
Netzwerkerkennung an die die Domäne anzubinden?

Wie ich im ersten Beitrag schon schrieb, hat das auch nicht funktioniert. Es wird abgebrochen, ich glaube, die Fehlermeldung war: kann //servername/xxx nicht finden oder so etwas. Ich kann es erst am Dienstag nochmals ausprobieren.

Nach meinem Gefühl muss es irgend eine Einstellung am clientrechner oder bei w2000 sein, da es ja mit dem XP Rechner einwandfrei klappte.

Am Dienstag versuche ich es nochmal mit einem dritten Rechner, auf dem läuft auch w2000. Ich werde berichten.

Bis dahin sind aber weitere Hinweise immer willkommen.

Viele Grüße, Lothar
Bitte warten ..
Mitglied: GuentherH
22.11.2008 um 10:39 Uhr
Hallo.

ich glaube, die Fehlermeldung war: kann //servername/xxx nicht finden oder so etwas

Das schaut nach einem DNS Problem aus.

Was sagt nslookup, wenn du es am betroffenen Client ausführst? Teste einmal mit nslookup dein_SBSserver und nslookup IP_Dein_SBSserver

LG Günther
Bitte warten ..
Mitglied: loatrabs
25.11.2008 um 08:29 Uhr
Hallo,

hier die Ausgabe von nslookup auf dem w2000 client

C:\>nslookup 192.168.10.100
Server: server.xxxxx.local
Address: 192.168.10.100

Name: server.xxxxx.local
Address: 192.168.10.100


C:\>nslookup server
Server: server.xxxxx.local
Address: 192.168.10.100

Name: server.xxxxx.local
Address: 192.168.10.100


C:\>nslookup xxxxx.local.
Server: server.xxxxx.local
Address: 192.168.10.100

Name: xxxxx.local
Address: 192.168.10.100



Das müsste nach meinem laienhaften Verständnis in Ordnung sein.

Viele Grüße, Lothar
Bitte warten ..
Mitglied: loatrabs
25.11.2008 um 14:35 Uhr
Hallo nochmals,

ich habe es jetzt geschafft, das Problem ist also gelöst.

Ich habe nochmals die externe Netzwerkkarte am Server deaktiviert und das Netzkabel herausgezogen. Danach habe ich am Client TCP/IP Protokoll deinstalliert und neu installiert.
Und auf einmal klappte es.

Vielen Dank für die Hilfe, bin bestimmt bald wieder hier, wenn ich in meiner Lernphase beim nächsten Problem gelandet bin.

Viele Grüße, Lothar
Bitte warten ..
Mitglied: GuentherH
25.11.2008 um 22:30 Uhr
Hallo Lothar.

Fein das es geklappt hat - danke für die Rückmeldung.

LG Günther
Bitte warten ..
Ähnliche Inhalte
DNS

Namensauflösung in Domäne und Client nicht in der Domäne

Frage von gluckspilzzDNS5 Kommentare

Sehr geehrtes Administrator Team, ich habe folgendes Problem. Meine Firma hat ein kleines Netzwerk (20 Clients) mit Domäne, DHCP ...

Windows Netzwerk

Clients Außerhalb der Domäne bekommen keine Updates vom Microsoft Windows Update Service WSUS

gelöst Frage von VladislavWindows Netzwerk9 Kommentare

Ein Wunderschönen Guten Morgen Administrator Ich habe eine Frage die den WSUS, Updates die durch WSUS bereitgestellt werden und ...

Windows Server

Probleme bei Windows 2008 R2 Standard -bekomme keinen Windows 8.1 Client in die Domäne

gelöst Frage von BikerharryWindows Server9 Kommentare

Hallo liebe Forenmitglieder, bin fast am verzweifeln :-(. Versuche seit Tagen zwei neue Windows 8.1 Prof. Rechner in ein ...

Windows Server

Clients bekommen keine IP vom DHCP Server

gelöst Frage von Jabberwocky86Windows Server8 Kommentare

Hallo Zusammen Ich habe auf einem ESXi drei Server eingerichtet, unter anderem einen Domänencontroller. Komischerweise beziehen die zwei anderen ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 11 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...