Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzer GPO zieht an einem Terminalserver nicht Netzlaufwerke verbinden

Mitglied: keksprinz

keksprinz (Level 2) - Jetzt verbinden

28.04.2011 um 10:53 Uhr, 8196 Aufrufe, 4 Kommentare

Hallo zusammen,

wie schon im Titel beschrieben haben wir mehre Terminalserver 2003 Datacenter
bei einem ziehen die GPO's für das Mounten der Netzlaufwerke nicht.

Mich wundert, das es sich ja um ein Benutzerobjekt handelt und natürlich auch der Benutzer zugeordnet ist.

Alle Computer GPOs sind Gruppengesteuert und das Gpresult nimmt diese auch an.

Was kann das verbinden von Netzlaufwerk GPOs an einer Maschine verhindern ?

Gruß

Keksprinz
Mitglied: Edi.Pfisterer
28.04.2011 um 13:47 Uhr
Hallo!
das Gpresult nimmt diese auch an
dh, du hast bei GPresult am Terminalserver einen Hinweis, dass die entsprechende GPO angewendet wurde?

falls dem so ist, dann fiele mir eine Möglichkeit ein:
der TS hat ein Script mit dem Namen deines Scripts bereits einmal erhalten - und in diesem Script stehen irgendwelche falschen Anweisungen...
(bei der Anwendung wird das Script nicht jedes mal neu vom DC kopiert, sondern nur der Namen mit dem bereits vorhandenen verglichen...)

Lösung: die GPO umbenennen, das Script umbenennen und der GPO neu zuweisen...
(das hat bei mir zumindest oft geholfen...)


lg
Edi
Bitte warten ..
Mitglied: keksprinz
28.04.2011 um 14:54 Uhr
So ich bin mittlerweile ganz am verzweifeln.

Die Richtline zieht auf den Server, denn es werden nicht nur Netzlaufwerke sondern auch Drucker per GPO gemountet und die Drucker sind da.

Die GPO's ziehen auch auf X andere Server somit muss an der Maschine selbst der Fehler liegen ...
Bitte warten ..
Mitglied: Edi.Pfisterer
28.04.2011 um 15:18 Uhr
nicht unbedingt!
mach mal eine neue richtlinie fürs mappen von irgend einem LW neu.
wenn die zieht, dann einfach die alte umbenennen, script neu machen, fertig!
Bitte warten ..
Mitglied: dragonstyn
13.09.2016 um 11:51 Uhr
Ist zwar schon ein alter Thread, aber ich hatte das Problem eben bei Server 2008 ebenfalls gehabt - GPO kopiert und dann hat's wieder funktionier. Danke!
Bitte warten ..
Ähnliche Inhalte
Windows 7

Client zieht keine Computerkonfiguration GPO

Frage von xbast1xWindows 73 Kommentare

Hallo, ich habe das Problem, dass ein Client (Win 7 64 bit prof) keine GPO für die Computerkonfig mehr ...

Windows Server

GPO für WSUS zieht scheinbar nicht

Frage von d3x1984Windows Server3 Kommentare

Hi, ich möchte gerade einen WSUS konfigurieren und scheinbar wollen die Clients die GPO nicht ziehen und ich weiß ...

Windows Server

Vererbung deaktivieren zieht nicht (GPO)

Frage von patrickebertWindows Server8 Kommentare

Moin, ich bin mal wieder am testen und zwar habe ich folgendes Problem in der Gruppenrichtlinienverwaltung. Wie Ihr vielleicht ...

Windows Server

Netzlaufwerke verbinden sich nicht

Frage von MyBRis4ShotWindows Server6 Kommentare

Hallo, wie der Titel schon sagt, habe ich aktuell Probleme mit dem automatischen Verbinden von Netzlaufwerken. Der Kunde arbeitet ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 15 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 21 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...