Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Benutzer Profil wird bei Domänen-Erstanmeldung nicht korrekt geladen

Mitglied: mmustermann

mmustermann (Level 1) - Jetzt verbinden

03.05.2010, aktualisiert 17:51 Uhr, 5637 Aufrufe

Hallo,
wenn sich ein Benutzer an der Domäne anmeldet, wird bei uns normalerweise dessen Userprofil in Verbindung mit Standarteinstellungen des default Profils aus der NETLOGON Freigabe geladen (kein Servergespeichertes Profil, Home-Laufwerk, Design usw... wird geladen).

Seit einiger Zeit, wird bei einem Neu angelegten Benutzer, das Profil bei der Erstanmeldung nicht mehr korrekt geladen. Erkennen tut man es daran, dass das Windows Design im XP-Stil erscheint (blaue Taskleiste usw...) statt dem grauen Windows klassisch Design. Weiterhin wird auch nicht das im AD für den Benutzer eingestellte Home-Laufwerk unter dem Arbeitsplatz gemappt. Um das Profil korrekt zu laden, muss nun der PC neu gestartet werden, ein Administrator muss sich anmelden, und das lokale Benutzerprofil des Users löschen. Danach kann sich der Benutzer normal anmelden und alles wird so geladen wie es sein soll.

Es ist egal an welchem PC man dies ausprobiert, es ist bei jedem PC so. Ich habe bereits herausgefunden dass dieser Fehler nur auftritt, wenn beim erstellen des Benutzers im AD die Option "Benutzer muss Kennwort bei der nächsten Anmeldung ändern" ausgewählt ist. Ist die Option nicht ausgewählt, wird bei der ersten Anmeldung alles korrekt geladen. Der Fehler tritt erst seit ein paar Monaten auf, vorher lief alles korrekt.

Die GPO "Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten" ist aktiviert. Es sollte also nicht daran liegen, dass das Netzwerk noch nicht bereit ist.

Kann mir jemand bitte einen Tipp geben, woran dies liegen könnte?

Danke!


- EDIT -

Habe die Lösungsantwort bereits gefunden:

https://www.administrator.de/Defaultprofil,_Servergespeichert_bei_erster ...

Es handelt sich um ein Bug im SP3 und Microsoft liefert dazu nur einen Patch aus, wenn man dafür bezahlt bzw. einen entsprechenden Vertrag abschließt.
Ähnliche Inhalte
Windows Server

Serverseitiges Profil wird nicht korrekt geladen nach Windows 10 Update

Frage von skenic2003Windows Server9 Kommentare

Hallo! Ich habe einige Probleme bei meinem Kunden bereits gelöst, doch dieses hier bereitet mir noch Kopfzerbrechen. Der Kunde ...

Windows Systemdateien

Benutzer aus der Domäne, Profil wiederherstellen

Frage von Str0mb3rgWindows Systemdateien8 Kommentare

Moin Leute, ja, ich habe *facepalm* ausversehen einen Benutzer gelöscht. Warum, tut nichts zur Sache. Leider haben wir nur ...

Windows Server

Benutzerkonto wird nicht korrekt angelegt bzw kann nicht geladen werden

Frage von GrompelWindows Server2 Kommentare

Hallo zusammen, Ich habe folgendes Problem: Ich habe auf meinem Windows Server 2012 R2 Server einen neuen AdminBenutzer angelegt, ...

Windows 10

Serverseitiges Profil wird nicht geladen

gelöst Frage von MorslupatusWindows 1010 Kommentare

Hallo zusammen, Ich habe folgendes Problem: Mein Surface Pro 4 (win 10) lädt keine Profile. Heißt zb.: Der eingerichtete ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 4 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 18 StundenSicherheit2 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless19 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware15 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...