Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Benutzereinstellungen werden geladen dauert sehr lange - roaming profil

Mitglied: mfernau

mfernau (Level 1) - Jetzt verbinden

04.05.2010, aktualisiert 12:50 Uhr, 13876 Aufrufe, 5 Kommentare

Hallo!

Ich habe hier bei einem Benutzer in einer neu eingerichteten Windows 2003 Domäne mit Roaming Profiles ein Problem. Nur bei diesem einen User dauert der Anmeldevorgang ungewöhnliche lange. Ca 30 Sekunden steht er auf der Maske "Benutzereinstellungen werden geladen" und kommt nicht vorran. Das Profil ist aber gerade mal 8MB groß. Ich frage mich was der da so lange braucht um das vom Server zu ziehen. Dasselbe Phänomen tritt an jedem anderen PC in der Domäne für diesen User auf. Dummerweise ist es auch noch der Chef. Wenn dort das Profil langsam geladen wird, dann "liegt es ja vermutlich am Server"
Die Domäne hat DHCP, DNS und WINS korrekt installiert. Was könnte hier nur das Problem verursachen?

Der User befindet sich wie alle anderen User in derselben OU und hat damit dieselben GPOs wie alle anderen.
Mitglied: Aufmuckn
04.05.2010 um 13:05 Uhr
na wenns nur ein user ist würd ich einfach mal daten sichern von dem user - also profildaten -

user löschen neu anlegen .. daten rückspielen vom profil und gucken obs immer noch so is ..
Bitte warten ..
Mitglied: AdmWomby
04.05.2010 um 13:14 Uhr
hallo,
ich hatte das problem mit zwei verschiedenen fehler ursachen.
1. war ein problem der gruppenrichtlinienvererbung bei neu angelegten usern
2. problem der username

zu 1. habe ich nur eins machen können die gruppenrichtlinien raus und neu aufbauen ( ok alle 4dc und das hat gedauert )
zu 2. den gleichen user ohne sonderzeichen, umlauten oder oder neu angelegt und siehe da es funktionierte

gruß
Bitte warten ..
Mitglied: mfernau
04.05.2010 um 16:25 Uhr
Zitat von AdmWomby:
hallo,
ich hatte das problem mit zwei verschiedenen fehler ursachen.
1. war ein problem der gruppenrichtlinienvererbung bei neu angelegten usern
2. problem der username

zu 1. habe ich nur eins machen können die gruppenrichtlinien raus und neu aufbauen ( ok alle 4dc und das hat gedauert )
zu 2. den gleichen user ohne sonderzeichen, umlauten oder oder neu angelegt und siehe da es funktionierte

gruß


Ich habe den ganzen User nochmal aus der Domäne entfernt und neu angelegt. Nur ein neues Profil erzeugen zu lassen hatte nichts geändert. Nun geht es normal schnell...

Wundert mich aber schon ganz enorm, denn sein User und damit auch sein Profil waren ja ganz neu. Das habe ich "damals" (vor 2 Wochen) zusammen mit der Domäne erzeugt.
Ich finde es irgendwie beunruhigend dass User/Profile aus unerfindlichen Gründen derart korrupt gehen können. Wer sagt mir dass das in Zukunft nicht wieder passiert?
Bitte warten ..
Mitglied: AlbertMinrich
04.05.2010 um 17:52 Uhr
Ich kenn das z.B., wenn sehr viele Dateien im Profil sind. Das gesamte Profil muss gar nicht besonders gross sein, aber viele kleine Datein übertragen, das kann dauern.
Bitte warten ..
Mitglied: mfernau
04.05.2010 um 18:31 Uhr
Ne, ist auch nicht der Fall gewesen.
Das war noch fast ein standard Profil. Waren nur ein paar Links in den Favoriten drin und ein paar Verknüpfungen auf dem Desktop. Sonst hatte das Profil keine weiteren Daten.
Außerdem sagte ich ja bereits, dass ein komplett frisches Profil auch keine Besserung brachte.
Nur Bill allein weiß was das Problem verursachte
Bitte warten ..
Ähnliche Inhalte
Windows Server

Roaming Profile wird auf manchen Servern nicht geladen.

gelöst Frage von EmptymanWindows Server4 Kommentare

Hallo zusammen, ich habe eine Citrix-Serverfarm mit 13 Servern (Server 2008 R2, Xen APP 6.5). Auf drei meiner Server ...

Windows Server

Laden der servergespeicherten Profile dauert sehr lange

Frage von hscheipWindows Server15 Kommentare

Hallo zusammen, ich hab ein Problem mit meinen Servergespeicherten Profilen. Die Profile haben eine Größe von 65-100 MB, in ...

Windows Server

Roaming Profile aktive Synchronisation

gelöst Frage von heinz2017Windows Server7 Kommentare

Moin, gibt es in den GPOs auf dem MS Win 2012 R2 Server oder wo auch immer, die Möglichkeit ...

Windows Server

Roaming Profil doppelte Anmeldung

gelöst Frage von manu90Windows Server8 Kommentare

hi zusammen, bei Roaming Profiles ist ja eine doppelte Anmeldung an 2 Clients nicht so ideal aber wie ist ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 19 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung22 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...