Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

eine bestimmte Internetseite wird sehr langsam geladen

Mitglied: speedbird999

speedbird999 (Level 1) - Jetzt verbinden

08.02.2005, aktualisiert 09.02.2005, 9189 Aufrufe, 9 Kommentare

bis Sie geladen wird

Szenario:
5x Windows 2000 Clients
1x Windows SMB 2003 Server

Wir haben derzeit eine Internetseite die nur sehr langsam geladen wird. Alle
weiteren Seiten funktionieren ohne Probleme. Wir benötige diese Internetseite
allerdings tagtäglich für die Auftragsbearbeitung. Der Effekt trifft auf alle Clients
zu. Meine Vermutung ist, dass es eine Policy gibt die den langsamen Aufbau
verursacht, und somit auch für alle Clients zutrifft.

Habe einen nicht zur PDC gehörendes Notebook ausprobiert. Dieses lädt die
Seite ohne Probleme über die gleiche Verbindung.

Allerdings bin ich Linux Profi und kein Windows 2003/2000 Profi. Wo fang ich an,
um die Problematik zu bekämpfen. Das Problem ist übrigens auch auf dem Windows 2003 Server!

Habe folgende Tests bereits vorgenommen:

  1. DNS abgeschaltet und bei einem Client DNS des Routers verwendet bzw. direkt ein Internet NS
  2. ein Client vom restlichen Netzwerk getrennt und an einen alternativen Router angeschaltet

ohne Erfolg!

Was kann dieses Problem verursachen?

Vielen Dank für jede Hilfe.
Mitglied: fritzo
08.02.2005 um 23:32 Uhr
Hi,

daß es auf dem (windowsbasierten?) Notebook funktioniert, weist wirklich auf Policy hin. Evtl. sind in der Seite ActiveX-Bestandteile, die durch eine Gruppenrichtlinie geblockt werden..

Grüße,
fritzo
Bitte warten ..
Mitglied: speedbird999
08.02.2005 um 23:38 Uhr
ja windowsbasierten Notebook. Aber wie gesagt keine Zugehörigkeit zum 2003 PDC.

Habe aber gerade mal über den InternetExplorer 6 ActiveX auf deaktiviert gestellt. Die Seite wird dennoch geladen. - in meinem eigenen System!

Die Seite wird in der Problemumgebung ja geladen nur eben mit sehr langer Warte- bzw. Ladezeit. Sollte ActiveX oder ähnliches tatsächlich geblockt sein, dürfte ja theoretisch nichts geladen werden ...
Bitte warten ..
Mitglied: fritzo
09.02.2005 um 00:25 Uhr
Hi,

Es kann sein, daß die Einstellungen, die Du lokal im IE setzt, von der Policy überschrieben werden. Um herauszufinden ob etwas geblockt wird, kannst Du die Policies über die Verwaltungs-MMC "Active Directory Benutzer und Computer einsehen. Oder Du kannst zB auf dem Client in einer dosbox (shell) mal ein "gpresult" ausführen und dann nachsehen, welche Policies überhaupt gezogen werden.

Sollte ActiveX oder ähnliches tatsächlich geblockt sein, dürfte
ja theoretisch nichts geladen werden ...

Nack. Die Seite würde dann schon geladen, nur halt die ActiveX-Bestandteile nicht.

Falls die Seite im Internet ist, poste mal die Adresse (ok, wenn sie im Intranet hängt, dann keine Chance)

Du könntest einen Sniffer reinhängen (ethereal o.ä.) und entweder alle oder nur die http-packets für die Connection Client <> httpd wegsniffen, dann sieht man anhand der Timestamps evtl. an welchem Punkt die Seite hängt.

Grüße,
fritzo

P.S. kleine Korrektur - 'Zugehörigkeit zur Domäne'. Der PDC ist der Primary Domain Controller; das ist der Server, der das Active Directory (also die MS-eigene LDAP-basierte Datenbank für alle Domänenobjekte wie Systeme, Shares, User etc) verwaltet. Funktioniert ähnlich wie ein objektorientiertes Filesystem. scnr
Bitte warten ..
Mitglied: speedbird999
09.02.2005 um 08:40 Uhr
Danke ich werde mir das jetzt gleich mal anschauen.

Die Seite ist http://ptnet.index.de

Danke!!!

Oliver
Bitte warten ..
Mitglied: speedbird999
09.02.2005 um 08:52 Uhr
Ich habe gerade mal den Internetzugang von Via.Networks auf Tiscali DSL by Call
umgestellt - und siehe da es funktioniert. Was kann dafür verantwortlich sein? An zwei weiteren Standpunkten in München funktioniert es mit dem Provider 1A !! Also
das Problem hat sich gewandelt.
Bitte warten ..
Mitglied: speedbird999
09.02.2005 um 09:21 Uhr
VIELEN DANK für Deine Hilfe. Problem ist gelöst.

Gleicher Provider andere Zugangsdaten und es funktioniert ... Also geht bei Via.Networks
etwas verschütt ...

Danke & Grüße
Oliver
Bitte warten ..
Mitglied: speedbird999
09.02.2005 um 09:38 Uhr
Sorry das war es nicht. Sehr voreilig. Kurzzeitig hat es funktioniert,.
Bitte warten ..
Mitglied: fritzo
09.02.2005 um 20:33 Uhr
Hi,

wenn Du Glück hast, war das der entscheidende Hinweis. Du schriebst, daß Ihr einen SBS einsetzt. Ist auf dem Server ein ISA mit Caching Proxy installiert oder habt Ihr woanders auf der Strecke noch einen Proxy dazwischen hängen; evtl. auch den vom Provider?

Daß es kurzzeitig funktioniert hat, könnte daran liegen, daß er zu dieser Zeit die Seite noch nicht im Cache hatte. Daß es jetzt nicht mehr funktioniert, könnte daran liegen, daß die Seiten jetzt halt aus dem Cache geliefert werden.

Ich denke, daß das Problem hier zu suchen ist - deaktivier mal nach Möglichkeit den Proxy oder schalt das Caching ab; ich hatte mal ähnlich schlechte Erfahrungen im Zusammenhang mit meinem Proxy und einem PHP-Board.

Grüße,
fritzo
Bitte warten ..
Ähnliche Inhalte
Utilities

Android - bestimmte Internetseiten sperren

Frage von Stefan007Utilities1 Kommentar

Hi Leute, ich möchte auf meinem Android-Handy 2 bestimmte Internetseiten sperren. Kennt jemand zuverlässige Lösungen? Im Heimnetz habe ich ...

Netzwerkgrundlagen

Nach wechsel des ISPs aufruf von Internetseiten langsam

gelöst Frage von TheRaiderNetzwerkgrundlagen10 Kommentare

Hallo zusammen, wir haben in unserer Firma vor kurzem den ISP gewechselt. Jetzt haben wir jedoch das Problem, dass ...

LAN, WAN, Wireless

Langsame Netzwerkverbindung zu bestimmtem Server

Frage von UNIPROLAN, WAN, Wireless7 Kommentare

Hallo Community, mir ist bekannt, dass es zum Thema "langsames Netzwerk" schon so einige Einträge im www gibt. Leider ...

DNS

Bestimmte Internetseiten lassen sich mit dem browser nicht mehr öffnen

gelöst Frage von uhau007DNS7 Kommentare

Hoi, ich hoffe hier hat noch jemand eine Idee. Ich habe in einem Netzwerk, das Problem, das sich bestimmte ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...