Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kann eine bestimmte Webseite nicht erreichen

Mitglied: puerto

puerto (Level 1) - Jetzt verbinden

20.02.2008, aktualisiert 22.02.2008, 7736 Aufrufe, 5 Kommentare

Ich kann aus unserer Firma folgende Domain und IP nicht erreichen: www.impactcad.net bzw. 194.159.174.134.

DNS-Problem schließe ich eigentlich aus, da auch ein Anpingen der IP nur ein Timeout ergibt.
Unser Router sperrt nichts und unser Provider behauptet, bei ihm liege das Problem auch nicht. Ich habe schon mit verschiedensten MTU-Werten experimentiert, ohne Erfolg. Seltsam ist, dass ungefähr die Hälfte meiner Bekannten diese Seite erreicht und die andere nicht. Leider gehört unsere Firma zu der Hälfte, die keinen Erfolg hat
Hat jemand einen Rat für mich? Ein Experte sagte mir bereits, das komme wohl ab und zu vor, liege am Internet selbst, wo es an irgendeinem Knotenpunkt hakt. Hab ich noch irgendeine Chance?
Vielen Dank für eure Hilfe!
Gruß, puerto
Mitglied: Dani
20.02.2008 um 19:15 Uhr
Abend puerto,
also anpingen geht wohl überhaupt nicht, auch ich erhalte in verschiednene Punkten in Deutschland einen Timeout. Sprich an der Firewall werden die PING-Pakete einfach verworfen.

Von zu Hause aus, erreiche die Seite problemlos. Die Frage ist eben, wer ist euer Provider? Ist einer deiner Bekannte beim selben Provider und kommt auf die Seite?!

Ansonsten mal von den verschiedenen Leuten einen tracert ausführen lassen. Dann siehst du schon, wo es hakt. Mit den Info's sollte eigentlich dein Provider dann was anfangen können.

01.
Microsoft Windows XP [Version 5.1.2600] 
02.
(C) Copyright 1985-2001 Microsoft Corp. 
03.
 
04.
C:\>tracert www.impactcad.net 
05.
Routenverfolgung zu www.impactcad.net [194.159.174.134]  über maximal 30 Abschni 
06.
tte: 
07.
 
08.
  1     1 ms    <1 ms     1 ms  xxx.xxx.xxx.xxx <---meine Router IP 
09.
  2     *        *        *     Zeitüberschreitung der Anforderung. 
10.
  3   123 ms    66 ms    65 ms  217.0.69.26 
11.
  4    56 ms    61 ms    48 ms  f-ea5.F.DE.net.DTAG.DE [62.154.16.165] 
12.
  5    55 ms    59 ms    48 ms  62.156.138.94 
13.
  6   117 ms    76 ms   119 ms  ffm-bb2-link.telia.net [80.91.251.162] 
14.
  7    69 ms    66 ms    72 ms  prs-bb1-pos7-0-0.telia.net [213.248.64.110] 
15.
  8    99 ms   101 ms    86 ms  ldn-bb1-pos7-2-0.telia.net [213.248.64.10] 
16.
  9    66 ms    98 ms   224 ms  ldn-b4-link.telia.net [80.91.251.17] 
17.
 10   168 ms    84 ms    73 ms  thus-106917-ldn-b4.c.telia.net [213.248.100.162] 
18.
 
19.
 11    77 ms    77 ms    77 ms  tele-backbone-12-262.router.demon.net [194.70.98 
20.
.250] 
21.
 12    89 ms    70 ms    69 ms  lon1-bstdx-1.router.demon.net [194.159.7.68] 
22.
 13    92 ms    95 ms    77 ms  demon-gw.ardengroup.co.uk [194.159.174.129] 
23.
 14     *        *        *     Zeitüberschreitung der Anforderung. 
24.
 15     *        *        *     Zeitüberschreitung der Anforderung. 
25.
 16     *        *        *     Zeitüberschreitung der Anforderung. 
26.
 17     *        *        *     Zeitüberschreitung der Anforderung. 
27.
 18     *        *        *     Zeitüberschreitung der Anforderung. 
28.
 19     *        *        *     Zeitüberschreitung der Anforderung. 
29.
 20     *        *        *     Zeitüberschreitung der Anforderung. 
30.
 21     *        *        *     Zeitüberschreitung der Anforderung. 
31.
 22     *        *        *     Zeitüberschreitung der Anforderung. 
32.
 23     *        *        *     Zeitüberschreitung der Anforderung. 
33.
 24     *        *        *     Zeitüberschreitung der Anforderung. 
34.
 25     *        *     ^C
Grüße
Dani
Bitte warten ..
Mitglied: aqui
20.02.2008 um 20:44 Uhr
Aufs pingen kannst du dich nicht verlassen, da scheinbar hinter demon-gw.ardengroup.co.uk [194.159.174.129] wohl ein ICMP Filter (Ping) aktiv ist, deshalb laufen Pings nicht ans Ziel.

Versuch doch einmal eine Telnet Session auf Port 80 zu dem Host zu eröffnen ala:

telnet www.impactcad.net 80

Das ergibt dann erstmal ein schwarzes Fenster in der Eingabeaufforderung, das der Webserver einen HTTP request erwartet. Sendest du ihm nun ein falsches Zeichen wie z.B. mit einem "/" antwortet er mit einer Fehlermeldung:

HTTP/1.1 400 Bad Request
Content-Type: text/html
Date: Wed, 20 Feb 2008 19:41:26 GMT
Connection: close
Content-Length: 35

<h1>Bad Request (Invalid Verb)</h1>

Verbindung zu Host verloren.

Dann weisst du wenigstens sicher das HTTP requests ankommen.
Ist der Webserver dennoch nicht zu erreichen könne es u.U. ein MTU Problem mit eurem Internet Router sein.
Bitte warten ..
Mitglied: puerto
21.02.2008 um 16:10 Uhr
Vielen Dank erstmal für die Hinweise!

1. Habe tracert ausgeführt und erhalte ebenso wie Dani meine letzte Antwort von demon-gw.ardengroup.co.uk und danach die Zeitüberschreitung.

2. Habe telnet www.impactcad.net 80 ausgeführt und bekomme die Meldung "Verbindungsaufbau zu www.impactcad.net... Es konnte keine Verbindung mit dem Host hergestellt werden, auf Port 80: Verbinden fehlgeschlagen"

Wie gesagt hatte ich mit unserem Router bereits mehrere MTU-Werte ausprobiert = ohne Ergebnis.

Hat noch jemand eine Idee?
Bitte warten ..
Mitglied: aqui
22.02.2008 um 12:08 Uhr
Mmmmhhh...das liegt dann scheinbar aber wirklich an deiner Netzumgebung ! Wenn der telnet Versuch nicht einmal ein Ergebnis zeigt bzw. Verbinden fehlgeschlagen dann filtert irgendwas den Port 80 für diese Zieladresse.

Um das einmal sicher zu verifizieren solltest du dich einmal mit dem PC/Laptop und Modem direkt bei einem Internet bei Call Anbieter wie z.B. Arcor einwählen:
Verbindung mit folgenden Parametern:
Rufnummer: 01920791
Benutzername: arcor
Passwort: internet
Un dann die Prozedur nochmal ausführen.
Der o.a. Host ist vom Internet auf alle Fälle erreichbar auch wenn beim Gateway demon-gw.ardengroup.co.uk scheinbar ein ICMP Filter aktiv ist. Port TCP 80 klappt definitiv.

Eine andere Möglichkeit ist den MS NetMonitor zu installieren und den Port 80 Verbindungsaufbau mitzusniffern. Wenn du nach dem TCP SYN Packet nichtmal ein ACK zurückbekommst wird deine Session definitiv irgendwo gefiltert !
Den Packet Monitor gibts hier zum Download:

http://www.microsoft.com/downloads/details.aspx?FamilyID=18b1d59d-f4d8- ...
Bitte warten ..
Mitglied: puerto
22.02.2008 um 15:11 Uhr
Das Problem hat sich soeben erledigt. Unser Provider htp (lokaler Anbieter in Hannover) hat eine Einstellung in ihrem System geändert, die wohl alle Anfragen von htp-Kunden zur gewünschten Domain verhinderten. Also kein Firmenproblem *puh*.
Vielen Dank für eure Bemühungen!

Gruß, puerto
Bitte warten ..
Ähnliche Inhalte
Windows 10

Bestimmte Webseiten für bestimmte Anwendungen sperren

gelöst Frage von montemonteWindows 106 Kommentare

Hallo, gibt es eine Möglichkeit in Windows 10 bestimmte Webseiten, wie zum Beispeil mit der "hosts" Datei, zu sperren, ...

Webbrowser

Kiosk Modus für bestimmte Webseite

Frage von AndroxinWebbrowser3 Kommentare

Moin, ich habe hier einen Terminal Server für diverse "Mitarbeiter". Die Mitarbeiter dürfen den Internet Explorer oder Firefox zum ...

Apache Server

Webseite auf Root Server per IP erreichen?

gelöst Frage von darkonrwApache Server14 Kommentare

Hallo, meine Ausgangssituation ist folgende: Root Server mit fester IP darauf läuft Debian 7 und als Webserver APACHE2 Ich ...

Hosting & Housing

Kann man aus einer Webseite bestimmte Begriffe ent-indexen?

gelöst Frage von estebuHosting & Housing12 Kommentare

Der Titel beschreibt meine Frage schon recht genau. Nehmen wir an, meine Domain heisst www.klaus-meier.de Kann man also den ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 14 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 15 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 16 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...