Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bild- und Audiodateien defekt , leider auch auf der Sicherungsplatte (neue Files betrifft das nicht)

Mitglied: smart42c

smart42c (Level 1) - Jetzt verbinden

02.11.2011, aktualisiert 17:33 Uhr, 2439 Aufrufe, 3 Kommentare

Bilddateien gehen nur teilweise auf (man sieht ein paar cm), Audiodateien klingen wie auf zerkratzten CD's.

Keine Ahnung, wo das passiert sein könnte.

Hi!

Vorgestern wollte ich meinen iPod neu bespielen und da fällt mir auf, dass mp3s so klingen, als würden sie von defekten CD's wiedergegeben werden. Das tritt plötzlich bei fast allen mp3-, wav- und flac-Files auf. Alles was ich dann aber neu rippe, funktioniert problemlos.

Gestern dann der Super-GAU: Das betrifft auch Bilddateien! Entweder sie lassen sich nicht öffnen oder ich sehe ein paar Zentimeter vom Bild und der Rest ist grau!
Heute habe ich mir die Sicherung vorgenommen: Dasselbe Problem tritt auch auf der Sicherungsplatte auf! Das ist nun wirklich der Super-GAU.

Ich habe alle Daten im September von einer Synology NAS auf einen Homeserver 2011 kopiert, was problemlos funktionierte. Mir ist auch bis vor wenigen Tagen nicht aufgefallen, dass etwas nicht stimmt. Videodateien, Dokumente und Software sind bis jetzt nicht betroffen (ein ISO ließ sich mal nicht laden, aber ob es damit zusammenhängt, kann ich nicht sagen).

Die Daten liegen auf vier Seagate 2 TB Platten (5900.3) in einem Software-RAID 5 von Microsoft. Eine Platte hat von Anfang an 7760 defekte Sektoren. Ich habe auch schon versucht, jede einzelne Platte aus dem RAID zu entfernen, weil ich dachte, dass sich eine der Platte negativ auf meine Files auswirkt, aber egal welche der vier Platten ich entferne, das Problem bleibt bestehen.

Hat jemand eine Idee, was ich tun kann?

Ich habe die Originaldaten der NAS leider nicht mehr. Ich kann nur versuchen, die NAS wieder zu holen und ein Datenrettungsprogramm ausführen (ich geh aber davon aus, dass ich meine HDD's mit Drive Eraser gekillt habe).

Ich bin am Verzweifeln! Wenns blöd läuft, ist alles weg.

LG Harald


edit: betrifft offensichtlich software auf( einige sachen gehen andere spinnen : fehler alla: keine gültige win 32 anwendung oder file defekt


b1914cc986be54ff9af310f00ac07922 - Klicke auf das Bild, um es zu vergrößern
Mitglied: kimi01n
02.11.2011 um 18:55 Uhr
Zitat von smart42c:
Hi!


Die Daten liegen auf vier Seagate 2 TB Platten (5900.3) in einem Software-RAID 5 von Microsoft. Eine Platte hat von Anfang an 7760
defekte Sektoren.
Eine Platte mit defekten Sektoren in Betrieb zu nehmen, war def. kein guter Einfall.
Das Tool "CrystalDiskInfo" gibt über den Zustand einer Festplatte sehr schnell Auskunft.

Ich habe die Originaldaten der NAS leider nicht mehr. Ich kann nur versuchen, die NAS wieder zu holen und ein
Datenrettungsprogramm ausführen (ich geh aber davon aus, dass ich meine HDD's mit Drive Eraser gekillt habe).

Ich kenn jetzt den Drive Eraser nicht aber normalerweise lassen diese Tools nicht übrig von den Daten, das ist nämlich der Zweck dieser Tools.


Ich bin am Verzweifeln! Wenns blöd läuft, ist alles weg.

https://www.toolhouse.de/datenrettung/toolstar-recovery-pro
vielleicht kann das noch helfen.
Kimi
Bitte warten ..
Mitglied: smart42c
02.11.2011 um 19:01 Uhr
naja die defekten sektoren sind mir erst tage später aufgefallen und da eh ein raid5 ist dachte ich mir kann schon nix passieren zumahl ich ja alles gleich gesichert habe!
aber leider ists auf der sicherung eben auch schon defekt!

beim kopieren von der nas gab es ja keine probleme also denke ich das der fehler erst nach dem kopieren aber vorm sichern passiert sein muss!
hab aber auch nicht jede datei nach dem kopuieren überprüft!
die files sind aber gleich groß wie die originale! (die mp3´s am ipod die ich schon lange drauf hab)also müsste doch alles an information da sein!!
Bitte warten ..
Mitglied: TheProgrammingMentor
03.11.2011 um 12:20 Uhr
Was ist das denn für ein iPod - mit normaler Platte drinnen oder schon mit Flash Speicher.. wie ist der Zustand des Speichers dort... Idente Größe != Datei OK... dies könnte ansich nur ein MD5 Hash eruieren, ob auch alle Daten am Ziel ident mit denen sind, die auf der Quelle sind..

Da es ansich alle Daten betrifft, die du am iPod hast, würde ich mal davon ausgehen, dass der Speicher auf deinem Apferl was hat, da in der Regel die Datenübertragen funktioniert.. ich muss aber meinem Vorredner recht geben, dass die doch seh große Anzahl der "schlechten Sektoren" auch einen Einfluss darauf haben könnte... (was ich als eher wahrscheinlich sehe....)

Hast das RAID 5 komplett aufgelöst, oder hast ihn nach dem Entfernen der Platte das RAID wieder aufbauen lassen?!

Lg
Bitte warten ..
Ähnliche Inhalte
Windows 8
Bilder nach kopieren defekt
gelöst Frage von deb10er0Windows 828 Kommentare

Hallo ich habe seit neuestem ein Problem wenn ich Bilder von meinem PC weg (also z.B. auf ein Tablet ...

Grafik

Stapelverarbeitung Bild in neues Bild einfügen

Frage von KodaCHGrafik3 Kommentare

Guten Morgen Ich habe hier einen Ordner mit ganz vielen Bildern. Die grösse ist komplett unterschiedlich. Nun habe ich ...

Grafikkarten & Monitore

Neue Graifkkarte - kein Bild

gelöst Frage von bestelittGrafikkarten & Monitore15 Kommentare

Hallo zusammen! Ich habe mir eine neue Grafikkarte (Asus Rog Matrix HD7970 Platinium Edition) gekauft, eingebaut, aber es kommt ...

Festplatten, SSD, Raid

Windows Server Sicherung: Sicherungsplatte entfernt

gelöst Frage von pippo095Festplatten, SSD, Raid3 Kommentare

Moin zusammen, ich habe ein "kleines" Problem mit der Windows Server Sicherung - Und zwar habe ich gestern Abend ...

Neue Wissensbeiträge
Windows Server

SBS 2011: Installation von KB4457144 schlägt beim Reboot fehl - Von Dienst gesperrte Schriftart ursächlich

Tipp von the-buccaneer vor 4 StundenWindows Server

Moinsen zusammen! Das hat mich einige graue Haare gekostet: Ein SBS 2011 weigerte sich schon im August, das monatl. ...

Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 10 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 12 StundenHumor (lol)5 Kommentare

Was es so alles gibt. :-)

Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 1 TagWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...