Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bildschirm bleibt beim booten schwarz

Mitglied: AndyHH

AndyHH (Level 1) - Jetzt verbinden

03.09.2010, aktualisiert 13:53 Uhr, 5504 Aufrufe, 4 Kommentare

Wenn der Bildschirm beim booten schwazr bleibt, dann ist in der Regel das Netzteil, die CPU oder der Arbeitspeicher defekt.... was ist es bei mir???

Hallo,

ich habe hier ein PC bei dem sich ein relativ simples Problem zu einem sehr komplexes Rätsel entwickelt.
Anfangs bin ich davon ausgegangen das das Netzteil des PCs defekt ist, da dieser plötzlich einfach ausging und dann nix mehr gemacht hat.
Leider war es nicht das Netzteil, also Mainboard getauscht.... Nun geht der PC wieder an, aber ich bekomme kein Bild.
Folglich könnte noch der Arbeitspeicher oder der Prozessor defekt sein.
Ich habe dann den Speicher, das Netzteil und den Prozessor auf einem anderen baugleichen Board getestet und hier funktionieren die einzelnen Komponenten.

Baue ich nun den Prozessor, den Arbeitspeicher und das neue Netzteil in den PC mit dem neuen Board, bekomme ich aber weiterhin kein Bild, weder mit der onboard, noch mit der gestecketen Graka.
Nun könnte man meinen das der Prozessor nicht von dem Board unterstützt wird, aber dem ist laut Hersteller nicht so.

Verbaut habe wurden:

- Gigabyte GA-G41M-ES2H G41 (neu)
- 1GB DDR2 PC2-6400 / 800 (neu)
- Intel Pentium D 915 (alt, getestet und i.o.)
- Netzteil 380 Watt (neu)
- Graka (alt, getestet und i.o.)

Wer hat nun noch ein Lösungsvorschlag was der Fehler sein könnte. Und ja der Monitor funktioniert einwandfrei...

EDIT: Was er nun neues macht ist, das er beim einschalten kurz anläuft, dann kurz ausgeht und neu startet, dann läuft er stabil, aber immernoch kein Bild.
Mitglied: BigBaLu
03.09.2010 um 14:06 Uhr
BIOS Einstellungen checken? Oder am falschen Port bei der Grafikkarte? (Haben wir alles schon gehabt ;) )
Bitte warten ..
Mitglied: AndyHH
03.09.2010 um 14:32 Uhr
Du meinst die Jumper auf dem Board? Ist schon das 2. neue Board (andere Typ, andere Hersteller), weil man kann ja auch mal ein defektes Board vom Händler erwischen... Glaube nicht das auf 2 Boards was nicht stimmt und auch die onbaord Graka leifer kein Bild...
Bitte warten ..
Mitglied: giusi83
03.09.2010 um 15:33 Uhr
Über welche Schnittstelle ist der Monitor angeschlossen?

Analog, DVI oder HDMI?
Hat die Grafikkarte mehrere Ausgänge?
Bitte warten ..
Mitglied: AndyHH
03.09.2010 um 15:36 Uhr
So... ich weiß nicht welche unheimliche Macht das nun gemacht hat, aber nun läuft der Rechner... bis auf das Betriebssystem...
Ich habe nichts geändert an der Hardware, nur den Netzstecker ne Stunde lang gezogen...
Bitte warten ..
Ähnliche Inhalte
Windows 10
Schwarzer Bildschirm nach Windows Boot
Frage von Ghost108Windows 108 Kommentare

Hallo zusammen, habe ein Notebook von Medien mit Windows 10 drauf. Gestern hatte ich das Problem, dass der PC ...

Grafikkarten & Monitore

Notebook Bildschirm bleibt nach Start schwarz

Frage von xbast1xGrafikkarten & Monitore12 Kommentare

Hallo, ein Dell Precision M6700 hat momentan folgendes Phänomen. Gerät wird in der Dockingstation mit zugeklappten Monitor gestartet (es ...

Windows 7

Bildschirm bleibt Schwarz Asus Notebook

gelöst Frage von gamerffWindows 720 Kommentare

Hallo Forum, ich habe einen Asus X53SJ Notebook. Ich habe gestern wie gewohnt mit meinem Notebook gespielt und nach ...

Grafikkarten & Monitore

Bildschirm bleibt nach start schwarz, Bios?

gelöst Frage von tomaschkuGrafikkarten & Monitore8 Kommentare

Hallo, Also: Ich wollte im Bios von einem Satellite c670 (Toshiba, Laptop) die Bootreihenfolge ändern. Bevor ich mich informiert ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++27 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...