Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bildschirm bleibt schwarz beim Booten

Mitglied: 0cool

0cool (Level 2) - Jetzt verbinden

01.08.2007, aktualisiert 07.08.2007, 6202 Aufrufe, 5 Kommentare

Hey Leute,

erst mal mein system

Aldi PC
P4
2,4 Ghz
1 GB RAM

als ich heute meinen PC hochfahren wollte blieb der Bildschirm schwarz.

der PC stand jetzt 1.5 wochen ohne gebootet worden zu sein.Vor den 1.5 Wochen hatte ich das Problem, das mein bild schirm immer wieder einfror.

Also hab ich heute bevor ich den PC gestartet habe die wärme leitpaset überprüft mit der paste war alles in Ordnung besser gesagt der prozessor ging von Kühlkörper nicht ab.

Alles wieder eingebaut und den PC gestartet.

Jetzt tut alles bis auf das Bild.
D.h. ich sehe wie er die laufwerke überprüft, anhand der Dioden an den Laufwerken und sonst fährt er auch hoch zumindest hört sich das so an.
Wenn ich die Graka ausbaue bringt das bios beim hochfahren keine Pieps Töne andere Graka hab ich auch schon versucht.
Auch wenn ich den RAM ausbaue und den PC starte kommen keine Bios Piep Töne.

Bin mit meinem Latein am Ende

Hab ich noch irgend welche Ideen was ich ausprobieren könnte??

Sieht fast so aus als wenn das Motherboard den geist aufgegeben hätte. Aber vielleicht male ich nur schwarz

Danke für eure Hilfe

0cool
Mitglied: geTuemII
01.08.2007 um 14:06 Uhr
Netzteil, Motherboard und/oder Prozessor (eher und)

geTuemII
Bitte warten ..
Mitglied: 0cool
01.08.2007 um 14:29 Uhr
@GETume II: Also Netzteil kann es schon man nicht sein das habe ich gerade getestet

Also siehts so aus nach Motherboard wegschmeissen und neues mit Prozessor kaufen.

Der PC hat auch schon seine 5 Jahre auf dem Buckel

0cool
Bitte warten ..
Mitglied: Pluto-das-Kellerkind
03.08.2007 um 06:49 Uhr
Hi Ocool,

erzähl uns doch mal genau was Du an Deinem PC rumgebastelt hast, um die Wärmeleitpaste zu testen? Für mich hört sich das an, als wenn der Prozessor nicht richtig eingesetzt ist. vielleicht sogar ein Beinchen verbogen. Hast Du ihn vielleicht aus dem Sockel gezogen?

Dadurch ist zu erklären, das zwar die Stromversorgung durch das Board geschaltet wird(alle Lw laufen an) aber das BIOS nicht arbeitet (keine Piepstöne obwohl Fehler absichtlich eingebaut) und somit die GraKa kein Infos vom BIOS bekommt. Das sie vom Board mit Strom versorgt wird und arbeitet ist dadurch zu erkennen, daß der Bildschirm die Meldung "Kein Signal" nicht zeigt.

Gruß
Bitte warten ..
Mitglied: 0cool
03.08.2007 um 15:52 Uhr
@Pluto-das-Kellerkind: also ich hab dem kühlkörper gelöst und vom board getrennt der Prozessor ist am Kühlkörper hängen geblieben und er lies sich auch nicht ohne weiteres vom Kühler lösen.

Also habe ich den Prozessor samt kühlkörper eingesetzt und genau drau geachtet das er richtig drin sitzt, doch leider ohne erfolg der PC fuhr nicht hoch.

Dann habe ich den Prozessor samt kühlkörper wieder ausgebaut und geschaut ob ein beincher verbogen war, fehlanzeige.

Jetzt habe ich mir einen neuen PC zusammen gebaut.
Das war auch überfällig

Also hat sich das Problem erledigt.

Trozdem danke für eure Hilfe
Bitte warten ..
Mitglied: Pluto-das-Kellerkind
07.08.2007 um 06:46 Uhr
Wenn Du das so gemacht hast, dann hast Du die Arretierung des Prozessors nichtgelöst und ihn somit nicht wieder richtig eingebaut.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 10
Schwarzer Bildschirm nach Windows Boot
Frage von Ghost108Windows 108 Kommentare

Hallo zusammen, habe ein Notebook von Medien mit Windows 10 drauf. Gestern hatte ich das Problem, dass der PC ...

Grafikkarten & Monitore

Notebook Bildschirm bleibt nach Start schwarz

Frage von xbast1xGrafikkarten & Monitore12 Kommentare

Hallo, ein Dell Precision M6700 hat momentan folgendes Phänomen. Gerät wird in der Dockingstation mit zugeklappten Monitor gestartet (es ...

Windows 7

Bildschirm bleibt Schwarz Asus Notebook

gelöst Frage von gamerffWindows 720 Kommentare

Hallo Forum, ich habe einen Asus X53SJ Notebook. Ich habe gestern wie gewohnt mit meinem Notebook gespielt und nach ...

Grafikkarten & Monitore

Bildschirm bleibt nach start schwarz, Bios?

gelöst Frage von tomaschkuGrafikkarten & Monitore8 Kommentare

Hallo, Also: Ich wollte im Bios von einem Satellite c670 (Toshiba, Laptop) die Bootreihenfolge ändern. Bevor ich mich informiert ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 6 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 9 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 2 TagenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell35 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...