Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bildschirm geht nach dem Booten aus

Mitglied: joerns

joerns (Level 1) - Jetzt verbinden

04.08.2006, aktualisiert 12.08.2006, 8906 Aufrufe, 5 Kommentare

Morgen,
Ich habe ein kleines Problem:
Vor ein paar Wochen ist mein Mainboard abgeschmiert. Als clever User habe ich den Fehler natürlich gleich erkannt: Ein Chip war durchgebrannt. Also hab ich das Mainboard ausgebaut, ein neues bestellt und das eingebaut. Alles funktionierte einwandfrei, bis zu der Stelle, an der normalerweise der Anmeldebildschirm kommt. Der Bildschirm wird schwarz und schaltet in den Standby-Modus. Ich kann ihn nicht zum Laufen bringen, auch nicht mit "abgesicherter Modus" oder "letzte bekannte funktionierende Konfiguration" Ich habe eine (schon etwas ältere) Grafikkarte von nvidia mit 128 mb ram (modell weiss ich net müsste ich erst suchen). Mit der schon ziiiiiiiemlich alten PCI-Grafikkarte von meiner Schwester hab ich den Computer dann - leider nur im 8-Bit-Modus - zum Laufen bekommen. Ich gehe davon aus, dass das alte Mainboard wohl auch die Grafikkarte lädiert hat, aber so sicher bin ich mir da auch nicht. Was meint Ihr???
Mitglied: huskystolle
05.08.2006 um 00:06 Uhr
Hallo,

bestet die Möglichkeit einen anderen (neueren Bildschrim) anzuhängen? Auch wenn der jetztige bisher immer lief, könnte hier ein Teiberproblem vorliegen. Das es an der Karte hängt glaube ich nicht.

Gruß
Thorsten
Bitte warten ..
Mitglied: joerns
05.08.2006 um 02:00 Uhr
1. Warum sollte das nicht funktionieren, es hat doch 2 Jahre Lang funktioniert*? Denn sooooo alt ist der Monitor ja auch nicht...
*ok, da war mal was mit ner zu hohen auflösung, aber das hat er angezeigt.
2. Das mit dem Testen wird schwierig.....
greetz
Bitte warten ..
Mitglied: cykes
05.08.2006 um 09:28 Uhr
Hi,

starte den PC mit der alten PCI Grafikkarte im Normalen (nicht abgesicherten) Modus und stell
die Grafikkeinstellungen alle auf Standard VGA (Grafikkarte udn Monitor).
Dann bau Deine NVidia Grafikkarte ein, sollte der Bildschirm dann wieder auf schwarz schalten,
ist die Grafikkarte mit Sicherheit defekt. Wenn nicht, installiere die Mainboard Chipsatz Treiber
und wenn vorhanden die AGP Treiber neu und dann die Grafikkarten Treiber, dann solltest Du
wieder in eine höhere Auflösung umschalten können.

Gruß

cykes
Bitte warten ..
Mitglied: joerns
05.08.2006 um 12:53 Uhr
Morgen

die Grafikkeinstellungen alle auf Standard
VGA (Grafikkarte udn Monitor).

OK, wie geht das (Ich würd ja sagen in den Eigenschaften vom Desktop unter "Einstellungen" und dann "Erweitert"... aber dann..)?
*nachdenkabernichtversteh*

danke
js

[EDIT]
bei den startoptionen gibt es "VGA aktivieren" - hat das damit was zu tun???
hier die daten von der grafikkarte die jetzt drin ist:

trident video accelerator 9440
speicher so ca 1mb (jaaaa, aber die is ja auch ganz alt...)
[/EDIT]
Bitte warten ..
Mitglied: joerns
12.08.2006 um 12:22 Uhr
OK, ich hab jetzt die grafikkarte vom pc oben reingemacht. geht bei 1024*768 einwandfrei. ich gehe mal davon aus, das das alte teil kaputt ist....

[THREAD CLOSED]
Bitte warten ..
Ähnliche Inhalte
Windows 10
Schwarzer Bildschirm nach Windows Boot
Frage von Ghost108Windows 108 Kommentare

Hallo zusammen, habe ein Notebook von Medien mit Windows 10 drauf. Gestern hatte ich das Problem, dass der PC ...

Windows 10

Kein Booten mit Windows 10 und schwarzer Bildschirm

Frage von AkcentWindows 1011 Kommentare

Hallo, habe hier ein NB von Samsung, Typ NP350V5C und Windows 10 (Upgrade von 7). Leider bootet das Notebook ...

Windows 10

1 Minute schwarzes Bildschirm beim Booten

Frage von DennisWeberWindows 1012 Kommentare

Hallo Zusammen, ich habe ein Notebook mit folgende Specs: Intel Core i7 2630QM 8GB DDR3 AMD Radeon 6770M 256GB ...

Notebook & Zubehör

Booten von Windows 7 CD geht nicht (BIOS Einstellung)

gelöst Frage von 118534Notebook & Zubehör7 Kommentare

Hallo, ich versuchte heute von der Windows 7 CD zu Booten, ging nicht. Im BIOS ist CD ROM auf ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 5 StundenVerschlüsselung & Zertifikate1 Kommentar

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke14 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware13 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz12 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...