Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bintec IPSEC VPN Client (NCP) - mit r1200 von Notebook macht Probleme - kein Datenfluss trotz Aufbau

Mitglied: stefanschaffner

stefanschaffner (Level 1) - Jetzt verbinden

22.02.2007, aktualisiert 23.02.2007, 14902 Aufrufe, 4 Kommentare

VPN Konfiguration unter Win XP auf Notebook hatte problemlos funktioniert. QoS als Netzwerkdienst wurde testweise gelöscht und wieder installiert. VPN baut sich noch immer komplett auf, es fließen aber keine Daten mehr!

Folgendes Problem habe ich seit heute mit einem Notebook und dem Bintec IPSEC Client (NCP OEM):

Konfiguration:
- r1200 mit aktueller Software, einige VPNs definiert und aktiv
- Angebunden über T-DSL mit dyndns
- Client mit Win XP und UMTS Karte, Bintec IPSEC Client (NCP OEM Version) installiert

Ablauf:
Nach dem Löschen und wieder Installieren des QoS Dienstes in der Netzwerkkonfiguration (ein Test, der mit meine Problem nichts zu tun hat) funktioniert die VPN Verbindung zwischen dem Notebook und unserem Firmennetz nicht mehr. Die VPN Verbindung kommt mit Phase 1 und Phase 2 komplett zustande, allerdings kann ich keine Daten mehr übertragen.

Einstellungen:
3DES/MD5 in beiden Phasen mit PSK gesichert. Ich verwende eine virtuelle Adresse auf dem Client (192.168.254.1) als lokal vergebene Adresse. Im VPN wird unser lokales Netzwerk transportiert (/26er Netz). Nach den VPN Aufbau ist über netstat -rn der Default GW noch auf dem UMTL GW, eine Route in unser Netz ist über 192.168.254.2 (Gegenstelle zum virtuellen VPN Adapter mit 192.168.254.1) eingetragen.

Was passiert:
Laut VPN-Software werden exakt 28 Byte empfangen, mehr nicht. Baue ich die VPN ab und wieder auf, werden wieder 28 Byte übertragen. Ping und andere Dienste werden nicht übertragen. Auf dem Router (r1200) kann ich erkennen, dass die Pakete vom Client sehrwohl ankommen (Sessions werden geöffnet) und von der FW akzeptiert. Aber es fließt nichts mehr zurück. Ich habe den Client und die Reg-Einträge bereits mehrfach gelöscht und neu installiert. Testweise habe ich auch Zugänge zu anderen (vorher funktionierenden) VPN Zugängen unserer Kunden getestet: Überall das gleiche Ergebnis. Ich habe testweise den originalen NCP Client 9.0 heruntergeladen und installiert, auch hier das gleiche Ergebnis.

Ich weiß so langsam nicht mehr, was ich noch testen kann. Auch eine Systemwiederherstellung auf einen sicher funktionierenden Stand blieb erfolglos!

Wer kann mir hier helfen?

Gruß,
Stefan
Mitglied: aqui
22.02.2007 um 23:45 Uhr
Wenn du sagst einseitig kommt da was durch, dann könnte das ein MTU Problem sein. Ggf. die MTU auf dem Router mal auf einen kleineren Wert wie 1470 setzen und checken ob das hilft.
Bitte warten ..
Mitglied: stefanschaffner
23.02.2007 um 08:30 Uhr
Ich glaube nicht, dass es am Router liegt, da ich mit dem Notebook seit diesem Zeitpunkt keinerlei VPN Traffic mit irgendwelchen VPN-Zielen aufbauen kann. Andere Clients (andere Notebooks) laufen an diesem Router noch und andere VPN-Routen auch!
Bitte warten ..
Mitglied: aqui
23.02.2007 um 17:21 Uhr
Was meinst du mit andere Clients ??? Benutzen die wie du auch den exakt gleichen VPN Client und haben sie das gleiche Betriebssystem ???
Wenn dem so ist ist es in der Tat kein MTU Problem des Routers sondern wenn, dann höchstens des Endgerätes.
Bitte warten ..
Mitglied: stefanschaffner
23.02.2007 um 19:02 Uhr
Das Problem hat sich zwischenzeitlich gelöst. Leider erst nach dem neu Aufsetzen meines Notebooks. Nach der Neuinstallation hatte ich - zu meinem Entsetzen - noch immer das gleiche Fehlerbild.

Aus welchem Grund auch immer wurde die "Gegen-IP" zum 192.168.254.1 (Client), also die 192.168.254.2 durch den Router nicht mehr zur Verfügung gestellt. Ein Ping vom VPN Client auf diese Adresse war ja auch bereits erfolglos. Warum diese Adresse von jetzt auf gleich - ohne Änderung am Router - nicht mehr vorhanden war, ist uns unerklärlich. Nach dem Eintragen der Adresse als zweite LAN IP ging die VPN plötzlich wieder.

Bleiben allerdings noch einige Fragen: Warum ist hier plötzlich das manuelle Eintragen der IP notwending. Warum konnte ich auch zu anderen - gleich konfigurierten - VPN-Routern keine Verbindung aufbauen?

Ich bin jedenfalls erst einmal damit zufrieden, dass es wieder funktioniert - auch wenn ich das komplette Notebook gerade neu aufsetze ...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

IPSec VPN zwischen Bintec und AVM FritzBox

Frage von Hajo2006LAN, WAN, Wireless2 Kommentare

Hallo, also ich habe es geschafft einen Tunnel zwischen einer Bintec R3000 und unterschiedlichen AVM Fritzboxen herzustellen. Jedoch habe ...

Router & Routing

Bintec R1200 und DynDNS

gelöst Frage von Freaky21Router & Routing8 Kommentare

Hallo Ich hab einen R1200 Router und wollte nun DynDNS einrichten. Besteht in diesem Zusammenhang die Möglichkeit den Router ...

Router & Routing

NCP Client Settings auf Shrewsoft VPN Client übertragen

Frage von fireskyerRouter & Routing1 Kommentar

Windows 7 Home NCP VPN Client 10.11 Shrewsoft VPN Client 2.2.2 Hallo miteinander, Ich habe eine Möglichkeit gesucht nach ...

Sicherheits-Tools

NCP-Client blockt Internetverbindung

gelöst Frage von JudgelgSicherheits-Tools2 Kommentare

Moin, mein Problem. Ich habe mir den NCP Client installiert für VPN Verbindungen. Einen anderen kann ich nicht installieren, ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 10 StundenVerschlüsselung & Zertifikate2 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke14 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...

Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware13 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz12 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...