Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BIOS

Mitglied: dusty-angel

dusty-angel (Level 1) - Jetzt verbinden

08.10.2004, aktualisiert 09:10 Uhr, 8833 Aufrufe, 3 Kommentare

Bios Passwort gelöscht

Hallo,

in meiner Abwesenheit wurde die Batterie vom Board gezupft um am Bios Passwort rumzukommen. Seitdem lässt sich nicht mehr wirklich mit dem Bios arbeiten. Klar die Geschichte mit dem unberechtigten Zugriff auf meinem Rechner ist eine Sache und wird/wurde anderweitig geklärt. Besteht die Möglichkeit, den Rechner trotzdem irgendwie noch zu retten, um ihn noch irgendwie weiterhin zu nutzen ggf. noch ein erneutes Passwort einzurichten?

lg,
dusty
Mitglied: Atti58
08.10.2004 um 09:05 Uhr
Du kannst auf der Motherboard-Herstellerseite nachschauen, ob es ein BIOS-Upgrade für Dein Board gibt. Das sind in der Regel bootfähige Disketten, die Deinem BIOS eine neue Version geben. Danach sollte Dein Rechner wieder laufen,

Gruß

Atti.
Bitte warten ..
Mitglied: schneemann
08.10.2004 um 09:07 Uhr
Hast Du schon mal einen neue Batterie reingetan? Die alte könnte alle sein oder zu wenig Saft bringen.
Und schau mal nach ob dein Motherboard ein FLASH BIOS hat. Wenn ja kann man meist durch nen Jumper auf das zweite BIOS umstellen. Dann sollte es gehen.

Schneemann
Bitte warten ..
Mitglied: das-omen
08.10.2004 um 09:10 Uhr
Hi!

Vieleicht ne ganz doofe Antwort.
Hast du es schon einmal mit den Default Einstellunf probiert. Damt sollte sich der Bios eigentlich auf die Grundeinstellungen zurücksetzen lassen.


Tschau

Das Omen
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt

gelöst Frage von qwerttz123CPU, RAM, Mainboards60 Kommentare

Hallo, seid gestern habe ich kein Bild mehr. Zuvor habe ich im BIOS den Speicher der onboard GraKa deaktiviert. ...

CPU, RAM, Mainboards

BIOS geschrottet

gelöst Frage von hesperCPU, RAM, Mainboards12 Kommentare

Morgen zusammen! Beim Flashen des BIOS eines Fujitsu Esprimo E520 E85+ ist augenscheinlich ein Fehler passiert. Der Bootscreen hängt ...

CPU, RAM, Mainboards

Bios Flasher meint Bios wäre zu groß

Frage von NemonautilusCPU, RAM, Mainboards6 Kommentare

Hallo alle miteinander. Ich habe folgendes Problem: einer hat sein Bios (nein ich war das nicht) falsch geupdatet. Daher ...

Peripheriegeräte

BIOS reparieren oder neu flashen

Frage von Sirius91Peripheriegeräte8 Kommentare

Hallo liebe Forengemeinde, es geht um einen Laptop LENOVO IdeaPad Y560 dessen BIOS ich heute updaten wollte. Habe dazu ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware23 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...

Windows Server
Server 2016 verwalten ohne Domäne
gelöst Frage von cyberworm83Windows Server9 Kommentare

Hi zusammen, und zwar habe ich folgendes Probelm: Ich habe einen Server 2016 Datacenter den ich an meine FritzBox ...