Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst bios erkennt bei neuer platte nur 38 von 250 GB

Mitglied: Dieter-56

Dieter-56 (Level 2) - Jetzt verbinden

22.02.2006, aktualisiert 23.02.2006, 9542 Aufrufe, 3 Kommentare

mein bios erkennt von einer neuen platte (250GB) nur 38 GB

hallo,
habe eine neue festplatte eingebaut, samsung sp2514n 250 GB, aber bios erkennt nur 38 GB.

platte läuft als slave, vorher war eine 160GB-Platte drin, die richtig erkannt wurde und bis zuletzt auch einwandfrei lief.

ansschluß, kabel usw. scheint alles i.o. zu sein.

datenträgerverwaltung von XP-Pro erkennt gar nur 31 GB

danke im voraus

dieter
Mitglied: cykes
22.02.2006 um 07:51 Uhr
Hi,

mal eine kurze Checkliste, was Du überprüfen könntest:

(1) IDE Kabel: sollte ein 80pol. UDMA Kabel sein
(2) BIOS: sollte möglichst aktuell sein, am besten mal auf der Hersteller Webseite das letzte verfügbare (Beta) BIOS für Dein Mainboard runterladen und aktualisieren. Falls Du eine UDMA Controller PCI Karte (z.B. Promise) einsetzt, auch dessen BIOS aktualisieren.
(3) Tool: Du kannst mal dieses Tool testen: http://www.48bitlba.com/enablebiglbatool.htm
Das stellt einige Registrywerte für grosse Festplatten ein, auf der Webseite sind aber auch Informationen, wie das manuell funktioniert, falls Du das Tool nicht verwenden magst.
Hier noch der passende MS KB Artikel zum 48bit LBA Problem:
http://support.microsoft.com/default.aspx?scid=kb;de;303013

1 und 2 sind besonders wichtig

Gruss

cykes


[EDIT] Falls obenstehendes nicht funktionieren/helfen sollte, betreib die Platte mal als Master
allein an einem der IDE Ports, es könnte auch sein, dass sie sich mit dem Master-Gerät am
gleichen Port nicht "verträgt".
Bitte warten ..
Mitglied: Lord-Helmi
22.02.2006 um 10:38 Uhr
Hallo,

sieh dir mal die Jumper an, evtl. liegt da der Fehler. Die Samsung-Platten, die ich kenne, kann man meist auch auf 32 GB "jumpern".

Gruß
Michael
Bitte warten ..
Mitglied: Dieter-56
23.02.2006 um 23:35 Uhr
hallo,

vielen dank an alle,
problem hat sich geklärt - es war ein falscher jumper.

man sollte doch genauer schaun.

dieter
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Windows 10 und 500 GB SSD - Partion lässt sich nur auf 250 GB verkleinern

Frage von GertFestplatten, SSD, Raid13 Kommentare

Habe einen ACER Aspire neu gekauft. Mit den Mitteln der Datenträgerverwaltung ließ sich die Partition nur auf 250 GB ...

Entwicklung

Phönix bios erkennt nicht die Returntaste

gelöst Frage von lockerEntwicklung8 Kommentare

Möchte im Bios Boot eine einstellung veränder und zar soll von der cd zuerts gebootet werde. Das kann ich ...

Festplatten, SSD, Raid

PERC H200 erkennt SAS Platten nicht

Frage von e.t.chenFestplatten, SSD, Raid3 Kommentare

Moin, Ich hab ein Problem mit SAS Festplatten am PERC H200 im Dell PE410. SAS-Festplatten von Seagate (Enterprise Capacity ...

Peripheriegeräte

BIOS reparieren oder neu flashen

Frage von Sirius91Peripheriegeräte8 Kommentare

Hallo liebe Forengemeinde, es geht um einen Laptop LENOVO IdeaPad Y560 dessen BIOS ich heute updaten wollte. Habe dazu ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 6 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs8 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Outlook & Mail
Outlook 2013 gesendete Mail verschwunden (falsche Empfängeradresse)
Frage von eastclintwoodOutlook & Mail6 Kommentare

Hallo, ich nutze Outlook 2013 neu. Ich hab eine falsche Empfängeradresse beim Versenden (Outlook->googlemail) angegeben und somit diese Nachricht ...