Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

bios-problem

Mitglied: macmaster

macmaster (Level 1) - Jetzt verbinden

25.10.2005, aktualisiert 07.03.2006, 8866 Aufrufe, 13 Kommentare

bios speichert keine änderungen

bei meinem bios lassen sich die vorgenommen änderungen im setup (mit ausnahme datum und uhrzeit) nicht speichern. bei jedem neuen booten werden immer die standarteinstellungen geladen.

clear-cmos taste betätigen brachte nichts, ausbau der batterie brachte nichts, bios-update brachte nichts. was könnte man noch tun?

mainboard: MSI K8N Neo4 Platinum (MS-7125)

bios-version: Phoenix - AwardBIOS v6.00PG; V1.9

CPU: AMD Athlon64 X2 3800+

es sind drei s-ata platten angeschlossen, eine läuft solo. zwei als raid 0

vielen dank in voraus für hilfreiche tips
macmaster
Mitglied: sysad
25.10.2005 um 14:51 Uhr
Seit wann tritt das auf? Kam das plötzlich oder ist das schon immer so?
Bitte warten ..
Mitglied: macmaster
25.10.2005 um 21:12 Uhr
das war nicht von anfang an so.
gestern beim trennen der dfü-verbindung ist der rechner abgeschmiert und gleich wieder hochgefahren, allerdings mit den standarteinstellungen des bios. kein problem dachte ich, da stelle ich halt die individuellen einstellungen wieder ein und gut....

macmaster
Bitte warten ..
Mitglied: superboh
26.10.2005 um 02:27 Uhr
Hallo,

vielleicht hängt noch eine vermurkste Einstellung drin .. klemm mal eine Weile die Pufferbatterie ab, dann sollte alles definitv leer sein. Dann nochmal alles sauber einstellen.
Wenn nicht mal den Support den Herstellers bemühen.

Gruss,
Thomas
Bitte warten ..
Mitglied: 8644
26.10.2005 um 07:17 Uhr
Moin,

vielleicht hilft es ja auch, erstmal das BIOS auf Default zu setzen und nach dem Reboot die Einstellungen vorzunehmen.

Psycho
Bitte warten ..
Mitglied: macmaster
26.10.2005 um 08:59 Uhr
batterie hatte ich schon für ein paar stunden rausgenommen - brachte keine änderung.
msi support habe ich per mail am 24.10 auch schon kontaktiert - aber da kam noch keine rückmeldung.
habe es auch telefonisch bei phoenix probiert, aber die haben mich an den hersteller vom mainboard verwiesen.....
Bitte warten ..
Mitglied: macmaster
26.10.2005 um 09:05 Uhr
das ist ja der fehler, daß das bios IMMER mit den default-einstellungen bootet. man nimmt eine änderung vor, speichert die ab - bios bootet neu und keine geänderte einstellung (mit ausnahme vom datum/uhrzeit) ist mehr vorhanden....
Bitte warten ..
Mitglied: 8644
26.10.2005 um 09:07 Uhr
Moin,

bleibt denn Datum/Uhrzeit aktuell?
Hast du vielleicht vor kurzem gebastelt und evtl. einen Jumper verstellt?

Psycho
Bitte warten ..
Mitglied: sysad
26.10.2005 um 09:10 Uhr
batterie hatte ich schon für ein paar
stunden rausgenommen - brachte keine
änderung.
msi support habe ich per mail am 24.10 auch
schon kontaktiert - aber da kam noch keine
rückmeldung.
habe es auch telefonisch bei phoenix
probiert, aber die haben mich an den
hersteller vom mainboard verwiesen.....

Hatte das auch schon nach BIOS-Update. Da musste man erst 'Load Optimum Defaults' oder so ähnlich anwählen, danach liessen sich erst wieder eigene Werte abspeichern.
Bitte warten ..
Mitglied: macmaster
26.10.2005 um 09:10 Uhr
ja datum/uhrzeit bleibt aktuell,

gebastelt habe ich nicht, habe auch keine jumper für bios. auf dem board gibt es nur einen taster für clear-cmos
Bitte warten ..
Mitglied: macmaster
26.10.2005 um 09:12 Uhr
"load optimum defaults" habe ich auch probiert - kein erfolg
Bitte warten ..
Mitglied: 8644
26.10.2005 um 09:13 Uhr
taster für clear-cmos

... hast du den schon probiert?

Psycho
Bitte warten ..
Mitglied: macmaster
26.10.2005 um 09:20 Uhr
den taster clear-cmos habe ich bereits mehr als einmal betätigt. das scheint prinzipiell auch zu funktionieren (sprich bios zurückzusetzen - sieht man an datumseinstellung) aber wenn man dannach die einstellungen neu vornimmt, dann werden die (mit ausnahme vom datum) trotzdem nicht übernommen.
Bitte warten ..
Mitglied: 8644
26.10.2005 um 09:31 Uhr
Hi,

habe gerade mal ein bisschen unter

http://www.bios-kompendium.de

gestöbert. Hast du vielleicht so was wie BIOS WRITE PROTECT ?

Vielleicht hilft dir der Link ja weiter!

Psycho
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt

gelöst Frage von qwerttz123CPU, RAM, Mainboards60 Kommentare

Hallo, seid gestern habe ich kein Bild mehr. Zuvor habe ich im BIOS den Speicher der onboard GraKa deaktiviert. ...

Server-Hardware

Boot Problem? Hardware Problem oder Software Problem oder Bios Problem: Esprimo P2560 von Fujitsu

Frage von kadijaxServer-Hardware14 Kommentare

Hallo, Ich habe unlösbare Probleme mit einem Esprimo P2560 von Fujitsu Das Betriebssystem: Windows 7 Professional Fehlerbeschreibung: Wenn ich ...

CPU, RAM, Mainboards

BIOS geschrottet

gelöst Frage von hesperCPU, RAM, Mainboards12 Kommentare

Morgen zusammen! Beim Flashen des BIOS eines Fujitsu Esprimo E520 E85+ ist augenscheinlich ein Fehler passiert. Der Bootscreen hängt ...

CPU, RAM, Mainboards

Bios Flasher meint Bios wäre zu groß

Frage von NemonautilusCPU, RAM, Mainboards6 Kommentare

Hallo alle miteinander. Ich habe folgendes Problem: einer hat sein Bios (nein ich war das nicht) falsch geupdatet. Daher ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 21 StundenInternet6 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 3 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 3 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 4 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging27 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...

Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk20 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid19 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...