Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BIOS - PXE - PHOENIX award bios v6.00pg

Mitglied: Lebowski23

Lebowski23 (Level 1) - Jetzt verbinden

01.09.2010 um 10:35 Uhr, 9264 Aufrufe, 6 Kommentare

Hallo,
ich habe ein kleines Problem mit der Booteinstellung bei einem PHOENIX award bios v6.00pg. Ich möchte über das Netzwerk booten, dafür habe ich

LAN BOOT enable
ONBOARD LAN-DEVICE enable

gesetzt und die Bootreihenfolge auf

1. HARDDISK
2. CDROM
3. LAN

gesetzt. Ich wollte es eigentlich so arrangieren, dass ich beim Hochfahren einmal PXE-Boot auswähle, um eine Installation einzuleiten. Regulär soll er aber per HD booten.
Das Problem ist nun aber, dass er nun immer direkt über das Netzwerk bootet, obwohl es ja nur auf Plaz 3 steht. Auf der Festplatte ist auch was bootbares.
Auch wenn ich bei der Bootreihenfolge LAN gasnz rausnehme bootet er via Netzwerk. Erst wenn ich

ONBOARD LAN-DEVICE disable

setze, wird wieder von der Festplatte gebootet.

Ich habe 16 baugleiche Rechner davon, bei allen dasselbe

Ist dies ein Bug oder ein feature? Oder welche Einstellung muss ich noch vornehmen.
Mitglied: iVirusYx
01.09.2010 um 11:42 Uhr
Hi,

wenn LAN BOOT enable ist dann ist dien Phaenomen ganz normal.
Er geht naemlich sich zuerst die IP Address abgreifen halt weil du PXE aktiviert hast damit.
Setzt du es auf diable faellt dies natuerlich weg.
Bitte warten ..
Mitglied: Lebowski23
01.09.2010 um 12:36 Uhr
Es muss doch eine Möglichkeit geben, via PXE nur zu booten, wenn man es im Bootmenu explizit auswählt.
Ich habe das auf anderen Rechnern auch so einrichten können. Gibt es noch eine weitere Einstellung im Bios, die ich vielleicht verändern muss?
Bitte warten ..
Mitglied: iVirusYx
01.09.2010 um 14:45 Uhr
Also was hast du denn versucht? Normalerweise startet der PC auf die Festplatte nachdem der BIOS die IP Adresse erhalten hat.
Und das tut er jetzt wirklich nicht? Worauf startet er denn?
Bitte warten ..
Mitglied: Lebowski23
01.09.2010 um 15:15 Uhr
Hallo,
er zieht sich direkt das Image vom Server. Das ist ja das, was micht so wundert. Er ignoriert vollständig die Bootreihenfolge.
Bitte warten ..
Mitglied: iVirusYx
01.09.2010 um 15:26 Uhr
Oft hast du an Imageservern eine Einstellung dass du einen PC zuerst authorisieren musst bevor er sich eine Image ziehen kann.
Dies wird meist durch die Eingabe der MAC Adresse veranlasst.
Dann musst du eine solche Option vielleicht einstellen.

Ich bin jetzt eher ratlos, vielleicht noch ein BIOS update?
Bitte warten ..
Mitglied: Lebowski23
02.09.2010 um 10:00 Uhr
Hallo,
daran liegt es leider auch nicht, da es ja bei anderen Rechnern auch funktioniert.
Ich werd mich mal an ein BIOS Update heranwagen, vielleicht ist es ein Bug.
Bitte warten ..
Ähnliche Inhalte
Entwicklung

Phönix bios erkennt nicht die Returntaste

gelöst Frage von lockerEntwicklung8 Kommentare

Möchte im Bios Boot eine einstellung veränder und zar soll von der cd zuerts gebootet werde. Das kann ich ...

CPU, RAM, Mainboards

BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt

gelöst Frage von qwerttz123CPU, RAM, Mainboards60 Kommentare

Hallo, seid gestern habe ich kein Bild mehr. Zuvor habe ich im BIOS den Speicher der onboard GraKa deaktiviert. ...

Windows 10

Windows 10 Deployment über PXE

gelöst Frage von quin83Windows 103 Kommentare

Hi, ich bin gerade dabei, einen Schulungsraum aufzubauen. Dort möchte ich die Systeme automatisch über PXE Boot mit Windows ...

Ubuntu

Linux PXE Image

Frage von Tim.KramerUbuntu2 Kommentare

Hallo zusammen, ich brauche mal bitte eure Hilfe. Im Thema TFTP bzw. PXE bin ich leider ein wenig eingerostet. ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 7 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 16 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...