Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bios sagt KEIN AKKU Windows sagt trotz abgezogenem Netzteil MIT WECHSELSTROM

Mitglied: tom1492

tom1492 (Level 1) - Jetzt verbinden

22.11.2011 um 11:05 Uhr, 5065 Aufrufe, 5 Kommentare

Hallo,

hatte auf Akku-Defekt getippt. Neuen Akku gekauft. Keine Änderung.

Laptop lässt sich ohne Netzteil (nur mit Akku) nicht starten (Fehler).
Läuft auf Akku weiter, wenn ich Netz abziehe (ok).
Display wird etwas abgedunkelt, wenn ich Netz abziehe (ok.).
Display wird wieder hell, wenn ich Netz wieder anstecke (ok).
Windows sagt trotz abgezogenem Netzteil "Stromversorgung": "MIT WECHSELSTROM" (mir unerklärlicher Fehler).
Windows sagt Akku1 unbekannt, Akku2 unbekannt. Ladezustand unbekannt. Aktuelle Stromversorgung: Netzbetrieb.
Windows-Energieoptionen sind nach wie vor unverändert eingestellt (ok).
Vor auftauchen des Problems keine HW-/SW-Änderungen am System vorgenommen.

Neuer Akku wurde geladen geliefert (ermittelt durch drücken des Akku-Testknopf am Akku: Alle LED der Ladezustands-LED-Zeile im Akku leuchteten bei ausgebautem Akku)

In baugleichem Lappi erkennt das Bios unter "Akkukalibrierung" den neuen Akku.
Im Problem-Laptop erkennt das BIOS keinen Akku,
egal ob ich mit oder ohne Akku ins BIOS gehe, sieht da immer gleich aus.
Beim baugleichen Lappi leuchtet die Akku-Lade-LED für die Zeit des Ladevorganges,
im Problem-Laptop leuchtet die Akku-Lade-LED weder mit dem Alten, noch mit dem Neuen, noch mit dem Akku aus dem baugleichen Lappi.
Akku lässt sich nur in baugleichem Lappi laden, nicht im Problem-Laptop.

Hatte mir zur Problematik einige Beiträge durchgelesen:
Lappi 30 Minuten ohne Akku liegen lassen - bringt nichts.
Mit Akku und Netz starten, Netz abziehen, auf Akku laufen lassen bis Akku alle - bringt nichts.
Lappi geht schlagartig ohne Vorwarnung aus, wenn Akku alle (Warn-prozente in Energieoptionen zum Test mal auf 50% gesetzt).
Anschließend Start und 5 Std Netzbetrieb.
Lade-LED leuchtet die ganze Zeit nicht.
Runtergefahren.
Akku raus. Akku-Ladezustands-LED-Zeile sagt kein mucks (wäre ja auch erstaunlich gewesen).
Akku in baugleichem Lappi geladen (Lapi-Akku-Lade-LED leuchtet, geht irgendwann aus).
Runtergefahren. Akku raus. Akku-Ladezustands-LED-Zeile voll da.

Und:
"Start"->"Herunterfahren"->"Ruhezustand" bewirkt bei Netzbetrieb:
Problem-Laptop fährt normal in "Ruhezustand"
Geht HW-mäßig aus (richtig schön mit hörbarem Relais-Klick, so wie immer).
Bootet dann aber nach 5 sekunden wieder!
d.h. ich muss wenner "unten" ist den Netzstecker ziehen, damit er aus bleibt!

Win XP
COMPAQ EVO N610C

Nachdem ich das jetzt alles geschrieben habe, würd ich sagen: Lappi defekt.
Oder?

Danke für alle Antworten.
Mitglied: Lochkartenstanzer
22.11.2011 um 11:15 Uhr
Prüf mal die kontakte am Laptop.ggf. mal (vorsichtig) saubermachen. Offensichtlich kann der Laptop nicht mehr mit dem Akku kommunizieren.

lks
Bitte warten ..
Mitglied: tom1492
22.11.2011 um 20:25 Uhr
Kontakte geputzt. Leider ohne Erfolg.
Bitte warten ..
Mitglied: Lochkartenstanzer
23.11.2011 um 14:20 Uhr
Dann vermute ich mal nach Deiner Schilderung, daß der fehler auf dem Mainboard sitzt. Mit "Hausmitteln" wird man da vermutlich nicht mehr weiterkommen -> Service.

lks
Bitte warten ..
Mitglied: tom1492
23.11.2011 um 17:52 Uhr
Das Problem lag (im wahrsten Sinn des Wortes) auf einer Platine. Hat bestimmt kurz gebratzelt. Glück gehabt, dass nicht mehr abgeraucht ist.
Bitte warten ..
Mitglied: tom1492
23.11.2011 um 18:03 Uhr
Zitat von tom1492:
Das Problem nannte sich Backup-Batterie und lag (im wahrsten Sinn des Wortes) auf einer Platine. Hat bestimmt kurz gebratzelt. Glück gehabt, dass nicht mehR
abgeraucht ist.

Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Windows Admin Center - Sagt was ihr braucht!

Tipp von JuanitoWindows Netzwerk18 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Notebook & Zubehör

HP Akku-Test mit komplett defektem Akku

gelöst Frage von donnyS73lbNotebook & Zubehör24 Kommentare

Hallo zusammen, Sachlage: Habe hier ein HP ProBook 650 G2, nicht mal ein Jahr alt. Kauf non-privat. Keine Service-Verträge. ...

CPU, RAM, Mainboards

Akku Dell Inspiron 1750 Notebook OHNE Akku betreiben?

Frage von schmutzigCPU, RAM, Mainboards1 Kommentar

Hallo, grundsätzliche Frage: Kann jedes Notebook auch OHNE Akku, also nur per Netzteil betrieben werden? Der Grund dafür ist, ...

SEO

Webseite auf andere Domain aber Google sagt was anderes?

Frage von Motte990SEO10 Kommentare

Hallo Leute , ich habe seit ein paar tagen die Webseite von meiner Frau von der alten Test Domain ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 8 StundenSonstige Systeme4 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 11 StundenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 16 StundenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen14 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner14 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL13 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall12 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...