Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bios eines zusätzlichen SATA controllers wird nicht geladen.

Mitglied: napperman

napperman (Level 2) - Jetzt verbinden

01.09.2006, aktualisiert 12.02.2007, 5566 Aufrufe, 6 Kommentare

Hallo zusamen!

Habe hier einen Server mit nem Intel Board SDS2. Das Board hat einen Onboard SCSI Controller, dann nutze ich für ein Raid 5 einen Adaptec SCSI
Controller und nun wollte ich zusätzlich für Storage ein Raid aus SATA Platten(weil größer und billiger) erstellen.
Leider erkennt das Mainboard zwar die Bios der SCSI Controller, sagtr mir dann aber, das in PCI Steckplatz XY eine
Karte steckt (der weitere SATA Cóntroller) dessen Rom nicht geladen werden konnte.
Nehme ich nun den SCSI Controller raus, läuft das. Also: Boot Rom Option für den PCI Steckplatz ist enabled.
Was kann ich tun????


Hat sich erledigt, der Controller versteht sich einfach nicht mit dem Mainboard des Servers..
Mitglied: cykes
01.09.2006 um 12:03 Uhr
Hi,

was für einen SATA Controller hast Du denn verbaut, einen richtigen Hardware RAID oder einen
günstigen Software RAID?

Gruß

cykes
Bitte warten ..
Mitglied: napperman
01.09.2006 um 13:05 Uhr
Das ist ein Promise FastTrak TX4310, der hat ein richtiges Bios in dem Raid und so weiter erstellt werden.
Also Hardware. Das ist ja auch das Prob:
Rechner startet, erkennt onboard SCSI, danach zusätzlicher SCSI Raid Controller mit der Festplattenerkennung (RAID5), danach sollte dann das Promise Bios sich melden, tut es einfach nicht. Bekomme nur eine Meldung vom MainboardBios, dass er das Bios des Geräts in PCI-Slot xy
nicht laden kann. F1 Resume F2 enter setup.
F1 fährt er Windows hoch (hier wird der Controller auch erkannt, aber die Platten ahlt nicht.
Die muß ich ja erst im Bios des Controllers einbinden..
Nehme ich den SCSI Raid Controller raus, komme ich ins SATA Controller Bios, aber das Einbinden
der Platten hilft dann nichts, weil das BS auf dem SCSI Raid ist. Stecke ich diese Karte also wieder zurück beginnt das Spiel von vorn
Bitte warten ..
Mitglied: napperman
02.09.2006 um 12:13 Uhr
Mittlerweile hab ich den Verdachtz, dass der Controller ne Macke hat, schließlich kann ich im Menü den Raid Modus nicht ändern... Reagiert nicht auf Tastendruck
Bitte warten ..
Mitglied: cykes
02.09.2006 um 12:39 Uhr
Hi,

versuch doch mal, das Controlelr BIOS zu aktualisieren, vielleicht löst das die Probleme schon.

Gruß

cykes
Bitte warten ..
Mitglied: nuby
10.02.2007 um 22:32 Uhr
Der Beitrag ist zwar schon etwas älter und auch schon als gelöst markiert.

Ich interessiere mich aber gerade wegen dem Promise TX4310 Controller, da ich mir überlege diesen zu kaufen.

Wollte mich deswegen hier einklinken und kurz fragen zu Deiner/Eurer Meinung zu diesem Controller.

Ich habe mittlerweile schon oft gelesen, dass man mit Promise-Controllern Probleme hat. Andererseits sind sie eine preiswerte Alternative.

Hast Du Dein Problem mit dem Controller noch hinbekommen oder verwendest Du ihn gar nicht mehr?

Würd mich über einen (Kauf-)Ratschlag freuen.

Viele Grüße!
Bitte warten ..
Mitglied: napperman
12.02.2007 um 17:55 Uhr
Hm, der Controller läuft, das Problem liegt wohl eher am Mainboard, welches schon einen Onboard SCSI Controller hat. Dazu kam ein weiterer SCSI Controller. Mit einem dritten habe ich das ganze wohl überfordert.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????

gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Festplatten, SSD, Raid

SATA-Festplatte wird im BIOS erkannt aber nicht unter Windows Server 2016

Frage von Mitch123Festplatten, SSD, Raid5 Kommentare

Hallo liebe Administratoren, ich bin langsam mit meinem Latein am Ende. Ich habe einen vorkonfigurierten Server mit Intel S1200SP-Mainboard ...

Windows Server

Aktivierung eines hochgestuften Domänen Controllers

Frage von Scorp1337Windows Server1 Kommentar

Hallo zusammen, bevor ich mich jetzt tot google, schreibe ich jetzt einfach mal hier einen Beitrag um andere Meinungen ...

Festplatten, SSD, Raid

Hilfe beim Kauf eines SAS Controllers

Frage von intaneFestplatten, SSD, Raid13 Kommentare

Hallo! Ich suche ein bisschen Hilfe bei der Suche nach einen geeigneten RAID Controller für einen DB Server. Die ...

Neue Wissensbeiträge
Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 20 StundenWindows 10

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 1 TagVideo & Streaming7 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 1 TagErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 1 TagWindows Update5 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Heiß diskutierte Inhalte
Windows Userverwaltung
User Überwachung
Frage von YellowcakeWindows Userverwaltung33 Kommentare

Hey ich habe von unserem neuem Datenschutzbeauftragten ein kleines Horror Paket bekommen. Ich soll wenn es möglich ist, das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail18 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Video & Streaming
PVR-Projekt - RTSP - Streams auf NAS aufnehmen - welche Tools sind am leichtesten einzurichten ?
Frage von power-userVideo & Streaming18 Kommentare

Hallo zusammen, hier die Details zur obigen Frage: AAusgangspunkt / Grundvoraussetzungen Wir betreiben hier ein kleines Heimnetzwerk. 2 Smartphones, ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell18 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...