Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bitlocker lässt sich trotz aktivem TPM nicht initialisieren

Mitglied: x-iak-x

x-iak-x (Level 1) - Jetzt verbinden

03.01.2008, aktualisiert 14.06.2008, 13461 Aufrufe, 3 Kommentare

Die Platte wurde mit BitlockerLaufwerksvorbereitungstool partitioniert und TPM wurde initialisiert (keine Fehlermeldungen). Trotzdem meldet Bitlocker "System lässt Bitlocker nicht zu".

Hallo,

ich habe vor zwei Wochen mein neues Notebook bekommen (Konfiguration unten) und bin gerade braf am einrichten.

Da der Vorgänger des jetzigen Notebooks gestohlen wurde, werde ich nun sicherheitstechnisch andere Geaschütze auffahren... Ich versuche nun den ganzen Tag schon Vista Bitlocker einrichten und bin dabei streng nach Anleitung vorgegangen. Ich habe zuerst die Festplatte mit Bitlocker-Laufwerksvorbereitungstool partitioniert und anschließend den TPM-Chip des Notebooks über den Assistenten (TPM-Assistent, nicht Bitlocker Asistent) aktiviert und initialisiert.
Bei beiden Vorgängen gab es keine Probleme oder Fehlermeldungen. Es wurde eine Partition "S:" mit 1500mb erstellt und als aktiv gesetzt (Windows bootet auch ordnungsgemäß) und natürlich ist der TPM auch aktiv. Wenn ich dann das Bitlocker Menü öffne bekomme ich aber immer die Meldung "Das System lässt die Bitlocker-Laufwerksverschlüsselung nicht zu. ..."

43450f2637a64679336ea7229e06a43b-bitlocker - Klicke auf das Bild, um es zu vergrößern

Ich habe auch schon versucht den TPM über den Bitlocker Asisstenten zu initialisieren. Das hat allerdings nicht funktioniert. Er fährt zwar ordnungsgemäß herunter und fragt über das Bios ab ob der TPM eingeschaltet werden soll, aber nach dem hochfahren des Systems kann er den TPM nicht initialisieren.

Es wär großartig, wenn mir jemand helden könnte.

mfg
Kai


Konfiguration:
Rechner: Sony Vaio VGN-SZ61VN/X
Windows Vista Ultimate (ativiert)

Interner TPM Chip
200GB Festplatte
2,4 Ghz Intel Celeron Duo Prozessor

Genaue Kofig is hier (Betriebssystem ist natürlich upgrade auf ultimate):
http://vaio.sony.de/view/ShowProduct.action?product=VGN-SZ61VN%2FX& ...
Mitglied: x-iak-x
04.01.2008 um 10:50 Uhr
Ach ja, der Hilfe Link "Wie muss das System konfiguriert sein, um BitLocker-Laufwerksverschlüsselung zu ermöglichen?" funktioniert nicht.
Bitte warten ..
Mitglied: user001
14.06.2008 um 18:01 Uhr
hallo;

haben sie eine loesung gefunden?

ich stehe vor exakt demselben problem - laut microsoft richtige konfiguration, verschluesselung aber trotzdem nicht moeglich.

schoene gruesse,
user001
Bitte warten ..
Mitglied: x-iak-x
14.06.2008 um 18:50 Uhr
Hallo leider nicht,

ich hab das nach ner vergeblichen Anfrage bei Sony, erst mal auf die lange Bank geschoben. Ich bin auch nicht bereit 70€ für eine Anfrage beim Microsoft Support Anfrage ausgeben.

Sony fühlt sich nicht verantwortlich weil ich das System auf Vista Ultimate Upgegraded habe und sie nur sicher stellen können dass das vorab installierte Betriebssystem problemlos funktioniert (Vista buisness). Dies unterstützt aber leider Bit Locker nicht.
(Da Frage ich mich natürlich wozu dann ein TPM Chip in dem Gerät eingebaut ist, wenn das unterstützte Betriebssystem nichts damit anfangen kann)

Ich habe wirklich alles erdenkliche Probiert ohne Ergebnis. Vielleicht hast Du ja noch anregungen. Freue mich über jede Idee.


mfg
Kai
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Bitlocker mit nur TPM sicher?
gelöst Frage von IcybabyVerschlüsselung & Zertifikate13 Kommentare

Hallo Zusammen, ich bin gerade dabei mich in das Thema Bitlocker einzulesen. Es geht um 60 Laptops in unserer ...

Windows Tools

BitLocker Laufwerkverschlüsselung ohne TPM-Chip

Anleitung von FrankWindows Tools7 Kommentare

Diese Anleitung zeigt, wie man die Windows 10 BitLocker Laufwerkverschlüsselung ohne TPM-Chip Schritt für Schritt aktiviert. Zwar haben viele ...

Sicherheit

TPM-Modul mit Bitlocker

gelöst Frage von ITHG13Sicherheit6 Kommentare

Hallo Leute, hätte eine kleine Frage zur Verschlüsselung von Notebook-Festplatten mit TPM-Modul. Wir möchten zur Verschlüsselung unserer Notebooks MS ...

Sicherheitsgrundlagen

Bitlocker - Nutzung mit TPM - Sicherheit ohne PIN

Frage von jnnklsSicherheitsgrundlagen13 Kommentare

Hallo allerseits, gerade registriert, schon eine Frage. Es geht um (wie man der Überschrift entnehmen kann) um Bitlocker. Es ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 15 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 15 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 18 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...