Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Black-screen nach Systemwiederherstellung

Mitglied: Gonzzo

Gonzzo (Level 1) - Jetzt verbinden

30.12.2009 um 11:43 Uhr, 8596 Aufrufe, 4 Kommentare

and now for something completely different...

Hatte eigentlich gehofft, eine Antwort in den vielen früheren Beiträgen zu finden - aber nachdem die Konstellationen nicht übertragbar waren, traue ich mich jetzt doch meine Frage zu stellen.

Es geht um einen Rechner mit Windows XP SP 3.

In den letzten Tagen wurden keine Änderungen oder Installationen vorgenommen.
Ich habe gesten morgen den Rechner in den Ruhezustand versetzt - und als ich wieder nach Hause kam lief er wieder (Windows voll hochgefahren) mit einigen Crash-Meldungen bzgl. Firefox und Outlook. Während Firefox normal startete, stürzte Outlook mit dem Starten jedes Mal ab. Also System runter gefahren und Neustart.

Nach dem Neustart kam die Meldung, dass mein Profil beschädigt sei und ich mich nur mit einem temporären Profil anmelden könnte. Das gleiche kam im abgesicherten Modus, auch nach mehrmaligen Versuchen, Chkdsk und was man halt so versucht...
Habe kurz überlegt, ob es besser ist, ein neues Profil anzulegen und alles aus dem alten rüber zu kopieren, oder es erstmal mit einem Systemwiederherstellungspunkt vom Vortag zu versuchen. Aus Bequemlichkeit das letztere - noch aus dem abgesicherten Modus heraus - getan.

Seither kommt nach dem Windows-Ladebildschirm eine black-screen statt der User-Anmeldung - allerdings nur bei normalem Hochfahren. Im abgesicheten Modus ist nach dem Aktivieren des letzten Wiederherstellungspunktes alles wieder tipptopp.

Habe seither versucht:
- erneut Chksk
- ältere Systemwiederherstellungspunkte
- Deinstallation des Grafiktreibers bzw. Modifikation der Auflösung

Hat jemand eine zündende Idee, an welcher Datei sowas liegen könnte bzw. an welchem Hebel ich im abgesicherten Modus mal schrauben könnte, dass der normale Modus endlich wieder funktioniert?

Besten Dank und viele Grüße!
Mitglied: DerWoWusste
31.12.2009 um 17:08 Uhr
Moin.
black-screen
Mit Mauszeiger oder ohne?
Wenn mit - wird Dein Nutzer automatisch angemeldet? Wenn ja, wird wohl der Prozess userinit.exe nicht gestartet - dies lässt sich beheben. Warte mal Deine Antwort ab.
Bitte warten ..
Mitglied: Gonzzo
01.01.2010 um 13:59 Uhr
kein Mauszeiger

mittlerweile hat sich ohne weiteres aktives Zutun folgende Veränderung ergeben:
- der abgesicherte Modus fährt auch nicht mehr hoch (hier schwarzer Bildschirm mit links oben blinkendem Cursor und stundenlangem Rödeln auf der Festplatte, ohne dass sich was tut)
- beim normalen Start möchte der Rechner chkdsk ausführen - nach Abbruch oder verrichteter Arbeit bleibt dieser Bildschirminhalt sichtbar und der Rechner agiert und reagiert nicht mehr weiter

Vielen Dank soweit und allen ein gesundes neues Jahr!

P.S.: beim soeben erfolgten Versuch, von einem WinXP SP2 CD Windows im Rahmen der Installation zu reparieren, hält das Setup keine der Festplatten/Partitionen (alle NTFS) für WinXP-kompatibel, auch nicht die Partition, in der WindowsXP ja bereits installiert ist.
Bitte warten ..
Mitglied: DerWoWusste
01.01.2010 um 17:58 Uhr
Hi und frohes Neues!
Wohl ein Hardwareproblem - Platte und Ram prüfen.
Bitte warten ..
Mitglied: Gonzzo
03.01.2010 um 13:57 Uhr
ich markiere den Beitrag gleich als gelöst.
Da ich die Heilung sehr wundersam finde, beschreibe ich mal die weitere Entwicklung für alle Interessierten:

habe mit Knoppix Datensicherung betrieben (auf eine externe Platte) und versucht, durch Verschieben eine Platte komplett leer zu bekommen. Treiber scheinen suboptimal gewesen zu sein, denn die Aktion hat sicher 10-15 Stunden gedauert. Da in dieser Zeit keinerlei Schreib-/Lese-Fehler, Abstürze oder sonstige Fehler passiert sind, kann ich mir einen Hardwaredefekt an Ram, Platte oder Board schwer vorstellen.

auch auf der frisch geräumten Platte wollte sich weder WinXP noch Win7 installieren lassen. Win7 bot nichtmal die Option an, diese Platte zu formatieren. nach Formatierung mit Knoppix lies sich Win7 wunderbar auf dieser Platte installieren. Einzige Handlung: Defragmentierung aller Platten, da ich ein wenig umpartitionieren wollte für das erzwungene und unvorbereitete neue Betriebssystem.

die Installation hinterlies allerdings kein Bootmenü mit Auswahl des Betriebssystems (oder die Versenkung des bisherigen) sondern beim ersten Neustart nach der Installation bootete automatisch wieder WinXP.
keine Blackscreen, keine Zugriffsprobleme auf mein Profil - alles läuft wieder super und stabil.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Server2012R2 HyperV - diverse virtuelle Maschinen haben einen Black Screen

gelöst Frage von TjardpWindows Server

Diverse virtuelle Maschinen haben seit ein paar Tagen Black Screens unter anderen meine beiden DC und ein paar Server ...

Mac OS X

Parallels Black Friday Deal

gelöst Frage von HansWerner1Mac OS X4 Kommentare

Hallo zusammen, ich bin vorhin auf foldenden Link gestoßen: Nun wollte ich mich bei euch erkundigen, was ihr davon ...

Hardware

Securepoint Black Dwarf Erfahrungen und Nachfragen

gelöst Frage von Xaero1982Hardware7 Kommentare

Nabend Zusammen, ich hab da mal eine Frage: Hat jemand Erfahrungen bzgl. og. UTMs? Lange Rede kurzer Sinn: 1. ...

Windows 7

PC mit 3 Screens, Terminalserver aber nur auf 2 Screens anzeigen

Frage von thaefligerWindows 721 Kommentare

Hallo zusammen Wir haben hier folgende Situation: Der Computer am Empfang soll 3 Bildschirme bekommen: 2 für Terminalserver (Citrix ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...