Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Blackscreen nach Anmeldung

Mitglied: duddits

duddits (Level 2) - Jetzt verbinden

05.08.2011 um 14:53 Uhr, 4184 Aufrufe, 4 Kommentare

Hallo zusammen,

seit heute habe ich unter Windows 7 Home Edition folgendes Phänomen.
Nach der Anmeldung an Windows erhalte ich einen schwarzen Bildschirm und sehe nur meine Maus.
Nach längeren warten, habe ich mich dazu entschlossen, zu versuchen den Task-Manager zu starten (Strg+Alt+Entf).
Dies war auch ohne Problem möglich. Mit diesem kann/konnte ich dann beliebige Andere Anwendungen (z.B. Firefox) starten.
Dennoch habe ich weiterhin den obskuren Blackscreen und > 30 mal die userinit.exe im Taskmanager stehen.

Ich kann mir das ganze irgendwie nicht erklären. Vll. hat wer von euch hier Rat?

Hier ma ein Screenshot:
3390041d49301d5d99e21357ee35883a - Klicke auf das Bild, um es zu vergrößern


Für Eure Unterstützung in jedem Fall schon mal vielen vielen Dank im Vorraus!

Viele Grüße,
Daniel
Mitglied: informatiker1989
05.08.2011 um 15:06 Uhr
Öffne mal den Task Manager und geh auf "Neuer Task" und versuch mal "explorer.exe" zu starten um zu sehen ob das überhaupt geht.
Danach wenns nicht geht starte mal im abgesicherten Modus um zu sehen ob es dort startet.
Bitte warten ..
Mitglied: 90957
05.08.2011 um 15:22 Uhr
Explorer.exe starten is ne vernünftige idee...aber ich vermute dann öffnet sich nur der dateibrowser...
Das sieht mir schwer nach modifizierten windows dateien aus ...vllt die winlogon.exe oder user32.dll...
Entweder du hast das Betriebssystem fehlerhaft gecracked wovon ich jetzt mach nicht ausgehe :D
Oder es hat sich ne malware eingeschlichen...da der Firefox schon installiert ist gehe ich mal davon aus, dass
das System schon länger läuft...?
Schon mal den Abgesicherten Modus versucht? (beim windowsstart ganz am anfang die F8-Taste malträtieren)
Mich hat auch schon mal die "letzte als fuinktionierend bekannte konfiguration" gerettet.

was ist die userinit.exe?

Wenn du noch auf den Explorer zugreifen kannst solltest du ganz ohne rescuesystem deine Daten sichern können...
Ich würde das System neu aufsetzen...
(Ich weiß das ist die standardantwort auf fast jede windows-spinnerei,
aber selbst wenn du das system repariert bekommst...willst du wirklich mit einem halb zerschossenen system arbeiten?)

Gruß
BluBb_mADe
Bitte warten ..
Mitglied: FSX2010
05.08.2011 um 16:09 Uhr
Hallo,

hast Du den rechner mal nach Viren durchsucht?
Bitte warten ..
Mitglied: Addl123
06.08.2011 um 23:55 Uhr
Ich würde mal Autoruns von Sysinternals laufen lassen, und mal schaun was so mit dem System startet. Vorsicht bei Treibern und Services. Solltest du dir dein System ganz zerschießen, dann kannst du Autoruns auch offline verwenden (festplatte an ein anderes System hängen)
Bitte warten ..
Ähnliche Inhalte
Windows 10

Blackscreen nach dem Update auf 1809 aus dem Standby

gelöst Frage von FSX2010Windows 103 Kommentare

Hallo, mit der 1803 hatte ich kein Problem wenn ich den Rechner aus dem Standby holte. Auf dem Rechner ...

Windows 7

Nach BIOS start - Blackscreen

Frage von MisterBlackzzWindows 78 Kommentare

Guten Tag, liebe Community. Seit neustem Startet mein Computer im normalen Modus nicht mehr. Ab- und zu geht es, ...

Windows 8

Software für Blackscreen und Freeze auf Bildschirm gesucht

Frage von Athletics89Windows 82 Kommentare

Hallo alle zusammen, ich habe schon im Internet gesucht aber nichts gefunden, daher meine Frage hier, ob es soetwas ...

Windows Server

Windows Server 2016 - Audiodienst - BlackScreen

Frage von BirdyBWindows Server3 Kommentare

Hallo miteinander, ich habe ein kurioses Problem mit unserer Server 2016 RDS-Farm. Es kommt immer wieder vor, dass ein ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 10 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...