Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Blocked to log in from Wan mit Netgear FVS336G

Mitglied: unixrudy

unixrudy (Level 1) - Jetzt verbinden

05.12.2011 um 16:51 Uhr, 5264 Aufrufe, 4 Kommentare

Ich habe leider nur sehr wenig Erfahrung mit Netzwerktechnik,Probiere manchmal einfach Sachen aus und lerne so etwas dazu.Doch sehr oft habe ich Fragen die mir niemand den ich Kenne beantworten kann.Darum Frage ich hier nun mal nach.Ich denke es gibt keine Dummen Fragen

Hallo ich habe das Gerät seit gestern den Netgear FVS336G mit neuester Firmware und habe das Problem das
ich ,nachdem ich einige Konfigurationen gemacht habe mich ausgeloggt habe und mich wieder einloggen will

die Fehlermeldung bekomme

"Blocked to log in from Wan".

Da ich noch sehr wenig Ahnung von der Materie habe kann ich
nichts anfangen mit dieser Meldung und die Tips von den Seiten Seiten im Netz habe ich schon ausprobiert.(Ich habe schon Remote Management erlaubt und eine Ip Range angegeben von der es erlaubt sein soll.)
Dazu eine Regel hinzugefügt = SSH:TCP> ALLOW Always>Send to LANserver (IP 192.168.1.XX >Wan1>Any LAN-WAN User
Ich habe nach stundenlangen Versuchen erst mal aufgegeben.
Das Gerät hängt hinter meiner O² Classic Box ( Ip 192.168.1.1)
mit der IP 192.168.1.2 und der erste Wanport geht in den Lanport der O² Classic.
Mein Rechner ist an dem Lanport des Netgear dran.Ich habe es geschafft das mein O² Router dem Netgear das Internet zur Verfügung gestellt hat,DHCP Disabeld und alles mit Statische Ip Vergabe konfiguriert.Doch irgendwann wenn ich Logs oder anderes sehen will und mich einloggen möchte kommt wieder der "Blocked to log in from Wan".

Für Hilfe wäre ich sehr Dankbar da ich gerne wüsste was ich falsch mache
gruß
unixrudy
Mitglied: Luie86
05.12.2011 um 17:50 Uhr
Hallo,

"Blocked to log in from Wan", bedeutet, dass du dich nicht vom WAN-Port (meist. Internet) auf die Kiste (per Management = SSH/HTTPS) einloggen darfst.
Es gibt aber in der Konfiguration sicher irgendwo eine Möglichkeit diese Option zu setzen.

Versteh ich das richtig, dass der Netgear-Router bei dir im LAN hängt?
Kann es sein, dass du den Netgear-Router am WAN-Interface angehlossen hast?

Gruß Daniel
Bitte warten ..
Mitglied: orcape
05.12.2011 um 18:07 Uhr
Hi,

was mir in Deinen Angaben fehlt, ist die LAN-IP des 336.
Du hast nur die IP´s des O² -Routers und die WAN-IP des 336 angegeben und Dein PC hängt doch am LAN des 336, oder ?

Gruss orcape
Bitte warten ..
Mitglied: goscho
05.12.2011 um 21:04 Uhr
Zitat von orcape:
Hi,

was mir in Deinen Angaben fehlt, ist die LAN-IP des 336.
Du hast nur die IP´s des O² -Routers und die WAN-IP des 336 angegeben und Dein PC hängt doch am LAN des 336, oder
Ich habe die Vermutung, dass er für LAN und WAN das gleiche Subnet verwendet (192.68.1.x).
Das wird so nichts.
Mein Tipp:

Werkseinstellugen wiederherstellen und von vorn beginnen.
Bitte warten ..
Mitglied: unixrudy
05.12.2011 um 22:08 Uhr
Hallo
Erst mal Danke für eure Antworten.

Das "Blocked to log in from Wan" Problem hab ich nun beseitigt :
Der Netgear hat sehr umfangreiche und versteckte Konfigurationsmöglichkeiten die mich als Anfänger überfordern und mir einiges abverlangen
ich habe jetzt einfach Deny Login from WAN Interface abgehackt bei Policies des Admins nun kann ich mich sosoft ich will einloggen.Der Punkt war sehr versteckt.

Mein Pc mit dem ich den Netgear konfiguriere hängt am Lan-Port des Netgear, der O² Router der das Internet bereitstellt, ist mit dem Wan-Port des Netgear verbunden.
Im Moment hab ich beides zusammen laufen .
Der O² Router hat die 192.168..1.1 der Wanport des Netgear hat die 192.168.1.2 und die Ip des O² als Gateway.
Der Lanport des Netgear hat die 192.168.1.3 und diese Ip verwendet der Rechner der am Lanport des Netgear hängt als Gateway.
.

@ goscho Ich habe für Lan und Wan tatsächlich das gleiche Subnet und komme damit bei eingeschaltetem NAT ins Netz.
Bei Ausgeschalteten NAT geht das Internet nicht mehr.
als ich dem Lanport die IP 192.168.0.1 gab und diese Ip logischer weise als Gateway für meinen Rechner angab ging das Internet nicht mehr.
Leider reicht mein wisssen zur Zeit nicht aus um zu erkennen was ich falsch konfiguriert habe.

gruß
unixrudy

edit

Ich habe das Lan nun konfiguriert mit einer andern Range während Wan sich im Breich 192.168.1XX Befindet konnte ich erfolgreich das Lan auf den Bereich 192.168.0.XX Verlegen.
Was ich nicht verstehe ist folgendes.Schalte ich NAT beim Netgear aus geht das Internet nicht mehr.
Ich dachte das NAT beim O² und das NAT beim Netgear stört sich vieleicht oder ist das egal das beide NAT enabeld haben
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Netgear Firewall WAN Problem
Frage von DauJoeNetzwerkmanagement4 Kommentare

Hallo zusammen, ich verwende in einem KMU eine NETGEAR Firewall FVS336Gv3, auf der DNS, Firewall und DHCP Server laufen. ...

LAN, WAN, Wireless

Probleme mit Speedport und NETGEAR ProSafe VPN Firewall FVS336G

gelöst Frage von ProtectedLAN, WAN, Wireless12 Kommentare

Hallo, ich habe ein Problem mit dem Speedport, von der Telekom und dem NETGEAR ProSafe VPN Firewall FVS336G. Ich ...

DSL, VDSL

Fritz Box 7490 als Modem mit Netgear FVS336G

gelöst Frage von MatikzDSL, VDSL24 Kommentare

Guten Abend, ich hab folgendes Problem. Ich hab 2 VDSL Leitungen die normalerweise an 2 Fritz Box 7490 angebunden ...

Router & Routing

Hilfe bei VPN Verbindung zwischen zwei Netgear FVS336G Routern

Frage von schnuepelRouter & Routing14 Kommentare

Hallo, ich habe 2 Standorte, die ich per VPN verbinden möchte. Dazu habe ich je einen Speedport ( 700v2 ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 5 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 17 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 18 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 21 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...