Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bluescreen bei Grafiktreiberinsstallation

Mitglied: Ens

Ens (Level 1) - Jetzt verbinden

03.11.2006, aktualisiert 12.11.2006, 4384 Aufrufe, 4 Kommentare

Sowas ist mir noch nie untergekommen, daher sehe ich hier meine letzte Hoffnung ;)
Gerade erst eine GF7600 GS mit 512MB gekauft. Diese wie alle anderen Karten vorher "Normal installiert". ( Alte Graka aus dem Geräte Manager geschmissen, runterfahren, ausbauen, neue einbauen, hochfahren, treiber installen )

Soweit, sogut.
Als der Nvidia Treiber bei der Fertigstellung ist und das Bild wie gewohnt einmal flackert kommt plötzlich ein Bluescreen.

"PFN_LIST_CORRUPTED" und gleich nach dem frustrierten Neustart "MEMORY MANAGEMENT" ( ebenfalls Bluescreen ).

Den Treiber komplett zu installieren hat nichts gebracht beim zweiten Versuch.
Ich habe sogar die kompletten Chipset Treiber nochmal neu gemacht und versucht versucht versucht. Immer beim Treiberinstall kommt der verfluchte Fehler
Laut dem was ich so lesen konnte ist im Idealfall bei der Fehlermeldung irgendetwas mit meinem RAM nicht in Ordnung.
Mit meinen beiden anderen Grakas ( eine GF 5700 256 und einer GF6800 ) geht mein System jedoch einwandfrei und aus "Angst" habe ich einen kompletten CHeck meines Arbeitsspeichers mit Memtest gemacht welcher keine Fehler hervorgebracht hat.

Ich hab keinen Plan was ich noch versuchen soll oder ob ich einfach davon ausgehen kann, dass die Graka im Eimer ist :/

Systeminfo:
ich habe einen Athlon XP 3000+
1 Gig RAM
350er Netzteil, fast neu
MSI K7 Mainboard, auch erst einige Monate Alt
und JA ich habe den extra Stromanschluss an der 7600er angeschlossen ;)

Ich könnte austicken
Mitglied: brammer
03.11.2006 um 20:50 Uhr
Hallo,

die Lösung kann relativ einfach sein!

Dein 350 Watt Netzteil ist etwas zu Schwach !
siehe:

http://www.snogard.de/?artikelId=VGAP25-PW7208&pp=0103

Daher zickt dein Rechner vermutlich zum !

Ich kann ei der Konfiguration nur zu einem Netzteil mit mindestens 500 Watt raten
Bitte warten ..
Mitglied: erikro
03.11.2006 um 22:34 Uhr
Hallo zusammen,

was da so bei Microsoft in der englischen Knowledge Base steht deutet eher auf einen korrupten Treiber hin. Leider ist der Artikel, der sich mit genau Deinem Problem beschäftigt, verschwunden. Hast Du schonmal probiert, den aktuellen Treiber aus dem Netz zu laden?

Liebe Grüße

Erik
Bitte warten ..
Mitglied: erikro
03.11.2006 um 22:39 Uhr
Hallo zusammen,

die Lösung kann relativ einfach sein!

Dein 350 Watt Netzteil ist etwas zu Schwach

Da hast Du natürlich völlig recht. Das hatte ich glatt überlesen.

Liebe Grüße

Erik
Bitte warten ..
Mitglied: Ens
12.11.2006 um 17:41 Uhr
Danke für die Lösungen.
Ich habe die Grafikkarte zurückgeschickt und ein gleiches MOdell eines anderen herstellers geordert..statt 512Mb RAM eine Version mit 256...

Diesmal lies sich der Treiber installen, auch mit 350er Netzteil und alles lief..
Dennoch habe ich mir ein 520W Netzteil zugelegt, muss aber dennoch festellen dass nach etwaiger Laufzeit ( meisst eine Stunde Benutzug oder etwas mehr )
z.B. das Game Neverwinter Nights 2 einige kleinere aber dennoch hässliche Grafikfehler aufweisst und deshalb auch "irgendwann" abstürzt ( Bluescreen mit verweiss auf die nv4blabla.dll, welche zum Grafiktreiber gehört ). Grafikfehler kamen auch bei anderen Spielen, wenn auch hier nicht wirklich auffällig bzw verschwinden diese dann auch meisst wieder so schnell wie sie kommen udn beeinträchtigen nicht die Performance...

Macht mich trotzdem irgendwie Stutzig :|
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Bluescreen aber warum
Frage von Jocki278CPU, RAM, Mainboards26 Kommentare

Einen wunderschönen wünsch ich euch! Ich habe mir vor kurzem für meine Werkstatt einen Rechner zusammengestellt: I3-6300 Asus H170M ...

Windows 10
Sporadisch BlueScreen
gelöst Frage von Finchen961988Windows 1011 Kommentare

Hallo liebe Leute, meine Verzweifelung ist mir gerade ins Gesicht geschrieben, ich habe das Problem das mein PC zwischendurch ...

Windows Tools
Sysprep Bluescreen
Tipp von schicksalWindows Tools1 Kommentar

Die erfahrenen "Syspreper" werden es wahrscheinlich wissen. Ich bin diese Woche darüber gestolpert, hat ein bisschen Zeit gekostet bis ...

Windows 10
Windows 10 friert ein ohne Bluescreen
Frage von DElskampWindows 1011 Kommentare

Hallo, ich habe ein erneutes Problem. Mein Computer zuhause, fängt seit neuestem an einfach einzufrieren ohne groß vorher herum ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 43 MinutenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke40 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...