Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

bluescreen nach Lan-aktivierung

Mitglied: hick

hick (Level 1) - Jetzt verbinden

02.02.2006, aktualisiert 13:01 Uhr, 8825 Aufrufe, 3 Kommentare

WINXP SP2 Neuinstallation
nachdem ich einmal das Lan deaktiviert habe, ergibt die aktivierung desselben einen BLUESCREEN (DRIVER_IRQL_NOT_LESS_OR_EQUAL)

folgendes habe ich gemacht:
- von Dell habe ich eine neue WINXP SP2 CD erhalten und installiert
- solange ich die Netzwerkverbindung nicht deaktiviert habe, klappte alles gut
- Deaktivierung der LAN-Verbindung (>Netzwerkverbindungen > Lan-Netzwerk deaktivieren)
- Aktivierung der LAN-Verbindung (>Netzwerkverbindungen > Lan-Netzwerk aktivieren)

das Ergebnis nach dem letzten Schritt war BLUESCREEN:

DRIVER_IRQL_NOT_LESS_OR_EQUAL
STOP: 0x000000D1 (0x036050C4, 0x00000002, 0x00000001, 0x819A801D)

Aufgefallen ist mir, dass dies bei meinem Dell Desktop und beim Dell Laptop geschehen ist. Ich habe den Desktop-Computer wieder neu installiert und halt einfach mal noch nie das LAN deaktiviert. Aber das ist doch auch keine Lösung!

Frage:
- Weiss jemand was da los ist?
- Kann es wirklich so ein Zufall sein, dass gleich beide Netzwerkkartentreiber nicht mit dem WinXP SP2 funktionieren?

wichtige Infos:
- Lan-Verbindung für ADSL-Internet-Verbindung
- beim Laptop habe ich eine PCMCI-Karte
Mitglied: Weiricth
02.02.2006 um 12:08 Uhr
hi,

lies dir mal den artikel von https://www.administrator.de/Servicepack_2.6_-_WINXP.html
durch und dann install des service pack sollste es dann immer noch nicht gehn würd ich den rechner neu aufsetzen und nochmal probieren.

Grüße

TomTom

and never forget:

don't change a runing system
Bitte warten ..
Mitglied: hick
02.02.2006 um 12:32 Uhr
Hallo Tom,

danke für den Tipp.

weiteres Vorgehen:
- download updates
- updates installieren
- testen

ich werde mich dann melden

Gruss

Hick
Bitte warten ..
Mitglied: cykes
02.02.2006 um 13:01 Uhr
Hi,

Ich würde vor der Neuinstallation erstmal nach Updates für die LAN-Karten Treiber
suchen, es könnte sein, dass der daran Schuld ist oder das Service Pack 2 eventuell
einen Standard Microsoft Treiber installiert hat, der nicht korrekt funktioniert.
Also beim Boardhersteller (Chipsatz) oder bei Dell mal nach neueren Treibern suchen.

Gruss

cykes
Bitte warten ..
Ähnliche Inhalte
Windows 7

Neuinstallation und aktivierung ACER PC - alte Aktivierung auslesen

Frage von takvorianWindows 76 Kommentare

Hallo zusammen, ich habe hier einen bzw. 19 Stück Acer PC's welche mit Windows 7 Downgrade vorinstalliert ( von ...

CPU, RAM, Mainboards

Aktivierung von VT

gelöst Frage von MarcysCPU, RAM, Mainboards2 Kommentare

Hallo, ich habe bei mir Android Studio auf dem PC installiert, um in das Thema der App Programmierung einzusteigen. ...

CPU, RAM, Mainboards

Bluescreen aber warum

Frage von Jocki278CPU, RAM, Mainboards26 Kommentare

Einen wunderschönen wünsch ich euch! Ich habe mir vor kurzem für meine Werkstatt einen Rechner zusammengestellt: I3-6300 Asus H170M ...

Windows 10

Sporadisch BlueScreen

gelöst Frage von Finchen961988Windows 1011 Kommentare

Hallo liebe Leute, meine Verzweifelung ist mir gerade ins Gesicht geschrieben, ich habe das Problem das mein PC zwischendurch ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...