Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bluescreen beim Start von W2K

Mitglied: bluedeath

bluedeath (Level 1) - Jetzt verbinden

04.02.2006, aktualisiert 16.08.2006, 8712 Aufrufe, 9 Kommentare

KMODE_EXCEPTION_NOT_HANDLED

Servus Leute,

ich bräuchte mal wieder eure hilfe!

Wenn ich meinem rechner starte, bricht er beim laden vom Windows mit Bluescreen ab.

*** Stop: 0x0000001e (0xC0000005,0xEB111A59,0x00000000,0x00000028)
KMODE_EXCEPTION_NOT_HANDLED

Er bringt keinen Hinweis auf irgendeinen Treiber!
(wie sonst eigentlich üblich bei dem Bluescreen)
Hardware wurde seit nem halben Jahr net geändert!

Für schnelle Hilfe wäre ich euch sehr dankbar!

MfG
Bluedeath
Mitglied: drop-ch
04.02.2006 um 15:44 Uhr
Hi bluedeath

Erstens sollten wir wissen, um welche OS-Version es sich handelt.
Zweitens: du schreibst, dass seit nem halben Jahr keine HW geändert wurde.
Wie sieht es mit SW aus? Hast du einen neue SW installiert...oder ein Update eingespielt?

Suche mal bei MS in der KB (http://support.microsoft.com/search/?adv=0) nach "0x0000001e".
Dort wirst du einige Infos dazu finden.

Wenn du uns noch etwas mehr Infos lieferst, können wir dir evt. auch weiter helfen.

gretz drop
Bitte warten ..
Mitglied: bluedeath
04.02.2006 um 18:20 Uhr
also es handelt sich um w2k SP4

und was software mässig gemacht worden is, weiß ich nicht!
is der rechner meiner eltern und wenn ich da frage heisst es:
"ja gemacht hab ich was, aber was weiß ich nimmer!"

und bei MS heißt es, daß entweder hardware oder der treiber der in der fehlermeldung genannt wird getauscht werden soll!
Bitte warten ..
Mitglied: Steffen1971
04.02.2006 um 22:26 Uhr
http://www.jasik.de/shutdown/stop_fehler.htm#1E

Das sollte Dir weiterhelfen.

-weiter unten bei
Offene Handles verursachen STOP 0x0000001E oder STOP 0x00000024 {195857 } (WinNT/Win2000/WinXP)

-Problembeschreibung
Während Sie eine Anwendung schließen, wird das System möglicherweise mit den Fehlermeldungen STOP 0x0000001E oder STOP 0x00000024 gestoppt. Bei der Fehlermeldung STOP 0x0000001E lautet der erste Parameter immer C0000005.

-Ursache
Dieses Problem tritt auf, wenn eine Anwendung eine große Anzahl an Handles öffnet und danach nicht wieder schließt. Dieses Problem ist bei Anwendungen beobachtet worden, die ständig Registrierungsschlüssel öffnen, ohne diese danach wieder zu schließen. Beim Schließen der Anwendung versucht das System, alle Schlüssel zu schließen, erschöpft dabei jedoch die Systemressourcen.

-Lösung
Um dieses Problem zu beheben, muss die Anwendung so modifiziert werden, dass sie den Registrierungsschlüssel schließt, wenn dessen Verarbeitung abgeschlossen ist.

C0000005
Das zu lösen wird nicht einfach, wenn Du nicht weißt wer da was getan hat am System.
Bei XP hät ich gesagt mach ne Systemwiederherstellung, aber bei 2000 geht das nicht.
Kannst höchtens im abgesicherten Modus nachschauen, ob da was neues installiert ist.
Oder mach eine Crash Dump Analyse.
INFO:
http://www.a-m-i.de/tips/watson/watsonanalyse.php
Bitte warten ..
Mitglied: Lumpi
05.02.2006 um 02:44 Uhr
Du sagst das Du nichts geändert hast?!
Dann schau mal ob die Maus richtig drin ist, oder vieleicht ist sie auch defekt.
W2K macht nämlich genau solche absonderlichkeiten wenn die Maus nicht richtig drin ist (PS/2)

Gruß
Lumpi
Bitte warten ..
Mitglied: bluedeath
06.02.2006 um 13:43 Uhr
Erstmal danke!

aber bis jetzt läuft der rechner immer noch net!

die maus is richtig drin und funktioniert einwandfrei!

die idee mit Dr.Watson is net schlecht, aber da der fehler beim hochfahren vom windows kommt erkennt dr.watson den fehler gar net und erstellt dadurch auch keine log-datei!

hab mittlerweile auch noch die grafiktreiber aktuallisiert, aber leider auch ohne erfolg!
Bitte warten ..
Mitglied: 8644
06.02.2006 um 13:47 Uhr
Hi,

experimentier mal mit den Speicherriegeln!

Psycho

Klug ist jeder - der eine vorher, der andere hinterher
Bitte warten ..
Mitglied: bluedeath
06.02.2006 um 14:56 Uhr
hab zwei speichermodule mit jeweils 512MB und drei speicherbänke zur verfügung!
habe jede erdenkliche variation ausprobiert: OHNE ERFOLG!

die fehlermeldung bleibt exakt die gleiche
Bitte warten ..
Mitglied: 8644
07.02.2006 um 14:35 Uhr
Hi,

falls es sich um ein Hardware-Problem handelt, würde ich jetzt mit dem Ausschlußverfahren anfangen. Nach und nach Geräte ausbauen / abziehen bzw. tauschen. Zum Testen kannst du dir ja irgendwo eine Grafikkarte etc. leihen.

Psycho

Klug ist jeder - der eine vorher, der andere hinterher
Bitte warten ..
Mitglied: santigua
16.08.2006 um 12:33 Uhr
Für gewöhnlich erwartet man bei soetwas Probleme mit dem Speicher, insbesondere wenn der Fehler jedes Mal an der selben Adresse (Adress BD7DA17A base at BD7C9000, DateStamp 3e9cd7ea - portcls.sys) auftaucht.

Nach dem ich den Fehler an zwei PCs mit der selben Adresse festgestellt habe wure ich jedoch stutzig.

Habe dann im BIOS das OnBoardAudio-Device deaktiviert und siehe da, das Setup läuft sauber durch.

Warum? Keine Ahnung! Jedenfalls konnte ich danach den Rechner sauber installieren.

Just my 2 cent....

mfG
Santigua
Bitte warten ..
Ähnliche Inhalte
Windows 7

Bluescreen nach .exe Start von Netzlaufwerk

gelöst Frage von felixf.Windows 717 Kommentare

Hallo zusammen, wir haben seit Freitagmorgen auf 3 von 50 Win 7 64 Bit Rechner in der Domäne folgenden ...

CPU, RAM, Mainboards

Bluescreen aber warum

Frage von Jocki278CPU, RAM, Mainboards26 Kommentare

Einen wunderschönen wünsch ich euch! Ich habe mir vor kurzem für meine Werkstatt einen Rechner zusammengestellt: I3-6300 Asus H170M ...

Windows 10

Sporadisch BlueScreen

gelöst Frage von Finchen961988Windows 1011 Kommentare

Hallo liebe Leute, meine Verzweifelung ist mir gerade ins Gesicht geschrieben, ich habe das Problem das mein PC zwischendurch ...

Windows Tools

Sysprep Bluescreen

Tipp von schicksalWindows Tools1 Kommentar

Die erfahrenen "Syspreper" werden es wahrscheinlich wissen. Ich bin diese Woche darüber gestolpert, hat ein bisschen Zeit gekostet bis ...

Neue Wissensbeiträge
iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 4 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 7 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 4 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft29 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware21 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
gelöst Frage von Cisco7971Windows Server15 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...