Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BlueScreen Stop 0x0000008E (0x0000005, 0x8054A91A, 0xB9888B84, 0x00000000)

Mitglied: 34198

34198 (Level 1)

20.08.2006, aktualisiert 21.08.2006, 17985 Aufrufe, 7 Kommentare

Hallo,

ich habe:
Intel Pentium 3 Prozessor mit 900 Megaherz
512 Mb Arbeitsspeicher
Grafikkarte: nVidia GeForce FX 5200
Windows XP Professional SP2

Immer wenn ich ein Spiel starte stürtzt Windows ab und zeigt den Fehler Stop: 0x0000008E (0x0000005, 0x8054A91A, 0xB9888B84, 0x00000000)
Mitglied: brammer
20.08.2006 um 18:40 Uhr
Hallo,

zwei mögliche Lösungen fallen mit adhoc ein :

Du verlangst von deinem Rechner zuviel und er stürzt ab weil die Anforderungen die das Spiel an deinen Rechner stellt mehr sind als er leisten kann, oder deine Hardwar hat ein Problem mit deine Grafikkarte, soll heißen die Grafikkarte zieht mehr Energie aus deinem Netzteil als es liefern kann und dein Rechner friert ein.

Was für ein Netzteil (Wieviel Watt) benutzt du?
Welches Spiel willst du spielen, oder passsiert das bei verschiedenen?
Bitte warten ..
Mitglied: DaSam
20.08.2006 um 19:25 Uhr
Hi,

bei welchen Spielen passiert das denn? Kommt die Fehlermeldung unverzüglich oder erst nach ein paar Minuten/Sekunden?

Grafiktreiber updaten wirst schon probiert haben, oder?

DirectX oder so ist das das neueste?

Hast Du am Rechner irgendwas übertaktet?

cu,
Alex
Bitte warten ..
Mitglied: 34198
20.08.2006 um 21:21 Uhr
ich habe bei dem PC nichts übertacktet, habe den neuste Treiber und neuste Direct X Version.
Mein Netzteil hat 420 Watt. Der PC stürtzt zB ab wenn ich LEGO Football Mania spiele( es passiert bei fast allen spielen auch wenn diese schon etwas älter sind) und ca. die 2. Halbzeit beginnt oder wenn ich mit Registry First Aid die Registry nach Fehlern überprüfe und bei 100% angekommen bin.

Aber bevor ich den Computer aufgerüstet habe konnte ich Lego Football Mania einwantfrei spielen
Bitte warten ..
Mitglied: brammer
21.08.2006 um 07:27 Uhr
Hallo,

was hast du denn aufgerüstet??
Bitte warten ..
Mitglied: grisu118
21.08.2006 um 08:28 Uhr
Hallo Fred

Schon mal versucht das SP2 neu zu installieren?

Gruss
Roland
Bitte warten ..
Mitglied: 34198
21.08.2006 um 10:34 Uhr
ich habe eine neue Grafikkarte aufgerüstet, ein neues Netzteil, eine neue Festplatte und mehr Arbeitsspeicher.

Ich habe es noch nicht versucht SP 2 neu zu installieren, denn dann müsste ich mein ganzes Windows neu installieren.

PS: Vielleicht hilft euch das: ich hatte bevor ich den Treiber der Grafikkarte aktualisiert habe den Fehler MACHINE_CHEK_EXEPTION.
Bitte warten ..
Mitglied: Tolwyn
21.08.2006 um 20:56 Uhr
ich schließe mich dem sp2 vorschlag an -

http://support.microsoft.com/default.aspx?scid=kb;en-us;827663

Microsoft übrigens auch...


Noch ein Ansatz aus dem Web:

Systemsteurung/System/Gerätemanager/

Dort auf "Ressourcen nach Typ" auswählen
und die Registerkarte "Arbeitsspeicher" öffnen

Im Register "Arbeitsspeicher" die entsprechende Fehlernummer (0x0000005) suchen

Zusätzlich noch im Register Ein-/Ausgabe nach der Fehlernummer suchen;

Bei mir würde man in diesem Beispiel(0x0000005) zu folgendem Ergebnis gelangen:

im Register "Arbeitsspeicher" wäre die Zuordnung die Systemplatine
im Register "Ein-/Ausgabe" wäre die Zuordnung der DMA-Controller

Damit wäre es ein Problem von der Festplattenübertragung:

Mögliche Lösung: Im Bios auf die "default" einstellungen zurücksetzen


Außerdem kannst du mal nachschauen, welchen Übertragungsmodus dir dein IDE/ATA Controller im Gerätemanager liefert.

Gruß
Tolwyn
Bitte warten ..
Ähnliche Inhalte
Windows 7

Bluescreen "STOP: 0x000000D1" bei Upgrade Windows Vista auf Windows 7 als VirtualBox Gast

Erfahrungsbericht von Stronzolios.KakaloidisWindows 72 Kommentare

καλημέρα, liebe Kolleginnen und Kollegen, falls jemand über dieses exotische Upgrade-Problem stolpert und nach einer Lösung sucht: Das Upgrade ...

Windows Update

Stop 0x000000C4 beim Starten

Frage von maddocWindows Update6 Kommentare

Hi Leute. Vor drei Wochen als ich kurz den Raum verließ kam ich wieder und sah auf dem Monitor ...

Apache Server

Tomcat Start-Stop-Skript

gelöst Frage von m3n7orApache Server5 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir weiterhelfen. Ich habe folgendes Problem. Mein überschaubarers Startskript für Tomcat macht nur ...

CPU, RAM, Mainboards

Bluescreen aber warum

Frage von Jocki278CPU, RAM, Mainboards26 Kommentare

Einen wunderschönen wünsch ich euch! Ich habe mir vor kurzem für meine Werkstatt einen Rechner zusammengestellt: I3-6300 Asus H170M ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 8 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server22 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...