Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bluescreen bei XP pro installation

Mitglied: schnittti

schnittti (Level 1) - Jetzt verbinden

08.02.2008, aktualisiert 17:58 Uhr, 4662 Aufrufe, 12 Kommentare

hallo,
ich hab folgendes Problem... ich will auf einen Averatec 3200 xp pro installieren hab festplatte formatiert alles wunderbar doch wenn ich jetzt das windows installiern will kommt immer bei wenn noch 34 minuten übrig sind ein bluescreen mit der fehlermeldung STOP: 0x0000007F (0x00000000, 0x00000000, 0x00000000, 0x00000000)
windows musste heruntergefahren werden um schaden zu vermeiden oder so aber keine weitere fehlerbeschreibung.. dann hab ich mal den Speicher ausgetauscht hat nicht geklappt. Jetzt hatte ich linux drauf gemacht funktioniert einwandfrei außer das er irgendein problem mit dem wlan und netzwerk hat.. von cd kann ich auch booten und auch eine netzwerkverbindung herstellen...
könnte es sein das das motherboard oder der prozessor einen schaden hat und somit nur noch mit linux oder so geht?
danke im voraus =)
mfg
Mitglied: TomatoDeluXe
08.02.2008 um 07:20 Uhr
Hi,hast du vielleicht ein Gerät das mit Restore CD geliefert wurde? Es gibt Geräte die du nur mit einer speziellen dazu passenden CD Installieren kannst und nicht mit einem standard XP.

Solche Fehler treten dann aber meistens schon auf wenn die Files nach dem Formatieren auf die Platte kopiert werden, d.h. noch bevor du ein GUI hast.
Bitte warten ..
Mitglied: Sella
08.02.2008 um 07:45 Uhr
Hallo
der stopcode 7f deutet meist auf einen defekten speicherbaustein hin.
Das ergibt die Google-suche nach 7F.
Bei der Installation wird der Speicher genauer unter die Lupe genommen.

Lass mal Memtest über Nacht laufen.


Grüsse
Sella
Bitte warten ..
Mitglied: schnittti
08.02.2008 um 09:13 Uhr
also ob ich ein Gerät mit "Restore CD" hab weiß ich nicht glaub ich aber nicht weil windows schonmal erneuert wurde ohne so eine cd...

Den Speicher hab ich schonmal ausgetauscht und auch memtest89+ drüberlaufen lassen hat nix gebracht ..
Bitte warten ..
Mitglied: coindigger
08.02.2008 um 09:57 Uhr
Hmmm...
Wenn der Fehler immer an der gleichen Stelle kommt und nie beim kopieren der Dateien und ja scheinbar immer erst im Teil II der Installation, dann tippe ich eher auf ein Problem bei der Hardwareerkennung und/oder Treiberzuordnung vom XP.
Ich würde mal versuchen:
- eine andere XP CD zu nehmen (also z.B. eine alte mit SP1, wenn du jetzt eine SP2 hast)
- im BIOS alles abzuschalten, was abschaltbar ist (PCI gebundene Geräte, erweiterte Modi von erforderlichen Geräten (IDE, Speicher,...) und vor allem: ACPI bzw. PowerManagement oder zumindest diese Einstellungen zu verändern...
- alterntaiv gibt es m.E. auch die Möglichkeit XP ohne automatische Hardwareerkennung zu installieren...

good luck
Tom
Bitte warten ..
Mitglied: PeterL
08.02.2008 um 11:37 Uhr
also ob ich ein Gerät mit "Restore
CD" hab weiß ich nicht glaub ich
aber nicht weil windows schonmal erneuert
wurde ohne so eine cd...

Den Speicher hab ich schonmal ausgetauscht
und auch memtest89+ drüberlaufen lassen
hat nix gebracht ..


Du solltest dem Speicher zusätzlich mal einen Stresstest unterziehen da ein "normaler Memtest" mitunter nicht immer ausreicht.
Bitte warten ..
Mitglied: schnittti
08.02.2008 um 11:38 Uhr
was ist ein stresstest? ^^ ich hab den speicher ja schon gegen einen nagelneuen ausgetauscht gehabt hat nix gebracht =)
Bitte warten ..
Mitglied: MonteCristo
08.02.2008 um 11:54 Uhr
Moin!

Also ich schliesse mich Sella an. Lade dir Memtest86 ( http://www.memtest86.com/ )
und teste mal deine RAM.

Alles andere, also z.B. opt. Laufwerk auswechseln, Kabel auswechseln etc., würde ich erst danach versuchen.

Gruss

MonteCristo
Bitte warten ..
Mitglied: schnittti
08.02.2008 um 16:25 Uhr
also stresstest auch ok der speicher geht noch die festplatte ist auch oke ... ich hab von der ubcd son CPU test wisst ihr wie lang ich den laufen lassen soll oder wie viel interrupts gut sind?
Bitte warten ..
Mitglied: schnittti
08.02.2008 um 16:26 Uhr
also stresstest auch ok der speicher funktioniert noch die festplatte ist auch oke ... ich hab von der ubcd son CPU test wisst ihr wie lang ich den laufen lassen soll oder wie viel interrupts gut sind?
Bitte warten ..
Mitglied: MonteCristo
08.02.2008 um 16:29 Uhr
Moin!

Also ich würde mal sagen wenn du nach 1h keinen Error hast kannst du es abbrechen.

Grüsse

MonteCristo
Bitte warten ..
Mitglied: schnittti
08.02.2008 um 16:32 Uhr
dann werd ich das mal machen dankeschön =)

greets
schnittti
Bitte warten ..
Mitglied: schnittti
08.02.2008 um 17:58 Uhr
also der prozessortest hat mir auch nix gsacht kein error ..
Bitte warten ..
Ähnliche Inhalte
Windows XP

Bluescreen bei der Installation von Windows XP auf einem neuen System

gelöst Frage von joeyschweizWindows XP6 Kommentare

Hallo Administratoren, mich hat gerade ein Stolperstein aufgehalten - vielleicht hat jemand eine Lösung? Ich muss ein WIN XP ...

Festplatten, SSD, Raid

HD wird nach bluescreen von XP nicht erkannt

gelöst Frage von RaidManFestplatten, SSD, Raid16 Kommentare

Hallo zusammen ich hoffe es bricht nicht gleich eine Flut von Häme über mich herein wenn ich ein XP ...

Windows XP

Bluescreen bei neuer Windows XP CD

gelöst Frage von Netzwerkspezi95Windows XP20 Kommentare

Moin liebe Community, ich habe folgendes Problem: und zwar hatte ich bei einem Rechner das Problem "DISK BOOT ERROR ...

Windows Server

Bluescreen nach Installation Hyper-V-Rolle auf 2008R2

Frage von keine-ahnungWindows Server12 Kommentare

Moin miteinander, folgendes Problem: Auf einem 2008R2 Standard habe ich aktuell die Hyper-V-Rolle installiert. Nach dem Reboot stürzt das ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 16 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...