Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst boot.ini Einstellung Vista und XP

Mitglied: 11929

11929 (Level 1)

07.11.2008, aktualisiert 10.11.2008, 8909 Aufrufe, 10 Kommentare

Ich wollte mir zusätzlich zu Vista noch eine XP Version installieren. Jetzt geht nur noch XP

Hallo, ich hab folgendes Problem.

Ich wollte mir zusätzlich zu Vista noch eine XP Version installieren. Jetzt geht nur noch XP.

Das liegt dann wohl an der Boot.ini in der Ich Windows Vista wider hinzufügen müsste.

Jetzt schaut meine Boot.ini so aus:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows Vista" /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows Vista" /noexecute=optin /fastdetect

Wenn ich Dann Windows Vista beim Starten anklicken kommt nur ein Weißer Unterstrich der die ganze Zeit blinkt (wie im DOS)
Windows XP startet aber ganz normal.

Ich muss noch dazu sagen das ich doofer Weise Vista und XP auf der selben Festplatte installiert habe.
Es gibt nur 2 Patitionen. Auf der 1. läuft Suse11 und auf der 2. XP und Vista.

Was könnte falsch sein? Die Einstellung meiner Boot.ini?

Wäre über Hilfe sehr dankbar.

Beste Grüße
Marc Ferstl
Mitglied: Marius85
07.11.2008 um 13:34 Uhr
Warum machst du das nicht alles mit VMWARE ?!?!
Bitte warten ..
Mitglied: 11929
07.11.2008 um 13:36 Uhr
Was ist denn VMWare? Noch nie gehört!

EDIT: Habs jetzt gefunden was es ist: Aber das bringt mir jetzt nix, weil ich ja schon alles installiert habe. Außerdem hab ich das Problem das mein Vista spinnt, und ich dieses eigentlich dann komplett entfernen möchte. Ich muss aber davor nochmal rein. Ein einziges Mal würde mir schon reichen.
Bitte warten ..
Mitglied: Janni
07.11.2008 um 13:52 Uhr
Mal eine Gegenfrage: Wie hast Du Vista und XP auf der gleichen Partition installiert bekommen ?

Von einer Partition kannst Du nur ein OS booten. Also alles noch einmal von Vorne und XP und Vista getrennt auf zwei Partitionen installieren. Dann würde dort auch stehen (theoretisch):

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS....XP
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS ...Vista

Aber eigentlich gibt es die boot.ini nur bis XP. In Vista bezieht der Bootloader seine Infos aus dem Boot Configuration Data Store, bzw. BCD Store. Also ist irgendwas schief gelaufen .........
Bitte warten ..
Mitglied: 11929
07.11.2008 um 13:58 Uhr
Nachdem ich mich mit sowas noch nie befasst habe, hab ichs einfach auf die gleich partition installiert.

Gibt es jetzt keine Möglichkeit mehr ins Vista zu kommen?
Bitte warten ..
Mitglied: Marius85
07.11.2008 um 14:00 Uhr
Ich würde sagen NEIN!!! Vielleicht kommst du von der XP oberfläche an die Vista Daten .. weiss ich aber nicht genau ... ansonsten kann ich nur VMWare empfehlen .. ist ein klasse Tool .. auch für Suse u.s.w. benutze das wenn ich noch ein 2te OS auf dem PC brauche nur.
Bitte warten ..
Mitglied: Janni
07.11.2008 um 14:06 Uhr
Ich würde auch vermuten, daß Du so nicht weiterkommst. Aber Du kannst dies hier einmal probieren: http://www.supportnet.de/faqsthread/956

Ansonsten hilft Google bei Infos über eine Doppelinstallation, z.B.: http://www.netzwelt.de/news/75172-doppelt-verglast-vista-und-xp.html

Du kannst natürlich auch VMware benutzen und zwei virtuelle Rechner aufsetzen. Ist eine schönere Trennung der beiden Betriebssysteme. Aber da Du noch nie vorher von VMware gehört hast, solltest Du es vielleicht lassen (Dir Infos zu VMware anzulesen ist natürlich immer empfehlenswert).
Bitte warten ..
Mitglied: 11929
07.11.2008 um 14:21 Uhr
Hmmm, das ist echt blöd nu... Ich komm schon an die Daten vom Vista ran, und kann diese auch sichern. Nur hab ich meine VistaCD verlegt, und kann somit Vista nicht mehr neu installieren.

Also geht nix dran vorbei. Was ist denn wenn ich Windows XP manuell wieder lösche? Könnte dann Vista wieder gehen?
Bitte warten ..
Mitglied: Janni
07.11.2008 um 14:27 Uhr
Wahrscheinlich nicht, denn der Vista Bootloader wird verschwunden bleiben.
Bitte warten ..
Mitglied: 51705
07.11.2008 um 19:22 Uhr
Hallo,

Zitat von Janni:
Mal eine Gegenfrage: Wie hast Du Vista und XP auf der gleichen
Partition installiert bekommen ?

indem XP in \Windows und Vista in \Windows1 (oder wie auch immer) installiert ist:

multi(0)disk(0)rdisk(0)partition(2)\WINDOWS ...XP
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS1 ...Vista

Von einer Partition kannst Du nur ein OS booten. Also alles noch
einmal von Vorne und XP und Vista getrennt auf zwei Partitionen
installieren. Dann würde dort auch stehen (theoretisch):

Das wäre wahrscheinlich die einfachere Lösung.

Grüße, Steffen
Bitte warten ..
Mitglied: 11929
10.11.2008 um 12:03 Uhr
jo genauso schauts auch aus:

Windows Vista-Verzeichniss: C:/Windows
Windows XP-Verzeichniss: C:/Windows.0

So hab ichs auch inna boot.ini eingestellt.
Aber leider geht es nicht.

Naja dann mach ich einfach alles nochmal Platt. Hilft ja nix.

Danke an alle die sich am Beitrag beteiligt haben.

Mit freundlichen Grüßen
Marc Ferstl
Bitte warten ..
Ähnliche Inhalte
Windows 7
Drucker-Einstellungen
Frage von SarekHLWindows 74 Kommentare

Hallo zusammen, gibt es einen festen Ort, wo die unter Windows installierten Drucker ihre Standardeinstellungen (Start -> Geräte und ...

Windows 10
Einstellungen und Desktopsymbole weg
Frage von andi74151Windows 102 Kommentare

PC wurde normal heruntergefahren und gestartet jetzt sind die Desktopsymbole und alle Einstellugen vom Internet Explorer verschwunden. Windows 7 ...

LAN, WAN, Wireless
VLAN Einstellungen
gelöst Frage von SchattenBoLAN, WAN, Wireless7 Kommentare

Guten Morgen alle zusammen, hoffe ihr habt Ostern soweit gut überstanden. Meine Frage geht um VLAN Einstellungen, Ein Wlan-Controller ...

Windows Server
Einstellungen der GPO
Frage von VenjakobWindows Server4 Kommentare

Umgebung: Server: Windows Server 2008 R2 Clients: Windows 7 Professional Ich kenne mich mich den GPOs nur oberflächlich aus, ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...