Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst BootCamp Installation von Windows XP scheitert

Mitglied: vista200

vista200 (Level 1) - Jetzt verbinden

31.01.2008, aktualisiert 01.02.2008, 12487 Aufrufe, 5 Kommentare

Ich habe hier ein schwarzes MacBook vor mir. Mac OS X 10.5 läuft einwandfrei, allerdings soll darauf auch Windows XP installiert werden.

Die Windows-Version ist eine Windows XP Professional SB-Version

Den folgenden Vorgang habe ich bereits ca. 30-mal wiederholt:

1. BootCamp starten und die Mac OS X - Partition verkleinert. Windows erhält ca. 100 GB.
2. Neustart, wobei die alt-Taste gedrückt wird. Ich erhalte das Auswahlmenü, in dem ich die XP-CD markiere und von dieser starte.
3. Ich lasse die Installationsroutine laden und drücke, wenn ich dazu aufgefordert werde, die Eingabetaste. Die Lizenzbedingungen akzeptiere ich mit F8.
4. Ich komme zu dem Bildschirm, in dem ich die Partition auswählen soll. Dies tue ich. Ich installiere Windows auf die BOOTCAMP-Partition, welche angelegt wurde. Ich wähle als Dateisystem NTFS und lasse die Partition schnell formatieren. Der Kopiervorgang startet, der Rechner startet neu und anschließend erhalte ich die Fehlermeldung:

Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist:
<Windows root>\system32\hal.dll
Installieren Sie ein Exemplar der oben angegebenen Datei erneut.

Ich weiß, dass anscheinend der Bootloader versucht diese Datei zu laden, allerdings wird die Platte nicht gemountet, sonst würde anstatt von <Windows root> C: stehen.

Noch eine (nützliche) Information über das System: SMC-Version ist 1.17f0

Ich bitte um Eure Hilfe!

Mit freundlichen Grüßen
vista200
Mitglied: sysad
31.01.2008 um 13:16 Uhr
Das ist ein Treiberproblem. Mehr fällt mir jetzt auch nicht dazu ein. Hast Du nur die beiden Partitionen?

Du bist auch nicht allein:

http://www.macuser.de/forum/archive/index.php/t-173199.html

Bei mir läuft's aber mein Macbook ist auch weiss
Bitte warten ..
Mitglied: Netzheimer
31.01.2008 um 13:58 Uhr
Siehe mein Tutorial XP retten mit der Wiederherstellungskonsole.

Das ist ein Problem, das auftritt, wenn man an den Partitionen Veränderungen vornimmt.
Bitte warten ..
Mitglied: vista200
31.01.2008 um 20:06 Uhr
Hallo!

Ich danke Euch für die Antworten, jedoch habe ich das Problem jetzt anders gelöst, indem ich Vista installiert habe.

XP ließ sich partout nicht installieren. Selbst nach dem 40. Installationsanlauf. Ich habe auch noch eine andere Festplatte eingebaut, aber auch dort blockte XP ab. Von einem Kollegen erhielt ich die Information, dass Treiber fehlen, jedoch mangels Windows-System konnte ich keine neue Installations-CD erstellen, welche die Treiber für Festplatte und Co. enthalten hätte.

Ich habe die Installation vollständig auf einem Mac Pro durchführen können, jedoch konnte ich, nachdem die Festplatte wieder im MacBook verbaut war, nicht starten. Die Treiber für den Mac Pro waren nicht installiert!

Danke sysad, in dem Link, den du gepostet hast, wird das Tool rEFIt genannt. Dieses werde ich bei Gelegenheit mal ausprobieren!

Ich vermute, dass es ein Fehler im EFI ist, der das Booten verhindert, wobei das letzte Update doch einige Fehler beheben sollte...

Mit freundlichen Grüßen
vista200
Bitte warten ..
Mitglied: sysad
31.01.2008 um 23:17 Uhr
Wir haben XPpro und W2003Server auf über 40 Macs installiert, die Hälfte mit BootCamp und die Hälfte mit VMWare Fusion. Bei keinem System gab es bis jetzt Deine Probleme. Es wäre interssant gewesen, wenn Du weiter geforscht hättest....

Zur Erstellung der Treiber-CD brauchst Du kein Windows, die sind seit 10.5. alle auf der Leo-DVD mit drauf.
Bitte warten ..
Mitglied: vista200
01.02.2008 um 13:23 Uhr
Hallo und danke noch einmal für die sehr kompetente Hilfe.

Ich habe jetzt dieses rEFIt installiert und schon beim ersten Versuch hat die Installation geklappt!

Ich glaube, sysad, Du hast meine Meinung von "Erstellung einer neuen Installations-CD" missverstanden. Für mich heißt das, dass ich in die Installations-CD direkt die Treiber für ein MacBook integriere, zum Beispiel mit Hilfe von nLite, falls dir dieses Tool bekannt ist.

Ich weiß nicht, wie ich hätte weiter investigieren sollen, da ich ja kein startbares System von XP hatte. Nun gut, jetzt läuft auch XP ohne Schwierigkeiten und das sollte auch so bleiben...

Vielen Dank für Eure Hilfe!
vista200
Bitte warten ..
Ähnliche Inhalte
Mac OS X

Bootcamp Windows 10 Installation fehlgeschlagen - Partition nicht löschbar

gelöst Frage von Timo0oMac OS X1 Kommentar

Moin Admins! Ich habe folgendes Problem auf meinem Macbook 12 (aktuellste MACOS Version) Undzwar habe ich versucht über BootCamp ...

Netzwerke

Bootcamp gesucht

Frage von 14116Netzwerke

Hallo. Hinter dem Teich gibt es ja zahlreiche CCIE Bootcams. Kennt jemand etwas vergleichbares in Europa wo man auch ...

Windows 10

Windows 10 update mit Bootcamp nicht möglich?

gelöst Frage von ShardasWindows 103 Kommentare

Liebe Community bisher konnte ich 3 verschiedene Rechner mit und ohne Umwege updaten. Jetzt habe ich noch ein Macbook ...

Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 11 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server45 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...