Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach dem booten bleibt Monitor dunkel

Mitglied: didistei

didistei (Level 1) - Jetzt verbinden

06.04.2014, aktualisiert 11:00 Uhr, 5500 Aufrufe, 11 Kommentare

Hallo.
Habe mir einen "Drittrechner" für diverse Zwecke zusammengebaut. Leider bleibt der Monitor nach einer Neuinstallation mit der Meldung "No Signal" immer Dunkel. BS ist Windows7 64Bit HomePremium, Grafikkarte ist eine alte "Sapphire Radeon HD 4350" mit PCI-E Bus.
Schliesse ich jetzt einen anderen Monitor an, ist sofort ein Bild zu sehen.
Schliesse ich den Monitor auf dem kein Bild kommt an einen anderen PC an, ist ebenfalls ein Bild zu sehen.
Habe auch sofort den entsprechenden Catalysten und alle Windows7 Updates gemacht.
Auch im BIOS des Motherboard ASUS M2N-E habe im im Setup extra nochmal den PCI-Express Bus eingestellt.
Die Sapphire Radeon HD 4350 hat zwei Audgänge: Einen VGA und einen DVI Ausgang. Habe beide Ausgänge ausprobiert. Bei beiden Ausgängen jedoch das gleiche Bild, oder besser gesagt, überhaupt kein Bild.
Bei der Neuinstallation meine Windows7 funktionierte der Monitor einwandfrei. Erst nach dem ersten booten mit dem frisch installierten Win7...kein Bild. Hat ejmand evtl. eine Idee, wos dran liegen kann ?
Mitglied: jsysde
06.04.2014 um 11:16 Uhr
Moin.

Bleibt der Monitor beim Booten durchgängig schwarz oder kannst du die Systemmeldungen des BIOS beim Anschalten des Rechners sehen?

Cheers,
jsysde
Bitte warten ..
Mitglied: Cometcola
06.04.2014 um 11:51 Uhr
Moin.

hört sich stark nach nicht unterstützden Auflösungen an. Vermutlich kann dein Monitor nicht die eingestellte Auflösung darstellen. Nimm einfach mal gewöhnliche Auflösungen von 1024x768. Damit solltest du auch auf deinem "Problem"-Monitor ein Bild bekommen.
Bitte warten ..
Mitglied: didistei
06.04.2014 um 11:51 Uhr
Hallo. Danke für die schnelle Rückmeldung.
Also die BIOS-Meldung kann ich noch sehen und auch "Windowswird jetzt geladen". Dann kommen ja die vier Farbbälle, die sich zu dem Windows-Logo zusammenfügen und dann..... Kein Signal.
Bitte warten ..
Mitglied: aqui
06.04.2014, aktualisiert um 12:01 Uhr
Passiert das auch OHNE den Catalyst Treiber also mit dem normalen Windows VESA Treiber bei der im Monitor Handbuch spezifizierten Auflösung des Monitors ?
Wie siehts aus wenn du im abgesicherten Modus startest (F8 beim booten) passiert das da auch ?
Was passiert wenn du ein Live Linux wie z.B. Knoppix vom USB oder CD bootest bei der im Monitor Handbuch spezifizierten Auflösung des Monitors ? Passiert es da auch ?
Bitte warten ..
Mitglied: DerWoWusste
06.04.2014 um 12:01 Uhr
Hi.

Boote in den abgesicherten Modus. Geht das, dann liegt es an der Auflösung und die kannst Du dort anpassen.
Bitte warten ..
Mitglied: didistei
06.04.2014 um 12:13 Uhr
Hallo.
Habe im Abgesicherten Modus gebootet. Dann die Auflösung auf 600X800 Pixel eingestellt. (Monitor ist ein 10 Zoll Monitor) Die Einstellung wird auch übernomme. Jedoch beim nächsten normalen booten kommt wieder das gleiche, kein Signal bei dunklem Monitor.
Bitte warten ..
Mitglied: DerWoWusste
06.04.2014, aktualisiert um 12:16 Uhr
Ok, dann boote abgesichert, deinstalliere den Treiber und teste einen anderen Treiber beim nächsten Neustart.
Bitte warten ..
Mitglied: jsysde
06.04.2014 um 13:22 Uhr
Mahlzeit.

Abgesicherter Modus ist auch nicht ganz das, was du brauchst - afaik gibt es im Auswahlmenü auch einen "VGA-Modus" und nur dort wird die eingestellte Auflösung auch beim nächsten normalen Start des OS übernommen.

Da du BIOS-Meldungen & Co. noch sehen kannst, ist es definitiv ein Treiberproblem, d.h. das Bild verschwindet in dem Moment, in dem der Catalyst-Treiber geladen wird. Da hilft dann deinstalieren des selbigen oder eben der VGA-Modus.

Viel Erfolg.

Cheers,
jsysde
Bitte warten ..
Mitglied: didistei
06.04.2014 um 15:30 Uhr
Hallo . Also im abgesicherten Modus Treiber deinstll. geht definitiv nicht.

Bin gerade dabei, Win neu zu installieren, aber diesmal OHNE Catalyst. Und dann in der Grafikauswahl direkt 600X800 einstellen. Wenn die Karte dann immer noch rumzickt, werd ichs so machen, wies "jsysde" beschreibt, den VGA Modus probieren.
Werd dann gleich weiter berichten.
Bitte warten ..
Mitglied: didistei
06.04.2014 um 17:17 Uhr
Hallo nochmal,
Habe jetzt zuerst Windows ganz normal installiert. Nachdem ich die Platte neu partitioniert dann formatiert habe wurden alle Systemdateien kopiert. Dann bootete der Rechner neu, und....das gleiche wieder, Kein signal.
Habe dann mit F8 gebootet und dann VGA bzw. 640X480er Modus gewählt und es funktionierte. Dann die Auflösung auf 600X800 erhöht und es klappt immer noch. Danach das erste Win-Update gemacht (weit über 100 Dateien) und der Monitor bleib nach einem Neustart an !!!!! Denke mal, das "Der Fisch jetzt gegessen ist".
Bitte warten ..
Mitglied: Xaero1982
07.04.2014 um 09:26 Uhr
Dann bitte noch auf gelöst setzen - danke

Gruß
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Monitor mit dem dunkelsten schwarz
Frage von GarrarufaGrafikkarten & Monitore6 Kommentare

Hallo, ich werde in google nicht schlau. Und zwar suche ich nach einem neuen Bildschirm, mindestens 27", aber nicht ...

Windows 7

RDP Fenster bleibt nach minimieren dunkel

gelöst Frage von fump2000Windows 76 Kommentare

Hallo zusammen, ich nutze einen PC ohne Monitor, Tastatus etc. mit XAMPP zum testen von Webseiten. auf diesen greiffe ...

Windows 10

Windows 10 zweiter Monitor bleibt nach BIOS booten aus

Frage von Pille-63Windows 106 Kommentare

Windows 10 zweiter Monitor bleibt nach BIOS booten aus Nach dem Start des BIOS, wo noch alle Daten auf ...

Notebook & Zubehör

Notebook Monitor bleibt schwarz

gelöst Frage von simonfcz1996Notebook & Zubehör10 Kommentare

Hallo zusammen, Ich habe mein Notebook (HP Zbook) auf einer Dockingstation angeschlossen und an der Dockingstation 2 externe Monitore. ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 5 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 11 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 15 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...