Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Booten von dynamischer Platte funktioniert nicht!

Mitglied: its

its (Level 1) - Jetzt verbinden

05.04.2005, aktualisiert 20.10.2005, 5336 Aufrufe, 11 Kommentare

Hallo zusammen,

ich mache gerade ein Praktikum und bin noch nicht so fit in Sachen Windows2003 Server.

Folgendes Problem:
Gestern hat ein Kollege Windows2003 Server auf eine Raid-Platte installiert, hat auch alles reibungslos funktioniert. Diese Platte hat er dann auf eine andere Platte gespiegelt. Und beim Versuch von dieser dynamischen Platte zu booten erscheint irgendwann ein schwarzer Bildschirm und links oben in der Ecke blinkt der Cursor.

Habt ihr eine Ahnung wieso man den Windows2003 Server nicht hochfahren kann? Muss man vielleicht irgendwelche Dateien auf der dynamischen Platte verändern?

Ich hoffe das ihr mir helfen könnt.

Vielen Dank schon mal im voraus!

its
Mitglied: leknilk0815
05.04.2005 um 15:50 Uhr
Hi,
um die Frage beantworten zu können, müßte man etwas mehr wissen!
Was verstehst Du unter einer "Raid Platte"? (Array, Phys. Disk, Log. Laufwerk, JBOD...)
>>Diese Platte hat er dann auf eine andere Platte gespiegelt <<- wie ist die Konfiguration??
Raid- Kontroller oder Software- Raid??
Gruß - Toni
Bitte warten ..
Mitglied: its
06.04.2005 um 07:27 Uhr
Hi,
also unter Raid Platte ist eine Physische Festplatte gemeint. Sorry wenn ich mich nicht so korrekt ausgedrückt habe.

Genau, diese Platte hat er dann auf eine andere Platte gespiegelt, auf ein dynamisches Volume. Und wenn man jetzt von dem dynamischen Volume booten will, kommt ein schwarzer Bildschirm und der Cursor blinkt oben links. Die Boot.ini hat er auch schon vorher geändert aber es funktioniert nicht.

Was meinst Du mit 'wie ist die Konfiguration??'


Gruß
its
Bitte warten ..
Mitglied: leknilk0815
06.04.2005 um 08:08 Uhr
Wie habt ihr denn die Platte gespiegelt? In der Datenträgerverwaltung als Raid1? War das Raid nach der Spiegelung OK und konnte man von dem Raid booten? Was habt ihr dann gemacht? Einfach eine Platte abgeklemmt? Welche Änderung habt ihr in der Boot.ini vorgenommen?
Ohne zu wissen, was ihr gemacht habt und wie ist eine Hilfe nur durch raten möglich!

Gruß - Toni
Bitte warten ..
Mitglied: its
06.04.2005 um 09:03 Uhr
Hallo Toni,

erstmal vielen Dank für die schnelle Antwort!

Stimmt genau, die Platte haben wir in der Datenträgerverwaltung als Raid1 gespiegelt. Das Raid war nach der Spiegelung OK und man konnte von dem Raid booten.
Danach haben wir eine Platte abgeklemmt und haben versucht von Raid1 zu booten aber wie gesagt, ohne Erfolg. Achso, dieser Testserver an dem das ganze durchgeführt wurde, ist am SAN angeschlossen. Beim Versuch von Raid1 zu booten hat mein Vorgesetzter die verbindung zum SAN gelöst.
Wenn die Verbindung zum SAN angeschlossen ist fährt der Rechner hoch.


Folgender Eintrag steht in der boot.ini :
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows Server 2003, Standard"/fastdetect
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Windows Server 2003, Standard"/fastdetect
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Windows Server 2003, Standard"/fastdetect
multi(1)disk(0)rdisk(0)partition(1)\WINDOWS="Windows Server 2003, Standard"/fastdetect

Gruß
its
Bitte warten ..
Mitglied: leknilk0815
06.04.2005 um 12:12 Uhr
Sorry, aber nachdem jetzt noch ein SAN ins Spiel kommt, wäre es vielleicht an der Zeit, bekanntzugeben, wie ihr die Kiste konfiguriert habt (int. Disks, SAN, etc.). Normalerweise sollte sich eine Verbindung zu einem SAN nicht auf das Bootverhalten auswirken, wenn die Bootplatten lokal installiert sind, was normalerweise der Fll ist. In dem Fall vermute ich mal, daß die (der) FC- Kontroller, über den das SAN angeschlossen ist, in der Bootreihenfolge an erster Stelle steht - ergo: die Kiste versucht, aus dem SAN zu booten. Daraus folgt: Verbindung getrennt, keine Laufwerke, - er bootet von den int. Disks.
Bitte warten ..
Mitglied: its
06.04.2005 um 12:36 Uhr
Da mein Vorgesetzter heute nicht da ist kann ich Dir leider nicht sagen wie die Kiste konfiguriert ist!

Wenn das also der Fall ist das der FC-Controller in der Bootreihenfolge an erster Stelle steht, dann müsste man die Bootreihenfolge ändern?! Seh ich das so richtig?
Bitte warten ..
Mitglied: leknilk0815
06.04.2005 um 12:55 Uhr
ja, evt. muß hierzu der Kontroller in einen anderen PCI Slot (kommt auf die Kiste an, bei manchen haben die PCI- Busse unterschiedliche Prioritäten)
Bitte warten ..
Mitglied: its
06.04.2005 um 13:06 Uhr
Das werde ich meinem Vorgesetzten gleich mal so weiter geben morgen wenn er wieder da ist!

Vielen Dank Toni, ich glaube Du warst mir eine sehr große Hilfe!

Falls es nicht klappt meld ich mich hier wieder.

Gruß
its
Bitte warten ..
Mitglied: its
07.04.2005 um 12:04 Uhr
Hallo,

ich hab mal eben folgendes versucht. Ich hab eine Startdiskette für den W2k3 Server erstellt und versucht dann zu booten. Es hat funktioniert. Woran liegt es das es von Diskette geht aber von der lokalen Festplatte nicht?

Mein Chef sagt das die Bootreihenfolge richtig eingestellt ist.

Gruß
its
Bitte warten ..
Mitglied: leknilk0815
07.04.2005 um 16:26 Uhr
weil er auf Diskette immer als erstes zugreift, egal wie die reihenfolge sonst ist (bei Servern, wenn booten vin Diskette nicht disabled ist). Beobachte mal den Bildschirm, wenn der Storage Kontroller ganz am Anfang (vor dem lokalen Kontroller) gescannt wird, dann bootet er auch von diesem, oder versucht es zumindest...
Bitte warten ..
Mitglied: SDA
20.10.2005 um 16:03 Uhr
Kann man nicht nur von primären Partitionen booten?
Bitte warten ..
Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht
Frage von Fenris14Linux23 Kommentare

Guten Tag, ich versuche gerade in einer virtuellen Umgebung einen Terminal Server zum laufen zu bekommen, doch es will ...

Windows Server
PXE boot funktioniert unter hyperv nicht
gelöst Frage von SchulnetzwerkWindows Server4 Kommentare

Liebe administrator.de-Community, heute wollte ich wieder mal ein neues Image für den WDS herrichten. Das Win7 Image wurde als ...

Festplatten, SSD, Raid

Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird

gelöst Frage von DerWoWussteFestplatten, SSD, Raid14 Kommentare

Moin. Ein Server, ausgeliefert mit einem LSI 9341-8i war installiert als Windows 2016 UEFI und soll neu installiert werden. ...

Vmware

VMWare 6 konsolidierung 2ter Platte auf SAN funktioniert nicht

gelöst Frage von DirkGroteVmware2 Kommentare

Hallo Ich habe einen Windows 2008er Server in einer VMWare umgebung. Nach diversen Snapshots, empfeht der vSphere Client eine ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 4 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 5 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Netzwerke
Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht
gelöst Frage von KLinnebankNetzwerke14 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Samba
Netzlaufwerk über VPN hat Probleme
Frage von geocastSamba8 Kommentare

Hallo Zusammen Ich habe hier ein QNAP TS-269 Pro (aktuellste Firmware) NAS in einem entfernten Standort, der über VPN ...