Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Booten bei XP Neuerdings Endlosschleife

Mitglied: 58396

58396 (Level 1)

04.12.2007, aktualisiert 05.12.2007, 3855 Aufrufe, 6 Kommentare

Seit ca. 2 Wochen muckt unser Laptop (4 Jahre alt, Acer TravelMate 290) rum. Manchmal wurde ohne Vorwarnung der komplette Bildschirm weiß, man konnte nur noch abschalten. Danach war hochfahren problemlos möglich.
Das Problem trat sehr unregelmäßig auf; manchmal nach ein paar Minuten, dann wieder Stunden problemloser Lauf. Keine bestimmten Vorgänge, passierte auch schon mal im Leerlauf. Allerdings ist es NIE passiert, wenn Musikwiedergabe gelaufen ist!

Everest zeigt, dass die Temperatur (HD) nicht über 45 grad steigt. Wir bilden uns aber ein, dass der Lüfter früher während des Arbeitens ab und an angesprungen ist, was er jetzt nur beim Hochfahren kurz tut.

Vorgestern dann ein anderer Absturz: Bildschirm wird schwarz, Rechner versucht sich von selbst neu zu starten; ohne Erfolg. Also abgedreht und wieder aufgedreht => alles wieder normal.
Gestern dann selbes Spielchen: nach ca. M0 minuten (auch hier lief Musikwiedergabe) wurde Bildschirm schwarz, Rechner kommt nicht mehr hoch. Aus- einschalten hilft, aber nach wenigen Minuten ist der Rechner auf dieselbe Art wieder abgeschmiert. Jetzt kam er auch nach aus- einschalten nicht hoch. Es ging bis zur Prüfung "keine bootfähige CD eingelegt" und fing von vorne an. Wenn der Computer länger vom Netz genommen wurde, konnte man wieder 2 minuten normal arbeiten bevor er selbe Symptome zeigte. Im BIOS die Bootreihenfolge ändern (erst HD, dann erst CD) hat keine Veränderung gebracht.

Wer weiß Rat, woran es liegen könnte?

lg
Christoph
Mitglied: Enabra-Tain
04.12.2007 um 11:24 Uhr
Ich würde die HDD des Notebooks an einen anderen PC hängen (via USB-HDD Adapter) und die Daten sichern, danach ein komplettes Restore machen.
Also Windows völlig neu aufsetzen...
Wenn das Problem dann wieder auftritt, ohne dass die Daten vom anderen PC restored wurden, würde ich auf ein Wärmeproblem schliessen. Es muss nicht immer die HDD sein, die zu warm ist. Was sagt Everest denn zur CPU- und Mainboardtemperatur? Alle Lüfter frei? Alle Luftöffnungen frei?
Wenn das Board oder die CPU bereits einen Hitzeschaden haben (aus früherer Zeit), dann kann's auch daran liegen.
Ich hatte mal solchen Fall, da hatte Töchterchen den Laptop im laufenden Betrieb in die Notebook-Tasche gelegt. Sie dachte, wenn sie ihn zumacht, geht er aus, er war aber vom Vater auf Dauerbetrieb gestellt worden. Ihr fiel dann das Ganze auf, weil ein Summen aus der tasche kam und sie hat ihn rausgenommen. Danach liess sie ihn stehen, er ging ja noch.
Erst 4 Monate (!) später kam Papa dann zu uns und wir rätselten erst, denn das Wärmeproblem war nirgends zu entdecken, aber der Fehler liess auf Wärmeproblem schliessen...

Gruss,

ET
Bitte warten ..
Mitglied: Echinus
04.12.2007 um 13:24 Uhr
Das ist eine Möglichkeit..

Ich würde zuerst aber irgend eine Live CD herunterladen (z.B irgendein Linux) und mit dieser CD Booten, wennn das Problem weiterhin besteht, so ist die Chance sehr gross, dass das Problem an der Hardware liegt..

Funktioniert die Live CD aber ohne Probleme, kopiere die Files auf eine externe Harddisk und Installiere Windows neu... (geht auch in der Live CD, wenn die Externe HD mit FAT formatiert wurde, oder das Linux schreiben auf ein NTFS system unterstützt)

Hoffe das Hilft dir...


Beste Grüsse
Echinus
Bitte warten ..
Mitglied: Enabra-Tain
04.12.2007 um 13:35 Uhr
@Echinus:
Protest!
Knoppix 5 als DVD bzw. CD kann mittlerweile auch schon NTFS schreiben, ohne dass das ROOT-Passwort geknackt werden muss...

@Live-CD
Da hatter aber auch wieder recht, dass ich das vergessen habe... *tztztz* Muss am Alter liegen... Altersdemenz trifft eben fast jeden!
Unter www.knopper.net findet man (und frau) die neueste Version von Knoppix. Ist ein Live-Linux... ;o)

Gruss,

ET
Bitte warten ..
Mitglied: 58396
05.12.2007 um 07:49 Uhr
Hallo!

Everest sagt zur CPU-Temperatur gar nichts (entweder gibt es dort keinen Sensor, oder es findet ihn nicht).

Wir haben inzwischen das BIOS über den J1 reseted, aber keinerlei Änderung.

Die Acer-Supporthotline vermutet einen Schaden an der Grafikkarte, somit Motherboard. Da das ca. 400 Euro kostet und der Laptop 4 Jahre alt ist, stellt sich die Frage nach der Sinnhaftigkeit. Zudem findet man im Web mehrere Einträge, nach denen sich das neue Mainboard nach <1 Jahr wieder verabschiedet.

Laut einem Blog (http://ghostdog19.wordpress.com/2007/04/13/heute-habe-ich-das-erste-mal ...) könnte es ein loser Bauteil sein?! Haben den Laptop gestern zerlegt, aber auf Anhieb nichts gefunden (um 23 uhr...).

Was meint ihr zu dieser Theorie?

lg
Christoph
Bitte warten ..
Mitglied: Enabra-Tain
05.12.2007 um 10:36 Uhr
Muckel...
Ganz ehrliche Meinung...?
Kauf ein neues Laptop...! Erstens hast zuviel Trouble (auch im Nachhinein) mit dem Teil, zweitens kostet es viel zu viel wenn Du es reparieren lassen würdest... Alter, Technik und Betriebssystem im Hinblick auf den zu zahlenden Preis lässt einen Neukauf empfehlen...
Bitte warten ..
Mitglied: 58396
05.12.2007 um 13:12 Uhr
wir haben das mehr oder weniger auch schon beschlossen...

trotzdem danke!
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback

Neuerdings störende Werbung auf Tablets

gelöst Frage von LochkartenstanzerAdministrator.de Feedback15 Kommentare

Moin, Seit einiger Zeit fällt mir auf, daß hier auf der Seite unten "schwebende" Werbung eingeblendet wird, die bis ...

Windows 10

Endlosschleife Automatische Reparatur

gelöst Frage von Ghost108Windows 106 Kommentare

Hallo zusammen, ich habe hier einen Win 10 Rechner, welcher in einer "Automatischen Reparatur" Endlosschleife festhängt. "Reparatur konnte nicht ...

CPU, RAM, Mainboards

Rechner startet und geht aus - Endlosschleife

Frage von grinserCPU, RAM, Mainboards17 Kommentare

Guten Tag! Mein eigener Rechner hat vor einiger Zeit den Geist aufgegeben. Schon zum zweiten mal ist mir das ...

E-Mail

Outlook sendet in einer Endlosschleife

Frage von McLionE-Mail3 Kommentare

Ich grüße Euch, ich habe ein Problem mit Outlook was ich nicht lösen kann. Sobald ein Anhang mit >6MB ...

Neue Wissensbeiträge
Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 16 StundenWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Windows 10

Win 10 - Storage Sense - neues herstellerseitiges Cleaning-Tool statt cleanmgr

Tipp von mathu vor 23 StundenWindows 102 Kommentare

Vermutlich ab dem Oktoberrelease wird eine neue Speicherbereinigungssuftware ausgeliefert von Microsoft. Cleanmgr.exe soll angeblich aber noch weiter parallel verfügbar ...

E-Mail
Neueste Masche der Bad Guys: Offene Erpressung
Information von the-buccaneer vor 2 TagenE-Mail15 Kommentare

"Warum den komplizierten Weg über einen Kryptotrojaner nehmen, wenn man die Leute auch direkt erpressen kann?" haben sich wohl ...

Viren und Trojaner
Neues ct-desinfect 2018 erschienen
Information von Lochkartenstanzer vor 2 TagenViren und Trojaner1 Kommentar

Moin, heise hat eine neues Sonderheft Desinfect veröffentlicht (9,90€/12,90€) . Falls jemand öfter mal Kisten "säubern" muß ist das ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Windows Server
2012 R2 Server Keine Anmeldung möglich Meldung: Laut den Sicherheitsrichtlinien auf diesem PC sollen informationen zur letzten interaktiven Anmeldung angezeigt werden
Frage von Speedy18A4Windows Server21 Kommentare

Hallo, ich habe vor einigen Wochen einen zweiten Domain Controller zu meiner Domain hinzugefügt. Funktionierte alles wunderbar. Auch die ...

Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V18 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...