Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bootfehler nach Imaging mit DISM von Windows 8.1

Mitglied: al3x312489p

al3x312489p (Level 1) - Jetzt verbinden

27.03.2014 um 10:09 Uhr, 2741 Aufrufe, 6 Kommentare

Guten Morgen,

ich verzweifel seit ein paar Tagen an folgendem Projekt.

Ich würde gerne für mich, ein Windows Image auf USB HDD packen um mir unnötige Zeit für Installationen zu sparen.
Also Imagex bzw. dism ins Auge gefasst und los gelegt.

Meine Arbeiten:

Client
- Installation
- Sysprep (OOBE, Generalize)

WINPE
- *.wim Image mit DISM erstellt -> Partition mit Windows

Frage: Gibt es eigentlich einen großen Unterschied ob ich das Image mit DISM oder mit Imagex erstelle?
Das Image wollte ich auf für Windows 7 erstellen und ich frage mich ob ich später zwei verschiedene Skripte schreiben muss?

Test PC
- Windows PE gebootet
- Partitionen erstellt
select disk 0
clean
create Partition Primary size=350
Format quick fs=ntfs Label="System"
assign letter "S"
active
create Partition Primary
Format quick fs=ntfs Label="Windows"
assign letter="w"
Exit

- Image nun auf die "Windows" Partition zurück geschrieben (Erfolg)

Fragen:

1.) Mache ich einen Fehler bei der Partitionierung?
Das "active" flag gehört doch auf die "System" Partition oder nicht?

2.) GUI Suche
Ich habe zufällig im Netz diese nette GUI entdeckt.
http://www.drwindows.de/attachments/24543d1291990121-secretweapon-image ...
Sie funktionierte wohl unter PE 3.0.
Anscheinend wurde das Tool eingestampft.

Kennt jemand vielleicht eine Alternative?
Wie ist euer Workflow für das "lokale" Imaging?

Meine Idee:
Ich habe mir eine USB SSD mit USB 3.0 mit dem tollen Tool "SARDU" erstellt.
(http://www.sarducd.it/de/index.html)
Damit boote ich mein WINPE und schaufele damit schnell und "unkompliziert" das WIM Image auf den neuen PC.

Ich würde auch gerne bei den *.wim Images bleiben weil ich dort den Vorteil des schnellen Patchens der Updates bevorzuge.


- Am Ende führte ich (wie bei TechNet beschrieben) bcboot aus
bcdboot W:\Windows
Ich erhalte auch hier eine positive Rückmeldung das der Bootloader geschrieben wurde.
Wenn ich den PC nun einschalte wird kein Betriebssystem gefunden.

Wo liegt mein Fehler?
Vielleicht sehe ich den Wald vor lauter Bäumen nicht mehr. :/


Mitglied: colinardo
27.03.2014, aktualisiert um 12:10 Uhr
Hallo al3x312489p, Willkommen im Forum.
Wenn ich den PC nun einschalte wird kein Betriebssystem gefunden.
MBR der Platte geschrieben ?
bootrec /fixMbr
Grüße Uwe
Bitte warten ..
Mitglied: al3x312489p
27.03.2014 um 12:29 Uhr
Zitat von colinardo:

Hallo al3x312489p, Willkommen im Forum.
> Wenn ich den PC nun einschalte wird kein Betriebssystem gefunden.
MBR der Platte geschrieben ?
> bootrec /fixMbr 
> 
Grüße Uwe

bootrec finde ich in meiner PE 5.0 nicht.
Muss ich bootrec zusätzlich mit einbinden?
Bitte warten ..
Mitglied: colinardo
27.03.2014, aktualisiert um 12:37 Uhr
Zitat von al3x312489p:
bootrec finde ich in meiner PE 5.0 nicht.
Muss ich bootrec zusätzlich mit einbinden?
du kannst dafür auch
bootsect /NT60 SYS /mbr
verwenden... sollte in Windows PE standardmäßig verfügbar sein, ansonsten findest du die Tools auf jeder Windows 8 Installations-CD...

Grüße Uwe
Bitte warten ..
Mitglied: al3x312489p
27.03.2014 um 12:41 Uhr
Das klappt leider auch nicht.

Bei dem Befehl: bootsect /NT60 SYS /mbr schreibt er mir den MBR auf die USB HDD.
Das finde ich auch merkwürdig?!


Wie ist den der korrekte Ablauf nach dem Image Vorgang?
Wo ist den mein Fehler beim Ablauf?
Bitte warten ..
Mitglied: colinardo
27.03.2014, aktualisiert um 13:27 Uhr
Zitat von al3x312489p:
Bei dem Befehl: bootsect /NT60 SYS /mbr schreibt er mir den MBR auf die USB HDD.
Das finde ich auch merkwürdig?!
du kannst bei dem Befehl die Systempartition angeben von der gebootet werden soll (anstatt SYS) dann wird auch der MBR der richtigen Platte geschrieben:
bootsect /NT60 S:\ /mbr
siehe: http://technet.microsoft.com/de-de/library/dd744577%28v=ws.10%29.aspx

Wie ist den der korrekte Ablauf nach dem Image Vorgang?
Wo ist den mein Fehler beim Ablauf?
du solltest beim Befehl "bcdboot" die Optionen für die richtige Systempartition mit angeben.
Dieser Befehl, wenn er mit den richtigen Optionen ausgeführt wurde, reicht normalerweise für den erfolgreichen Start des Systems aus nachdem es per Image wiederhergestellt wurde !:
bcdboot w:\windows /l de-de /s s:
Vermutlich hat bcdboot deswegen fälschlicherweise die Systempartition deiner Boot-PE-SSD genommen und dort die Startinfos hinterlegt anstatt auf der Systempartition der internen HDD.

Grüße Uwe
Bitte warten ..
Mitglied: al3x312489p
27.03.2014 um 13:46 Uhr
Danke!

Ich werde den gesamten Vorgang gleich nochmal testen.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 Imaging (Sysprep + DISM) - Merkwürdiges Verhalten nach Installation

Frage von anteNopeWindows 1010 Kommentare

Hallo zusammen, sobald Windows 10 v1703 zur Verfügung stand, habe ich mich in den aktuellen Imaging-Prozess eingelesen und auch ...

Windows 7

Treiber mit DISM in Windows Image einbinden

Frage von DirmhirnWindows 7

Hi, wir haben nur HP-Hardware. für die meisten Geräte bietet HP Driverpacks an. Dort sind fast alle Treiber enthalten. ...

Windows 8

Windows 8.1 auf 8.1 Pro upgraden

Frage von EisernWindows 822 Kommentare

Hallo, wir haben für unser Unternehmen 5 AIO PCs günstig erstanden, dabei aber nicht beachtet das Win8.1 (nicht pro) ...

Windows 8

Upgrade von Windows 8.1 auf 8.1 Pro

gelöst Frage von geTr0ffEnWindows 88 Kommentare

Hallo zusammen, bisher (4-5x) hatte ich keine Probleme o.g. Upgrade durchzuführen. Ich habe heute aber an einem Laptop, ist ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs9 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...