Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bootfehler bei Win 98

Mitglied: Mr.correct

Mr.correct (Level 1) - Jetzt verbinden

25.11.2004, aktualisiert 26.11.2004, 7803 Aufrufe, 6 Kommentare

Beim Booten meines alten Win 98 OEM gibt es immer eine DOS-Fehlermeldung

Nachdem ich mir vor einiger Zeit einen neuen Computer zugelegt habe wollte ich meinen alten bereinigen und habe ihn formatiert. Ich habe alles wieder installiert und nach dem Installieren des Bluetooth Gerätes kam eine DOS- Fehlermedung. Ich fragte bei einigen Bekannten nach, doch die konnten mir nicht wirklich weiterhelfen. Die Fehlermedung lautet wie folgt:

" Eine Gerätedatei zum Ausführen von Windows oder einer Anwendung wurde nicht gefunden.
Die Windows-Registrierung oder dei System.ini verweist auf die nicht mehr vorhandene Gerätedatei.
Wenn die Datei absichtlich gelöscht wurde, deinstallieren Sie die entsprechende Anwendung mit dem Deinstallations- bzw. Installalationsprogramm.
Um weiterhin mit der Anwendung zu arbeiten, installieren Sie diese neu.

vnetsup.vxd"

Diese Meldung gibt es dann noch mal für:

vredir.vxd
dfs.vxd

Ich kann dann zwar booten, aber ich hätte die Meldung trotzdem möglichst gerne weg. Kann mir jemand helfen??
Mitglied: 3598
25.11.2004 um 16:08 Uhr
Hi,

das Problem tritt häufig auf, wenn bei der Netzwerkinstallation irgendwas schief gegangen ist.

Am besten im abgesicherten Modus das Netzwerk komplett deinstallieren und dann noch mal neu drauf.

Mario
Bitte warten ..
Mitglied: Mr.correct
25.11.2004 um 20:42 Uhr
Ich habe beim ersten Mal einen Bekannten gefragt und nach verschiedenen möglichen Lösungswegen, die alle nicht funktioniert haben, habe ich nochmals formatiert und alles neu installiert. Nachdem ich Modem und Bluetooth installiert hatte, trat der Fehler wieder auf.
Bitte warten ..
Mitglied: 2795
26.11.2004 um 08:42 Uhr
Hi,

es kann sein das es sich hier um Einträge aus der system.ini handelt.
Ruf "sysedit" auf und schau in der system.ini nach. Dort kannst du die Treiber mit
einem Semikolon abschalten.


Kerl
Bitte warten ..
Mitglied: Mr.correct
26.11.2004 um 12:59 Uhr
Ich habe in der System.ini und im regedit nachgeschaut. Ich habe nur im regedit etwas gefunden. Das Abschalten habe ich schon vor dem 2. formatieren probiert. Dann tauchen zwar die Dateinamen nicht mehr auf, aber dei Fehlermeldung gibt es nach wie vor.
Bitte warten ..
Mitglied: 2795
26.11.2004 um 18:47 Uhr
Hi,

das ist schlecht! Bleibt die Variante "neue Treiber" uind darauf achten ob sie für
Win98 oder Win98SE sind.

Kerl
Bitte warten ..
Mitglied: Mr.correct
26.11.2004 um 22:16 Uhr
Ich werd mich mal umgucken und ausprobieren. Dann schreib ich mal wieder rein.
Danke an alle für die Mühe!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Synolgy NAS mit win 98
Frage von meister00Windows Netzwerk4 Kommentare

hallo, wir haben eine alte cnc maschine die muss auf ein share im netzwerk zugreifen, da die windows server ...

SAN, NAS, DAS
Synology oder QNAP NAS mit Windows 98
gelöst Frage von LochkartenstanzerSAN, NAS, DAS31 Kommentare

Moin, Hi Kollegen, ich habe gerade keines greifbar, um es selber zu testen. Daher eine kurze Frage hier in ...

Windows Server

Netzlaufwerk auf windows 98 mit server 2016 verbinden

Frage von meister00Windows Server2 Kommentare

hallo, ich habe eine cnc säge die einen windows 98 rechner hat. auf diesem rechner müsste ich ein laufwerk ...

Hyper-V

Windows 95, 98, usw. in Hyper-V ausführen

gelöst Frage von chriskatzHyper-V6 Kommentare

Hallo! Ich habe einen Server mit Windows Server 2008 R2. dort wird Hyper-V ausgeführt! Ich habe folgendes Problem: Ich ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 16 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...