Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bootmenü konfigurieren

Mitglied: Rene1981

Rene1981 (Level 1) - Jetzt verbinden

20.09.2005, aktualisiert 15:05 Uhr, 5829 Aufrufe, 6 Kommentare

Hallo allerseits,

Ich habe folgendes Problem: Ich habe auf meinem Rechner Win XP installiert und jetzt nur mal zum testen eine weitere Festplatte eingebaut au der ich Windows Server 2003 Ent. Installiert habe! Allerdings ist der Testzeitraum für Server 2003 abgelaufen und ich habe die Platte wieder ausgebaut!

Jetzt zu meinem Problem!
Im Bootmenü erscheint es immer noch und ich habe keinen Plan wie ich es da raus bekomme?
Mitglied: 2P
20.09.2005 um 09:57 Uhr
Hallo!

Du musst einfach nur in der Datei c:\boot.ini (mit Notepad öffnen) die entsprechende Zeile für die Serverinstallation löschen. Das wars schon.

bis dann ...
Bitte warten ..
Mitglied: Rene1981
20.09.2005 um 10:18 Uhr
Super Vielen vielen Dank!!!

Hat alles super geklappt!

Tschüß bis zum nächsten mal
Bitte warten ..
Mitglied: ybBln
20.09.2005 um 10:32 Uhr
In den Ordneroptionen alle Dateien anzeigen lassen, auch Systemdateien.
Auf der ersten Partition Deiner Festplatte befindet sich nun die boot.ini.
Sie ist erstmal schreibgeschützt - das Häckchen hierfür in den Eigenschaften dieser Datei entfernen.
Das Öffnen erfolgt bei mir zumindest schon standardmäßig mit dem Windows-Editor, aber Notepad ist auch okay.
Jetzt sieht sie vermutlich in etwa so oder so ähnlich aus (Beispiel):

[boot loader]
timeout=30
default=multi(0)disk(1)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Windows Server 2003, Standard" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Da Du den Windows 2003 Server hinterher installiert hast, reicht es noch nicht aus, einfach nur die Zeile
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Windows Server 2003, Standard" /fastdetect
herauszulöschen, denn sie kommt unter Default nochmal vor. Der Default-Pionter muß so geändert werden, dass er auch auf Dein Windows XP wieder zeigt.
In diesem Beispiel müsste also aus
default=multi(0)disk(1)rdisk(0)partition(1)\WINDOWS
folgende werden:
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

Schreibschutz und Ordneroptionen nach Bedarf wieder zurückändern.

Gruß - ybBln

[edit] Da war ich wohl zu langsam hätte gedacht, die kürzere Erklärung reicht vielleicht noch nicht.
Bitte warten ..
Mitglied: Rene1981
20.09.2005 um 13:32 Uhr
Hallo ybBln,

Vielen Dank für deine ausführliche Beschreibung! Aber ich hatte noch ein boot.ini/backup
gefunden mit dem Stand von, vor meier Installation.

Also wie gesagt trozdem viel Dank!
Bitte warten ..
Mitglied: Biber
20.09.2005 um 14:17 Uhr
@ybBln

Dann stell doch Deine Beschreibung als Tutorial neu rein. Wird doch dreimal am Tag gefragt.

Werde auch immer auf Dich verweisen

Grüße
Frank / der Biber aus Bremen
Bitte warten ..
Mitglied: ybBln
20.09.2005 um 15:05 Uhr
Hallo Frank,
oh Gott, ich denke als Tutorial eignet es sich in der Form wohl noch lange nicht - noch zu viele mögliche Fragen für Klickibunti-User Mir fehlt auch etwas Erfahrung, mögliche Fragen vorherzuahnen.
Gruß - ybBln
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Grub2 - Bootmenu ausblenden
gelöst Frage von tirenietsUbuntu5 Kommentare

Grüß euch, kurz zur Infrastruktur: 1x Ubuntu Server(Version 14.04.1 LTS) Grub2-Version: 2.02~beta2-9ubuntu1 Was ist das Problem: Wir haben auf ...

Hardware
Bootmenü mit USB-Tastatur?
gelöst Frage von Leogal0010Hardware1 Kommentar

Hey, Administratoren! Ich habe ein problem mit meinem (etwas älterem) PC. Und zwar habe ich mir eine neue Tastatur ...

Windows Installation

booten von USBstick mit NANO Server - Bootmenue (GPT?) überschrieben

gelöst Frage von mukknmohreWindows Installation11 Kommentare

hi ich wollte den nano server ausprobieren - ich habe mittels "nano server image builder" tool ( ) einen ...

Suse

Fail2Ban konfigurieren

Frage von blackdreadheadSuse7 Kommentare

Moin, ich versuche mit zunehmender Verzweiflung auf einem Opensuse12.1 fail2ban zu installieren. Installation hat funktioniert. Dienst wird auch gestartet. ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server13 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...