Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst brauche hi l fe bei wenn-formel

(Level 1)

31.01.2007, aktualisiert 11:54 Uhr, 4316 Aufrufe, 2 Kommentare

Hallo,

die frage richtet sich auf eine verschachtelte wenn-funktion.

also: folgendes ist gegeben:
In Zelle "A" gibt es "C, C10, C20.... B, B15, B30... etc."
In Zelle "Y" steht ein Text: Falls in dieser Zelle etwas steht ".xyz.", soll die formel auf Zelle "A" zugreifen.
Wenn in Zelle "Y" etwas steht und in Zelle "A" bspw. "C 13" steht, soll in der Formelzelle " Rules C" stehen. Würde in Zelle "A" EIN "Bxx" stehen, sollte in der Formelzelle "Rules B" stehen. Es gibt also in Zelle "A"verschiedenste Faktoren.


Ich habe jetzt eine Stunde lang probiert diese Formel aufzustellen und bekomme es nciht auf die Reihe. Ich brauche Hilfe!!!

Gruß
Mitglied: frost3006
31.01.2007 um 10:50 Uhr
kann dir da grad nicht so ganz Folgen sind das in zelle A steht eine Formel oder ist das nur ein text??
Bitte warten ..
Mitglied: gogoflash
31.01.2007 um 11:35 Uhr
Hi,

benutz die Teil Funktion in Excel:

=Teil(A1;1;1) nimmt das erste Zeichen der Zelle A1.

Die Wenn Formel lautet dann:
=WENN(TEIL(A1;1;1)="C";5;6)

Wenn das erste Zeichen ein C ist, dann kommt 5 raus sonst 6.

Für das B müssen wir noch schachteln.

=WENN(TEIL(A1;1;1)="C";5;WENN(TEIL(A1;1;1)="B";7;0))

Wenn ein C in A1 enthalten ist, gibt es eine 5 aus, bei B eine 7.

Jetzt musst Du es wohl noch anpassen. Statt den Zahlen Formeln.

Hoffe es hilft.

Gruß Miguel
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...

Entwicklung
VBA wenn Formel
Frage von TheSB891Entwicklung1 Kommentar

Hallo Zusammen Ich hab da ein kleines Problem und finde leider keine Lösung. Ich habe eine Tabelle die ich ...

Windows 8

Excel: Ergebnis einer Formel als Wert in andere Formel verrechnen

Frage von missmurphyWindows 89 Kommentare

Hallo zusammen, ich sitze an einer 2 blättrigen Excel Datei mit einer Budgetübersicht auf dem einen und der Belegliste ...

Windows Server

Windows Server FE DC ablösen

Frage von Finchen961988Windows Server6 Kommentare

Hallo, wegen ENDOFFLIVE von Windows Server FE möchten wir unsere Server Landschaft :) ablösen gegen virtuelle Server. Leider machter ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 4 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 14 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...