Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Brauche Hilfe beim Einrichten des W-LAN´s beim Speedport W 500V

Mitglied: ToschiO

ToschiO (Level 1) - Jetzt verbinden

10.01.2006, aktualisiert 22.05.2006, 23117 Aufrufe, 4 Kommentare

2 PC´s sagen mir jeweils das sie verbunden sind über W-LAN, aber beim öffnen einer Internet Seite kommt nix

Hallo, habe heute den DSL-Router "Speedport W 500V" aufgebaut und verbunden!

Nach der Eingabe der Daten in den Router funktionierte beide Laptop´s über LAN! Als ich nun das W-LAN konfigurieren wollte bzw. habe, funktioniert es nicht wirklich!

Beide Laptops (Win XP) sagen mir das sie verbunden sind, aber beide können keine Seite im Internet öffnen. Über LAN nochmal probiert, keine Probleme!

Hatte auf dem einen Laptop (Amilo mit Intel(R) Pro/Wireless 2200BG Network Connection) eine eingeschränkte konnektivität, habe ich durch entfernen des Häckchens wie in anderern Beiträgen geschrieben schon entfernt, änderte aber auch nichts an dem Problem!

Der andere Laptop (ein alter Gericom mit einer Bilkin Wireless Notebook Network Card IEEE 802.11g/54Mbps) sagt mir erst garnichts von eingeschränkter konnektivität. An einem anderen Router und anderer Ort liefen beide ohne Probleme!

Woran könnte das liegen, wer hat eine Idee??

Bin für jeden Hinweis dankbar!

Danke im voraus.
Mitglied: filippg
11.01.2006 um 00:28 Uhr
Hallo,

hast du bei den WLAN-Karten die IP-Einstellungen korrekt vorgenommen? Entweder DHCP (wenn das beim Router eingeschaltet ist) oder von Hand IP-Adresse zuweisen, als Gateway und DNS-Server Router angeben. Ausserdem wird eine Verbindung auch bei falschen WEP/WPA-Schlüsseln angezeigt, diese überprüfen.

Filipp
Bitte warten ..
Mitglied: DerLange
11.01.2006 um 07:52 Uhr
Hallo auch

- mal die IP´s kontrolliert?
- Router auf DHCP stehen?

mal versuchsweise die Verschlüsselungen abschalten
Bitte warten ..
Mitglied: 23854
23.01.2006 um 15:02 Uhr
Hallo,

geht das denn nun? Ich habe das gleiche Problem. Medion Notebook und Acer-Notebook funktionieren jeweils am Speedport W 500V per Lan-Kabel, Verbindung über WLAN klappt nicht, selbst wenn ich Verschlüsselung und MAC-Filterung ausschalte.

Meine Vermutung ist, daß die Firmware eine Macke hat.

Daher: hast du mittlerweile eine Lösung? Wenn ja, wie?

Bernd
Bitte warten ..
Mitglied: bitstar
22.05.2006 um 09:58 Uhr
Hallo,
hatte die gleichen Probleme und habe alles im I-Net abgesucht. Alle schreiben das gleich!
Per Telefon (1,74?/Min) hat ein IT-Berater von T-Online bei mir alle Einstellungen geprüft.
Ergebnis -> evtl. Speedport W 500V defekt. Habe darauf nach 2 Tagen, einen neuen bekommen. Jetzt geht es. (keine Eingabe von Adressen, etc. - alles dynamisch !!! nur Zugangsdaten und den WLAN einrichten!!! Fertig)
Mal darauf achten, ob die Internet-Telefonie richtig funktioniert. Hatte zudem folgende Probleme gehabt,...
1 - anrufen = ja, angerufen werden = nein.
2 - mal war beides nicht möglich -> Speedport aus- und wieder einschalten
3 - wenn Anrufe durchgestellt wurden, wurde aber die Nummer des Anrufers nicht angezeigt
4 - ..
Erst sollte ich ein neues Gerät bekommen, habe aber abgelehnt und den Dienst wieder gekündigt. War mir nicht sicher, ob die ganze Technik wirklich ausgereift ist.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Drucker ohne W-LAN via W-LAN einbinden
gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

LAN, WAN, Wireless

W-LAN mit einmal Passwörtern absichern

gelöst Frage von winterj86LAN, WAN, Wireless3 Kommentare

Hallo, wir haben in unserem Unternehmen ein eigenes W-Lan für Gäste und das ist mit einem mehr oder weniger ...

LAN, WAN, Wireless

W-LAN Empfänger Bridge

gelöst Frage von Huibuh2010LAN, WAN, Wireless2 Kommentare

Hey Hey, ich suche ein W-LAN Empfänger mit 1 LAN Port (Drucker), leider lassen die Gegebenheiten des Baus kein ...

LAN, WAN, Wireless

W-LAN mit Lancom Geräten

Frage von VancouveronaLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich habe hier ein Netz geerbt mit 5 Lancom Geräten, die ich neu konfigurieren soll: 1 VPN-Router ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 1 TagInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 4 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 4 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 5 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk24 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...

Batch & Shell
Batch Datei für Dateinamen
gelöst Frage von Sabi75Batch & Shell19 Kommentare

Hallo zusammen, ich bräuchte mal eure Hilfe. Ich nutze einen Windows 7 PC und ein Apple Ipad wenn ich ...

LAN, WAN, Wireless
WLAN-Übersicht wie FritzWLAN jedoch für PC gesucht
gelöst Frage von HenereLAN, WAN, Wireless16 Kommentare

Servus, ich suche für einen Windows PC eine Anwendung die so ähnlich wie die FritzWLAN App auf dem Smartphone ...

Netzwerke
Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht
gelöst Frage von KLinnebankNetzwerke14 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...