Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ich brauche mal ein wenig hilfe zu oulook 2000

Mitglied: xen

xen (Level 1) - Jetzt verbinden

26.12.2005, aktualisiert 14:41 Uhr, 3861 Aufrufe, 3 Kommentare

Hallo,

ich habe seit kurzer zeit das problem unter outlook 2000, das sich zt. die hyperlinks bzw unter bildern befindliche links nicht mehr öffnen.
Zb. ich bekomme gewünschte werbung von ebay oder halt eine übersicht über meine auktionen, in der mail befindliche links, starten kurz den ie6, der sich aber sofort wieder schliesst und ich somit nicht die seite angezeit bekomme.

Gleiches für gewünschte werbung von zb. amazon, bis auf die ausnahme, fast alle hyperlinks funktionieren dort nämlich, bis auf links die direkt auf eine angebotsseite laufen, zum meinem konto usw komme ich ohne probleme.(zb (www.amazon.de/mein-konto) )wärend dieser link halt nicht funktioniert ( www.amazon.de/shops/neue_buecher ).

Gleiches gilt auch für mails von otto, quelle, plus, aldi, halt wo auch immer man sonst noch im newsletter drin stehen kann.

Leider funktionieren auch links nicht mehr, die eindeutig vorher funktioniert haben,zb http://www.etf-escrima.de/ .
Da dieses problem von einem tag zum anderen auftrat, hab ich die einstellungen kontrolliert, laut quelltext befinden sich die links in spitzen klammern, selbst ohne geht dieser link nicht auf, es existiert keine regel die den zugriff beschränkt, die sicherheitseinstellungen des ie wurden von mit schon von benutzerdefiniert zu standard mittel bis zu sehr niederig runtergesetzt, jedoch keinen erfolg.
Wenn ich die links ausschneide und direkt in den ie eingebe, funktioniert jeder link, jede seite problemlos, auch bei meinen normalen sicherheitseinstellungen, die eine erweiterte mittlere einstellung sind.

Die sicherheitseinstellungen bei der routerfirewall sind ebenfalls auf 0 gesetzt, bis auf den ping vom netz. vorher erfolgte ein test ohne router, direktanschluss ans adsl modem, gleicher effekt.

Da ich leider keine lösung gefunden habe und sogar eine vollständige neuinstallation auf dem zweitrechner nicht zur problemlösung geführt hat, darum bitte ich jetzt mal um hilfe. Kann es sein, das die servicepacks diese störungen hervorrufen oder halt das ich doch eine einstellung übersehen habe???? da dies nicht nur auf einem rechner aufgetreten ist, stimmt mich das ganze nachdenklich, denn ich finde die gemeinsamkeit nicht.

Danke schon mal für die mühe

martin
Mitglied: Kigh
26.12.2005 um 14:15 Uhr
das klingt wirklich komisch.

ich vermute du hast dir mit dem Service Pack oder WindowsUpdate ein update für den IE eingeholt, welches jetzt dieses komische verhalten an den tag legt. will meinen: ich vermute es liegt am ie.
ich vermute/hoffe jetzt einfach mal dass outlook2000 die system-einstellung für den default-browser verwendet:
installier doch mal Firefox auf dem rechner, setze den als standard-browser und starte dann outlook neu.
wenn nun der firefox ein aehnliches verhalten an den tag legt wie der internet explorer, dann ist doch outlook das problem.
Bitte warten ..
Mitglied: xen
26.12.2005 um 14:31 Uhr
danke für die hilfe, mit firefox verhält sich der emailverkehr normal und meine alten links öffnen sich bis jetzt normal.
irgent eine idee, wie ich das dem ie austreiben kann, hab dieses phänomen auch auf kundenrechnern(ich arbeite im service eines elektronik discouters) und diese wollen auf keinen fall einen anderen browser verwenden, ich werde jetzt firefox verwenden, der hat eine bessere oberfläche als opera, darum vielen dank, hat sich für mich gelohnt.(verwende sonst nur selten den ie, nur wenn einige seiten so richtig zicken machen)


dankeschön martin
Bitte warten ..
Mitglied: Kigh
26.12.2005 um 14:41 Uhr
also firefox versuche ich meinen kunden auch immer zu empfehlen, aber die beharren leider auch auf dem internetexplorer, welcher adware und teilweise auch viren etc einlädt. (wenn man denn die richtigen seiten besucht)

zum problem:
im moment habe ich dazu keine idee, vielleicht melde ich mich nochmal, wenn bei uns das selbe problem auftritt. (wird es vermutlich nicht, mit dem umstieg auf den 2003 server kam auch outlook 2003)

ich vermute outlook 2000 ruft den internetexplorer mit den falschen parametern (vielleicht sogar DDE) auf, welche mit einem ie6 update nun nicht mehr unterstützt werden.

schon mal auf windowsupdate nach updates für office2000/outlook2000 gesucht?
office2000 hat inzwischen schon ein servicepack level 4 oder so erreicht. das sollte natürlich alles installiert sein.

ziemlich nervig die ganze geschichte kann ich nur sagen.
ich bin froh dort nun einen 2003 server und outlook 2003 im einsatz zu haben. (word, excel etc immer noch 2000)
Bitte warten ..
Ähnliche Inhalte
Bibliotheken & Toolkits
Regex: Ich brauche mal eure Hilfe
gelöst Frage von VancouveronaBibliotheken & Toolkits4 Kommentare

Hallo zusammen, bin nicht so fit mit RegEx, einfache Sachen verstehe ich noch, aber diesmal ist es mir zu ...

Outlook & Mail
Ich brauche Hilfe
Frage von Delta1Outlook & Mail8 Kommentare

User der über Terminalserver arbeitet hat folgendes Problem beim Outlook Email schreiben: Es läuft so ab, dass der User ...

Server
Brauche Hilfe mit Freenas
Frage von KlumandaServer13 Kommentare

Hallo Leute, habe gestern endlich meinen HP Microserver gen8 bekommen, habe heute FreeNas installiert. Ich kenne mich ehrlich gesagt ...

Windows Server
Brauche Hilfe bei RAID
Frage von Crazy28Windows Server5 Kommentare

Moin :-) ich habe von meiner Firma einen ausgemusterten Server mit Windows Server 2003 bekommen, den ich als Home-Server ...

Neue Wissensbeiträge
Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 1 TagWindows 10

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 2 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 2 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 2 TagenWindows Update8 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Heiß diskutierte Inhalte
Windows Userverwaltung
User Überwachung
gelöst Frage von YellowcakeWindows Userverwaltung38 Kommentare

Hey ich habe von unserem neuem Datenschutzbeauftragten ein kleines Horror Paket bekommen. Ich soll wenn es möglich ist, das ...

Windows Installation
Adobe Reader noch notwendig?
gelöst Frage von EitieOSWindows Installation26 Kommentare

Muss ich mir noch die Arbeit machen und den Adobe Reader installieren und aktuell halten, wenn doch in Win10 ...

Netzwerkmanagement
Druckprobleme bei Thin Clients und Netzwerkdruckern
Frage von hesperNetzwerkmanagement14 Kommentare

Morgen zusammen! Bei uns werden in den Außenstellen HP t520 Thin Clients an drei W2k16 Terminalserver mittels RDP eingesetzt. ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging14 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...