Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bringe meinen Apache webserver nicht zum laufen

Mitglied: Templerschaf

Templerschaf (Level 1) - Jetzt verbinden

09.06.2008, aktualisiert 14.09.2008, 4078 Aufrufe, 6 Kommentare

Hallo,

habe folgendes Problem und zwar das ich meinen Apache Webserver einfach nicht zum laufen bringe.

Ich habe ihn installiert und einen zusätzlichen virtualhost eingerichtet.
Nun will ich mit meinem zweiten Pc per Browser eine Seite dich ich auf dem server in mein verzeichnis /var/www/test gelegt habe aufrufen aber ich bekommen nur immer das

The requested URL /apache2-default/ was not found on this server

Ich hab keine Idee mehr was ich noch machen könnte.

Bitte um Hilfe.
Mitglied: stepas
09.06.2008 um 15:40 Uhr
Hast du die vhost conf richtig eingerichtet und unter http.conf den vhost eintrag gemacht?
Bitte warten ..
Mitglied: Templerschaf
09.06.2008 um 16:01 Uhr
Ja hab die Anleitung auf der Seite Ubuntuusers benutzt. Hat sonst auch immer funktioniert.

Zweitens spielt das mit dem Virtualhjost ja eh keine Rolle da das Standart verzeichnis auch nicht funktioniert. Ich kann den Apache Server local und auch übers Netz ned ansprechen.

Bekomme immer die oben genannte Fehlermeldung.


Und wo liegt die http.conf?
Ich kenn nur die httpd.conf und in der steht nichts seh ich gerade.
Bitte warten ..
Mitglied: Saarbruecken
09.06.2008 um 18:33 Uhr
Anpassung 'Default' Debian Apache virtual Host durch Auskommentierung RedirectMatch
~# nano /etc/apache2/sites-available/default

Raute vor RedirectMatch (= Auskommentieren; Kommentieren = Raute weg nehemen) setzen, dann wird nicht vom localhost bzw. Deiner IP auf http://localhost/default-apache/ weitergeleitet, sondern Sie bleiben bei http://localhost/
Inhalt (nur betreffende Zeile)
  1. 'RedirectMatch ^/$ /apache2-default/ im vhost unter /etc/apache2/sites-available/'
Bitte warten ..
Mitglied: Templerschaf
10.06.2008 um 08:10 Uhr
Das bringt irgendwie nichts. e bekomme ich folgende Meldungen.
Wenn ich meinen Webserver mit reload oder restart neu starte bekomme ich folgende Meldungen.

Reloading web server config...27283

Was bedeutet die Zahl?

Naja egal sobald ich mich auf http://10.1.60.87 verbinde springt er auf http://10.1.60.87/apache-default und zeigt mir wieder den Fehler

Not Found

The requested URL /apache2-default/ was not found on this server.
Apache/2.2.3 (Debian) Server at 10.1.60.87 Port 80

an.


Weiß jemand weiter? In der apache errorlog steht nichts verdächtiges.
Bitte warten ..
Mitglied: Saarbruecken
15.06.2008 um 15:32 Uhr
Wenn du die default in /etc/apache2/sites-available/ bearbeitest, musst du 'RedirectMatch ^/$ /apache2-default/ im vhost unter /etc/apache2/sites-available/' auskommentieren, somit ist die Weiterleitung auf /var/www/apache-default/ ausgehebelt. Ich sehe daher dein Problem nicht. Den Fehler kriegst du ja nur, weil du im www Verzeichnis den Apache Ordner gelöscht hast.
Bitte warten ..
Mitglied: almodo
14.09.2008 um 21:51 Uhr
Wieso wird das eigentlich gemacht? Ist das was Debian spazifisches?

Ich hatte mich heute auch gewundert warum ich immer nach /default-apache/ weitergeleitet werde. Aus den READMEs bin ich nicht so recht schlau geworden.
Bitte warten ..
Ähnliche Inhalte
HTML

Seitenaufbau beschleunigen - Apache Webserver

gelöst Frage von mabue88HTML5 Kommentare

Hallo, und schon wieder habe ich eine Frage, die ich selbst nicht beantworten kann. Ich habe einen Apache-Server. Eine ...

Firewall

Apache Webserver hinter ASA Firewall nicht zu erreichen

Frage von BuuuurakFirewall5 Kommentare

Hallo Zusammen, folgendes Problem, mein Arbeitskollege hat einen Apache Webserver auf seinem Rechner laufen, auf welchem Banken zugreifen sollen ...

Apache Server

Apache 2.2 und SSL Probleme auf Webserver

gelöst Frage von atomiqueApache Server16 Kommentare

Guten Abend zusammen! Es geht hier um meinen Webserver der unter Debian 7 und mit Apache 2.2 läuft. Um ...

Apache Server

Apache Webserver HTTP 500 Error

gelöst Frage von ClepToManixApache Server7 Kommentare

Hallo an alle hier :) ich habe auf meinem Ubuntu 16.04 einen Apache Webserver laufen. Wollte mir jetzt OSTicket ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 19 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 19 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...