Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Broadcom Netxtreme 5752 1GBit-Netzwerkkarte Max 100MBit auswählbar, aber 1GBit-Verbindung angezeigt!?

Mitglied: Sidney2010

Sidney2010 (Level 1) - Jetzt verbinden

04.09.2010 um 20:36 Uhr, 7617 Aufrufe, 8 Kommentare

Hallo,

ein WindowsXP-Prof. Rechner mit OnBoard-Broadcom Netxtreme 5752 1GBit-Netzwerkkarte hängt an einem ProCurve-Switch 1800/24G.

Im ProCurve ist der betreffende Port auf 1GBit eingestellt.

In den Eigenschaften des brandaktuellen 5752-Treibers findet sich keine Auswahlmöglichkeit für 1GBit, sondern max. 100MBit-FD.

Trotzdem wird der Status der LAN-Verbindung unter Windows XP als 1GBit-Verbindung ausgewiesen.

Kann ich nun davon ausgehen, dass ich wirklich eine 1GBit-Verbindung habe?
Warum kann ich in dem Treiber der GBit-Nextreme nicht GBit auswählen, obwohl es sich um eine GBit-Karte (Chipsatz) handelt?


Danke und Gruss
Sidney2010
Mitglied: dog
04.09.2010 um 21:46 Uhr
Hast du irgendwelche Werte verstellt oder steht noch alles auf Auto-Negotiation (wie es sich gehört)?

Dann funktioniert Gbit auch ohne Probleme.
Bitte warten ..
Mitglied: Sidney2010
04.09.2010 um 22:29 Uhr
Hallo!

Ich weiss nicht, was Du mit "alles auf Auto-Negotiation" meinst? Alles, also auf beiden Seiten, funktionirt ja geraden bekanntlich eben nicht immer!

Im ProCurve habe ich wie o.a. 1000MBit-FD eingestellt und im Treiber der Broadcom 100MBit.
Trotzdem wird das Ganze als 1GBItLan-Verbindung unter STATUS der Verbindung ausgewiesen.

Eben stelle ich fest, dass ich auch in meinem Notebook im Treiber der 1GBitNetzwerkkarte (MarvellYukon 88E8053) NICHT 1GBit einstellen kann. Das scheint als recht verbreitet zu sein.

Für mich ist die Kernfrage, wieso man bei einer 1GBit-Netzwerkkarte offenbar öfters gar nicht 1GBit, sondern max. 100 MBit FD einstellen kann?


Gruss
Sidney2010
Bitte warten ..
Mitglied: dog
04.09.2010 um 22:33 Uhr
Du sollst es ja auch nicht einstellen.
Die Werte fest einzustellen ist einer der größten Fehler den man machen kann.
Das wird dir in Zukunft nur Ärger bereiten.

Und warum du das bei Gbit nicht einstellen kannst: Gigabit hat MDI-X und Auto Negotiation (im Gegensatz zu 10/100) als festen Teil der Spezifikation vorgeschrieben.
Jede Gigabit-Netzwerkkarte muss das automatisch aushandeln können.
Die Einstellung unter Windows ist nur für Geräte gedacht, die wohl vor 15 Jahren ausgestorben sind und sowas nicht automatisch aushandeln konnten.
Dass man es in vielen Switches noch anders konfigurieren kann ist zwar nett, kann aber nur für die Kommunikation zweier Switche benutzt werden.
Bitte warten ..
Mitglied: Sidney2010
04.09.2010 um 22:45 Uhr
Offen gesagt, habe ich bisher meist das Gegenteil gelesen, nämlich dass bei der Aktivierung von Autonegotation auf beiden Seiten oftmals Fehler auftreten und genau aus diesem Grund manuell die Geschwindigkeiten und HD/FD eingetragen werden sollten.

Verstehe ich Deine o.a. Ausführungen richtig: Wenn ich im Treiber der Broadcom zwar kein GBit, aber "Automatisch" einstelle und im ProCurve 1GBit und dann der Verbindungsstatus als 1GBit auf der Clientseite ausgewiesen wird, hat die 1 GBit-Verbindung geklappt?

Danke für Deine Bemühungen!

Sidney2010
Bitte warten ..
Mitglied: sk
04.09.2010 um 22:56 Uhr
Zitat von Sidney2010:
Wenn ich im Treiber der Broadcom zwar kein GBit, aber "Automatisch" einstelle und im ProCurve 1GBit
und dann der Verbindungsstatus als 1GBit auf der Clientseite ausgewiesen wird, hat die 1GBit-Verbindung geklappt?
ja.

Siehe auch http://www.mcseboard.de/windows-forum-lan-wan-32/trotz-1gb-nic-1gb-swit ...
Bitte warten ..
Mitglied: dog
04.09.2010 um 23:19 Uhr
und im ProCurve 1GBit

Nein, du musst auch beim Procurve Auto-Negotiation einstellen.

Eine fehlerhafte Konfiguration von Auto-Negotiation (die immer nur dann passiert wenn man von Hand an den Werten rumstellt) wird dafür sorgen, dass dein Netzwerk bald nur noch 1Mbit-Geschwindigkeit hat und die Fehlercounter am Switch (die immer 0 sein müssen) ins unendliche gehen.

Glaub mir, ich hab genug Geräte (und den Fehler mit auto-negotiation deaktivieren schon selbst gemacht) um sagen zu können, dass man weder mit Auto-Negotation noch mit Auto-MDI-X rumspielen sollte.

Wie manche Leute auf den "Tipp" kommen das zu deaktivieren ist mir ehrlich gesagt ein Rätsel.
Bitte warten ..
Mitglied: Sidney2010
05.09.2010 um 00:28 Uhr
Sorry, wenn ich nochmals nachfrage: Wie kann es sein, dass Du NEIN schreibst, aber die Statusverbindung trotzdem mit 1GBit von XP ausgewiesen wird?

Ist das dann einfach eine falsche Angabe von XP?

Nette Grüße
Sidney2010
Bitte warten ..
Mitglied: dog
05.09.2010 um 00:31 Uhr
Ich sage Nein dazu, dass du im Procurve irgendwas von Hand einstellst.
Die Werte die bei XP und im Switch angezeigt werden sind natürlich korrekt.
Erst wenn die sich widersprechen hast du was falsch gemacht.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Optischer Richtfunk (inhouse, Laser oder Infrarot, 100Mbits bis 1GBits)

Frage von Server-NutzerLAN, WAN, Wireless15 Kommentare

Hallo Leute, bin mal gerade wieder mit einem technischen Problemchen beschäftigt und suche Produktvorschläge. Ich würde gern innerhalb einer ...

Netzwerkmanagement

Netzwerk aufrüsten von 1Gbit zu 10Gbit

gelöst Frage von WinLiCLINetzwerkmanagement3 Kommentare

Hallo zusammen, ich möchte gerne unser 1Gbit Netzwerk aufstocken. Würde gerne von euch wissen, ob dabei nur an die ...

LAN, WAN, Wireless

LACP-Trunking 2x 1GBit scheint nicht zu funktionieren (1GBit wird nicht überschritten)

gelöst Frage von HtHNightwolfLAN, WAN, Wireless11 Kommentare

Hallo Gemeinde, ich habe hier einen HP Server mit zwei unterschiedlichen und schnellen Platten-RAIDs. Auf dem Gerät habe ich ...

Debian

Proxmox Netzwerkkarte läuft nur mit 100Mbit

gelöst Frage von StarMannDebian5 Kommentare

Hallo Leute, ich habe ein Problem mit meiner Netzwerkkarte, das Problem ist wahrscheinlich leicht zu lösen aber ich komm ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 5 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 14 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...