Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Browser, ausser IE, zeigen die Seite nicht korrekt an

Mitglied: Verdemis

Verdemis (Level 1) - Jetzt verbinden

18.01.2007, aktualisiert 19.01.2007, 3700 Aufrufe, 4 Kommentare

Hallo zusammen,

ich eigne mir gerade CSS an, ich bin noch ein absoluter Laie. Ich bin zur Zeit eine Website am entwerfen und bisher klappt es auch ganz gut. Jetzt habe ich das Layout meiner Website soweit fertig, jedoch wird es nur im IE richtig angezeigt. Ich habe
die Seite auch mit Hilfe des IE geschrieben, will heißen ich habe sie mir immer im IE angesehen und dann die
Elemente zurecht gerückt. Vielleicht kann mir jemand sagen was ich falsch mache, oder weiß jemand eine Seite
die sich mit diesem Problem befasst? Ich wäre für Hilfe sehr dankbar...

Es handelt sich um folgende Seite:

www.moonstone-project.com/DSA/Startseite.htm

Und hier folgt noch der Code:
01.
------------------------------- 
02.
<html> 
03.
   <head> 
04.
      <title> 
05.
         Das Schwarze Auge - Rollenspielgruppe Aachen/Nörvenich 
06.
      </title> 
07.
      <style type="text/css"> 
08.
      </style> 
09.
   </head> 
10.
 
11.
   <body style="text-align:center; background-image:url(grafik/background3.jpg); background-repeat:repeat-x;  
12.
   							background-position:bottom; background-attachment:fixed;"> 
13.
   						  		 
14.
   		<div style="position:absolute; margin-left:-410px; margin-top:155px;"> 
15.
   						<img src="grafik/neuigkeiten.png" alt="Schriftrolle"> 
16.
   		</div> 
17.
   		 
18.
   		<div style="position:absolute; margin-left:-410px; margin-top:260px;"> 
19.
   						<img src="grafik/Helden.png" alt="Schriftrolle"> 
20.
   		</div> 
21.
   		 
22.
   		<div style="position:absolute; margin-left:-410px; margin-top:367px;"> 
23.
   						<img src="grafik/Chronik.png" alt="Schriftrolle"> 
24.
   		</div> 
25.
   		 
26.
   		<div style="position:absolute; margin-left:-410px; margin-top:470px;"> 
27.
   						<img src="grafik/Forum.png" alt="Schriftrolle"> 
28.
   		</div>   		   		 
29.
   		 
30.
   		<div style="position:absolute; margin-left:-410px; margin-top:575px;"> 
31.
   						<img src="grafik/links.png" alt="Schriftrolle"> 
32.
   		</div>   		   		 
33.
   		 
34.
   		<div style="position:absolute; left:50%; margin-left:-295px; margin-top:85px;"> 
35.
   						<img src="grafik/main.png" alt="Hauptfenster"> 
36.
   		</div> 
37.
   		 
38.
   		<div style="position:absolute; left:50%; margin-left:-75px; margin-top:88px;"> 
39.
   						<img src="grafik/Sektion_Neuigkeiten.png" alt="Sektions Titel"> 
40.
   		</div> 
41.
   		 
42.
   		<div style="position:absolute; margin-left:165px; margin-top:160px;"> 
43.
   						<img src="grafik/Ritter.png" alt="Schriftrolle"> 
44.
   		</div>   		   		 
45.
   		 
46.
   		<div style="position:absolute; left:50%; margin-left:-310px;"> 
47.
   						<img src="grafik/titel2.png" alt="Titel"> 
48.
   		</div> 
49.
   		 
50.
   </body> 
51.
</html>
Gruß
Verdemis

MODERATOR (28.04.2007):
Den Quellcode oben in deine Textbox gesteckt.
Thema als GELÖST markiert.

Dani
Mitglied: Verdemis
18.01.2007 um 21:50 Uhr
Ich hab das Problem schon selber gelöst, trotzdem danke.
Bitte warten ..
Mitglied: Dani
18.01.2007 um 22:22 Uhr
Hi,
bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Hacken setzen. Danke...


Gruß
Dani
Bitte warten ..
Mitglied: sysad
18.01.2007 um 23:34 Uhr
Ich hab das Problem schon selber gelöst,
trotzdem danke.

Dann sag uns doch auch was es war....
Bitte warten ..
Mitglied: Verdemis
19.01.2007 um 08:12 Uhr
Ich habe einfach bei jedem Element - Left:50% - eingegeben. Jetzt klappt es auf allen Browserns... nur der IE 6 macht ärger, da wird die Seite wirklich völlig verzerrrt angezeigt.

Ich bin drauf gekommen da mir aufgefallen ist das alle Objekte die ich zentriert hatte, also über Left:50% korrekt angezeigt wurden. Dann hab ich es auch bei den anderen getestet und es hat geklappt.
Nur aus dem IE 6 werd ich noch nicht schlau, jemand ne Idee?
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Yammer funktioniert im Firefox-Browser, aber nicht im IE oder Edge-Browser

gelöst Frage von rOMOP11Webbrowser5 Kommentare

Wenn ich die die Startseite Yammer.com im IE aufrufen will, kann die Seite nicht erreicht werden. Im Chrome oder ...

Windows 8

Kein Browser kann seiten öffnen

gelöst Frage von deyvelWindows 84 Kommentare

Hi wie im Titel schon beschrieben kann ich mit keinem Browser webseiten öffnen. Getestet habe ich IE, Firefox und ...

Webbrowser

IE 11 Seite wird nicht angezeigt

Frage von derralleWebbrowser4 Kommentare

Hallo, ich benötige mal eine Erklärung Mitarbeiter kann einen Link nicht aufrufenInternet geht der gleiche Benutzer auf einem anderen ...

Webbrowser

Browser-Interface kann nicht korrekt dargestellt werden (PowerConnect 5548)

Frage von BigbergWebbrowser2 Kommentare

Hallo Zusammen Ich habe seit einiger Zeit (ca. 3-4 Monate) Probleme die Servicekonsole unserer Switche korrekt zu öffnen. Mit ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 3 StundenLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 3 StundenHumor (lol)2 Kommentare

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz3 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail24 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...