Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Browser braucht teilweise bei beliebigen Webseiten sehr lange zum Laden

Mitglied: 16823

16823 (Level 1)

06.12.2006, aktualisiert 08.12.2006, 10673 Aufrufe, 2 Kommentare

Browser (Opera und IE brauchen sehr lange)

Hallo!

Ich habe ein sehr nerviges Problem auf meinem PC (Win XP SP2, alle Updates, Pentium 4, 2.8 GHz, 512 MB RAM, Zugriff auf Internet über Netzwerk und Standleitung). Sowohl der IE (mittlerweile Version 7) als auch Opera (9.02) brauchen zum Starten der ersten Seite jedesmal sehr lange. Wenn die Seite dann geladen ist, kann man eine ganze Weile problemlos und flott surfen. Und dann kommen zwischendurch Webseiten beliebiger Anbieter und Server (auch Seiten, die vorher problemlos geladen wurden) an denen beide Browser wieder 30 Sekunden oder länger hängen (beim IE kommt es dann meisten zum Abbruch - wenn man dann auf Aktualisieren klickt, lädt der IE die Seite als ob es nie ein Problem gab). In dieser Zeit wirken die Browser wie abgestürzt, funktionieren danach aber wieder ohne Probleme. Wenn diese Aussetzer auftreten gibt es keine ungewöhnlichen Anzeigen bei der CPU-Auslastung. Das Problem tritt auch auf, wenn alle temporären Dateien u.ä. geleert sind bzw. der Rechner gerade neu gestartet wurde.
Wenn ich mich mit einem anderen User auf meinem Rechner anmelde, existiert das gleiche Phänomen. Alle anderen Rechner der Firma funktionieren normal.
Das ist zwar alles nicht lebenswichtig, aber es nervt doch sehr. Auch viel Nachforschen im Netz und diversen Foren brachte noch keine Erleuchtung.
Ich hoffe jemand hat eine gute Idee.

Vielen Dank schon mal.
Mit freundlichen Grüßen

C.Herms
Mitglied: MEiKatAd
07.12.2006 um 23:14 Uhr
normaler ping?
schon netzwerkkabel und/oder netzwerkkarte getauscht.

Ich schätz das es daran liegt, falls du es noch nicht probiert hast.

Gibt es auch probleme im netzwerk? oder taucht das problem nur innerhalb des internets auf?

ich würd mal tauschen und schauen ob der fehler noch immer existiert..

fg
Bitte warten ..
Mitglied: 16823
08.12.2006 um 12:49 Uhr
Hallo!

An der Netzwerkkarte liegt es nicht. Ich habe zwei Karten ausprobiert. Sonst ist im Netzwerk auch alles in Ordnung. Zugriffe auf den Server oder auf freigegebene Dateien z.B. funktionieren ständig ohne Fehler und Verzögerung.
Danke schon mal.

Netzwerkkabel hab ich noch nicht getauscht - wär mir aber auch rätselhaft, warum es daran liegen sollte, ehrlich gesagt.

Chris
Bitte warten ..
Ähnliche Inhalte
Webbrowser

(Browser) Webseiten laden oft nur nach F5 (Aktualisieren)

Frage von Strahlemann-69Webbrowser3 Kommentare

Hallo an alle, Wenn ich eine Webseite aufrufe lädt diese in den seltesten Fällen automatisch bzw dauert ewig bis ...

Router & Routing

Cisco 886VAJ - einige Webseiten laden nicht

gelöst Frage von bandycoadRouter & Routing6 Kommentare

Hallo, ich bin Cisco Neuling und dabei einen 886VAJ an einem o2 ADSL2+ einzurichten. Folgende Situation: Die Einwahl zum ...

Windows 10

Kontextmenü mittels Rechtsklick in der Taskleiste braucht teilweise sehr lange zum erscheinen

gelöst Frage von AndreasOCWindows 108 Kommentare

Hallo, bei mehreren Rechnern die von Windows 8.1 auf Windows 10 upgegradet wurden ist aufgefallen, dass teilweise das Kontextmenü ...

HTML

Webseite von Smartswich ohne Browser steuern

gelöst Frage von lasterHTML3 Kommentare

Hallo, kennt jemand ein Programm (unter Linux), mit dem man HTML-Seiten fernbedienen kann? Ziel: am Switch anmelden im Menü ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 TagE-Mail7 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 TagHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 1 TagSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 2 TagenServer-Hardware4 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...

Windows 10
Best Practice für Schulungsräume
Frage von Sn0wFoxWindows 1016 Kommentare

Hallo, leider bin ich auch nach langer Suche nicht auf eine zufriedenstellende Nicht-Cloud-Lösung gestoßen und wollte mal Fragen ob ...