Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Browser fuer MAC OS 9.1 ?

Mitglied: 5844

5844 (Level 1)

24.10.2004, aktualisiert 25.10.2004, 14769 Aufrufe, 8 Kommentare

IE funktioniert nicht immer

Ich benutze zur Zeit Internet Explorer 5.1.6 für meinen iMAC OS 9.1. Einen aktuelleren IE gibt es leider für meine alte MAC-Version nicht. In letzter Zeit habe ich festgestellt, dass dieser Browser beim Aufruf einiger Seiten nicht richtig funktioniert. Es wird nicht alles angezeigt. Welchen anderen Browser könnte ich benutzen? Die meisten, wie z.B. Firefox, gibt es immer erst ab MAC OS X.
Danke im voraus für einen Tipp.
Inge
Mitglied: linkit
24.10.2004 um 09:11 Uhr
Opera in der Version 6.03 läuft problemlos:

http://www.opera.com/download/index.dml?platform=mac&ver=6.03


Und hier die Deutsche Sprachdatei dazu:

http://www.opera.com/download/languagefiles/
Bitte warten ..
Mitglied: linkit
24.10.2004 um 09:13 Uhr
Mozilla in der Version 1.21. muß auch laufen.... siehe folgende Seite hier dazu:

http://www.alanwood.net/unicode/macbrowsers.html#mozilla
Bitte warten ..
Mitglied: Lord-Helmi
24.10.2004 um 12:39 Uhr
Hallo,

das Browserangebort für alte MacOS-Versionen ist leider nicht sehr üppig. Außer den oben genannten, fällt mir nuch noch iCab ( http://www.icab.de/ ) ein.

Gruß
Michael
Bitte warten ..
Mitglied: 5844
24.10.2004 um 13:07 Uhr
Vielen Dank. Werde ich ausprobieren.
Ibi
Bitte warten ..
Mitglied: 5844
24.10.2004 um 13:08 Uhr
Vielen Dank. Opera 6.03 habe ich probiert. Es kommt zwar bei den betreffenden web-sites etwas mehr als bei IE, aber auch nicht alles. Schade. Muss mich wohl bald mal hoch- oder umrüsten.
Gruß Ibi
Bitte warten ..
Mitglied: 5844
24.10.2004 um 13:11 Uhr
Vielen Dank.
Gruß Ibi
Bitte warten ..
Mitglied: linkit
24.10.2004 um 16:04 Uhr
@michael:


Wo hast du denn dieses Ding ausgegraben... grins.. sieht aber lustig aus.... schon Erfahrungen damit gesammelt ? Stabiltät und Funktion ?
Bitte warten ..
Mitglied: Lord-Helmi
25.10.2004 um 08:40 Uhr
Hallo,

ich habe mir vor einiger Zeit just for fun mal einen iMac der ersten Generation gekauft. Auf der Suche nach Software bin ich dann auf die Seite http://www.knubbelmac.de/ gestoßen. Diese beschäftigt sich zwar noch älteren Macs, aber die dort vorgestellte Software läuft meistens auch noch auf neueren Modellen. Den Browser iCab habe ich mir auch nur zum testen runtergeladen. Mit der Stabilität hatte ich keine Probleme, allerdings habe ich das mit dem Kiosk-Modus nicht so ganz hinbekommen.

Gruß
Michael
Bitte warten ..
Ähnliche Inhalte
Mac OS X
Netzlaufwerke MAC OS Sierra
gelöst Frage von Hendrik2586Mac OS X16 Kommentare

Hello @ all! :) Ich nutze seit ein paar Tage mein neues Macbook Pro Retina mit Mac OS Sierra. ...

Mac OS X
Entwickeln unter MAC OS
Frage von WPFORGEMac OS X8 Kommentare

Hallo, ich würde mittelfristig gerne anfangen, für MAC OS und iphone usw. zu entwickeln. Dazu benötigt man wohl zwingend ...

Xenserver

Mac Server oder Virtueller Mac OS x Desktop

gelöst Frage von Hans3003Xenserver4 Kommentare

Hallo, Habe leider noch nicht die Zeit gehabt es zu testen. Ist es möglich via Citrix xen Server und ...

Router & Routing

Lancom IKEv2 - Mac OS VPN

Frage von geforce28Router & Routing17 Kommentare

Hallo Leute, gibt es hier zufällig einen Lancom Experten, der das besagte Szenario schon einmal erfolgreich durchgeführt hat ? ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 5 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards10 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...