Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Browser funktionieren unter vista home basic nicht mehr

Mitglied: Griesche

Griesche (Level 1) - Jetzt verbinden

01.12.2007, aktualisiert 04.12.2007, 5389 Aufrufe, 5 Kommentare

War am Surfen, als auf einmal nichts mehr dargestellt wurde

Hallo allerseits,

auf meinem laptop mit vorinstallierten vista home basic ergibt sich folgendes Problem:

Waehrend des surfens wurden auf einmal die seiten nicht mehr agezeigt. Internetverbindung ist da, alles andere ausser der browser funktioniert.

Also habe ich
1. port 80 ueberprueft,
2. systemwiederherstellung versucht, beides ohne erfolg.

pingen funktioniert auch...

Es hat den anschein, das alles funktioniert, ausser die darstellung von webseiten nicht.

kann mir jemand helfen?
danke im voraus
Mitglied: aqui
01.12.2007 um 18:11 Uhr
Bei welchem Browser passiert das ??? IE ??
Wenn es der IE ist, passiert dir das mit dem Firefox auch ???
Bitte warten ..
Mitglied: apahosty
01.12.2007 um 18:38 Uhr
Wenn es nur der IE ist welcher das Prob hat, dann
diesen 'zurücksetzen'.
Bitte warten ..
Mitglied: Griesche
03.12.2007 um 19:55 Uhr
wenn doch nur soeinfach waere... das habe ich auch probiert. problem auch unter firefox...
Bitte warten ..
Mitglied: aqui
04.12.2007 um 11:18 Uhr
Hast du ggf. unwissentlich einen Proxy aktiviert in den Browsersettings ??
Bitte warten ..
Mitglied: apahosty
04.12.2007 um 18:07 Uhr
Gibt die Ereignisanzeige irgend etwas aus ???? Rein zufällig ???
Ping geht ... Port ist offen ... Firewall aus ??? Webwasher o.ä. deaktiviert ???
Bitte warten ..
Ähnliche Inhalte
Windows Vista
Vista Home Premium nur Basic Key
gelöst Frage von ChontaWindows Vista8 Kommentare

Hallo, habe im Netz immer nur das vorhehen von Basic zu höhren Versionen gefunden. Aber ich braus genau anders ...

Windows 7

Browser funktionieren nicht Ping etc. klappt

gelöst Frage von ScheggWindows 77 Kommentare

Hallo zusammen! Habe mit dem Laptop eins Arbeitskollegen folgendes Problem: Seit er sich Daheim im Wlan angemeldet hatte kam ...

Windows 10

Windows 10 Home Offlinedateien funktionieren nicht

gelöst Frage von KnaxMaxWindows 105 Kommentare

Hallo Leute, ich habe Probleme mit Offlinedateien auf einem neuen ACER Laptop mit Windows 10 Home". Die Funktion läßt ...

Webentwicklung

Browser in Browser

Frage von istikbalWebentwicklung6 Kommentare

Hallo, ist es möglich ein Homepage in einem anderen Homepage darzustellen. z.B. Homepage 1 mit slid in Homepage 2 ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 12 StundenHumor (lol)1 Kommentar

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 19 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 23 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...