Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Browser funktionieren unter vista home basic nicht mehr

Mitglied: Griesche

Griesche (Level 1) - Jetzt verbinden

01.12.2007, aktualisiert 04.12.2007, 5397 Aufrufe, 5 Kommentare

War am Surfen, als auf einmal nichts mehr dargestellt wurde

Hallo allerseits,

auf meinem laptop mit vorinstallierten vista home basic ergibt sich folgendes Problem:

Waehrend des surfens wurden auf einmal die seiten nicht mehr agezeigt. Internetverbindung ist da, alles andere ausser der browser funktioniert.

Also habe ich
1. port 80 ueberprueft,
2. systemwiederherstellung versucht, beides ohne erfolg.

pingen funktioniert auch...

Es hat den anschein, das alles funktioniert, ausser die darstellung von webseiten nicht.

kann mir jemand helfen?
danke im voraus
Mitglied: aqui
01.12.2007 um 18:11 Uhr
Bei welchem Browser passiert das ??? IE ??
Wenn es der IE ist, passiert dir das mit dem Firefox auch ???
Bitte warten ..
Mitglied: apahosty
01.12.2007 um 18:38 Uhr
Wenn es nur der IE ist welcher das Prob hat, dann
diesen 'zurücksetzen'.
Bitte warten ..
Mitglied: Griesche
03.12.2007 um 19:55 Uhr
wenn doch nur soeinfach waere... das habe ich auch probiert. problem auch unter firefox...
Bitte warten ..
Mitglied: aqui
04.12.2007 um 11:18 Uhr
Hast du ggf. unwissentlich einen Proxy aktiviert in den Browsersettings ??
Bitte warten ..
Mitglied: apahosty
04.12.2007 um 18:07 Uhr
Gibt die Ereignisanzeige irgend etwas aus ???? Rein zufällig ???
Ping geht ... Port ist offen ... Firewall aus ??? Webwasher o.ä. deaktiviert ???
Bitte warten ..
Ähnliche Inhalte
Windows Vista
Vista Home Premium nur Basic Key
gelöst Frage von ChontaWindows Vista8 Kommentare

Hallo, habe im Netz immer nur das vorhehen von Basic zu höhren Versionen gefunden. Aber ich braus genau anders ...

Windows 7

Browser funktionieren nicht Ping etc. klappt

gelöst Frage von ScheggWindows 77 Kommentare

Hallo zusammen! Habe mit dem Laptop eins Arbeitskollegen folgendes Problem: Seit er sich Daheim im Wlan angemeldet hatte kam ...

Windows 10

Windows 10 Home Offlinedateien funktionieren nicht

gelöst Frage von KnaxMaxWindows 105 Kommentare

Hallo Leute, ich habe Probleme mit Offlinedateien auf einem neuen ACER Laptop mit Windows 10 Home". Die Funktion läßt ...

Windows Installation

Suche Windows Vista Home Premium 64Bit ISO

gelöst Frage von FA-jkaWindows Installation11 Kommentare

Hallo, hat jemand die 64Bit Version als ISO herumliegen und könnte mir die kurz auf seinen oder meinen Cloudserver ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke14 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
2 DCs Hierarchie umkehren
Frage von TuberPlaysWindows Server11 Kommentare

Hallo, wir hatten bisher 1 Domain Controller in einer VM. Nun kam noch ein zusätzlicher Domain Controller auf einem ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...